Subject: Re: [lamps] Datatracker State Update Notice: <draft-ietf-lamps-rfc7299-update-01.txt>

From: Russ Housley <[email-masked]>
Date: Thu, 7 Oct 2021 12:21:01 -0400

Roman:

I assume the AD Follow-up is for the improved Abstract based on the comment from Zaheduzzaman Sarker.  I just posted the updated I-D to resolve it using the language that was agreed by email,

Russ

> On Oct 7, 2021, at 10:41 AM, IETF Secretariat <[email-masked]> wrote:
> 
> IESG state changed:
> 
> New State: Approved-announcement to be sent::Revised I-D Needed
> 
> (The previous state was Approved-announcement to be sent::AD Followup)
> 
> 
> Datatracker URL: https://datatracker.ietf.org/doc/draft-ietf-lamps-rfc7299-update/
> 
>

---

From: Roman Danyliw <[email-masked]>
Date: Thu, 7 Oct 2021 18:53:37 +0000

Hi Russ!

Indeed. That's why I put it into that state.  Thanks for the quick -02.  I just released the doc to "Approved-announcement to be sent".

Roman

From: Russ Housley <[email-masked]>
Sent: Thursday, October 7, 2021 12:21 PM
To: Roman Danyliw <[email-masked]>
Cc: LAMPS WG <[email-masked]>; Tim Hollebeek <[email-masked]>
Subject: Re: Datatracker State Update Notice: <draft-ietf-lamps-rfc7299-update-01.txt>

Roman:

Russ

On Oct 7, 2021, at 10:41 AM, IETF Secretariat <[email-masked]<mailto:[email-masked]>> wrote:

IESG state changed: