Subject: [lamps] [Technical Errata Reported] RFC8649 (6788)

From: RFC Errata System <[email-masked]>
Date: Sat, 18 Dec 2021 19:55:04 -0800 (PST)

The following errata report has been submitted for RFC8649,
"Hash Of Root Key Certificate Extension".

--------------------------------------
You may review the report below and at:
https://www.rfc-editor.org/errata/eid6788

--------------------------------------
Type: Technical
Reported by: 8649 <[email-masked]>

Section: 8649

Original Text
-------------
Id 8649

Corrected Text
--------------
Rfc 

Notes
-----
balonowe-smak-0e

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC8649 (draft-ietf-lamps-hash-of-root-key-cert-extn-07)
--------------------------------------
Title               : Hash Of Root Key Certificate Extension
Publication Date    : August 2019
Author(s)           : R. Housley
Category            : INFORMATIONAL
Source              : Limited Additional Mechanisms for PKIX and SMIME
Area                : Security
Stream              : IETF
Verifying Party     : IESG

---

From: Russ Housley <[email-masked]>
Date: Sun, 19 Dec 2021 15:19:37 -0500

Please delete this as noise.

> On Dec 18, 2021, at 10:55 PM, RFC Errata System <[email-masked]> wrote:
> 
> _______________________________________________
> Spasm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/spasm

---

From: Chris Smiley <[email-masked]>
Date: Mon, 20 Dec 2021 15:02:53 -0800

Greetings,

FYI - this report has been deleted as junk.

Thank you.

RFC Editor/cs

> On Dec 18, 2021, at 7:55 PM, RFC Errata System <[email-masked]> wrote:
>