Subject: [lamps] [Technical Errata Reported] RFC8649 (6795)

From: RFC Errata System <[email-masked]>
Date: Thu, 23 Dec 2021 23:39:50 -0800 (PST)

The following errata report has been submitted for RFC8649,
"Hash Of Root Key Certificate Extension".

--------------------------------------
You may review the report below and at:
https://www.rfc-editor.org/errata/eid6795

--------------------------------------
Type: Technical
Reported by: Wed <[email-masked]>

Section: Global

Original Text
-------------
M#-37!"((5weobdi

Corrected Text
--------------
Zbrfaihpobdavynb

Notes
-----
Bug

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC8649 (draft-ietf-lamps-hash-of-root-key-cert-extn-07)
--------------------------------------
Title               : Hash Of Root Key Certificate Extension
Publication Date    : August 2019
Author(s)           : R. Housley
Category            : INFORMATIONAL
Source              : Limited Additional Mechanisms for PKIX and SMIME
Area                : Security
Stream              : IETF
Verifying Party     : IESG

---

From: Russ Housley <[email-masked]>
Date: Fri, 24 Dec 2021 10:21:18 -0500

Please delete as noise.

> On Dec 24, 2021, at 2:39 AM, RFC Errata System <[email-masked]> wrote:
>

---

From: Chris Smiley <[email-masked]>
Date: Fri, 24 Dec 2021 12:21:00 -0800

Greetings,

FYI - this report has been deleted as junk.

Thank you.

RFC Editor/cs

> On Dec 23, 2021, at 11:39 PM, RFC Errata System <[email-masked]> wrote:
>