Subject: [Speermint] FW: Preliminary BOF proposals due soon

From: "Richard Shockey" <[email-masked]>
Date: Tue, 19 Dec 2006 10:37:49 -0500

Andrew Newton and I will be proposing a BOF on SPEERMINT Provisioning issues
for IETF 68 in Prague.

If anyone has topic or is considering producing drafts related to
provisioning issues please let Andy or I know.

> -----Original Message-----
> From: IETF Chair [mailto:[email-masked]]
> Sent: Tuesday, December 19, 2006 3:39 AM
> To: IETF Announcement list
> Subject: Preliminary BOF proposals due soon
> 
> As for the previous IETF, we're asking for preliminary BOF proposals to be
> sent to the appropriate Area Director a little earlier, by January 15.
> Even sooner would be better!
> 
> Full list of dates:
> http://www.ietf.org/meetings/68-cutoff_dates.html
> 
> BOF wiki:
> http://www1.tools.ietf.org/bof/trac/wiki
> 
> Hints:
> http://tools.ietf.org/html/draft-narten-successful-bof
> 
>    Brian Carpenter
> 
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ietf-announce

_______________________________________________
Speermint mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/speermint

---

From: "David Schwartz" <[email-masked]>
Date: Tue, 19 Dec 2006 18:26:23 +0200

I am 85% finished on an a draft describing requirements we have
accumulated at XConnect. Hope to have this out by the end of the year.

David

-----Original Message-----
From: Richard Shockey [mailto:[email-masked]] 
Sent: Tuesday, December 19, 2006 5:38 PM
To: 'Andrew Newton'; 'Livingood, Jason'; 'David Meyer';
[email-masked]
Cc: 'RAI ADs'
Subject: [Speermint] FW: Preliminary BOF proposals due soon

Andrew Newton and I will be proposing a BOF on SPEERMINT Provisioning
issues
for IETF 68 in Prague.

---

From: "Richard Shockey" <[email-masked]>
Date: Tue, 19 Dec 2006 15:13:00 -0500

BTW you can also put on catchy BOF name thinking caps on ..feel free.

My current favorite is Peppermint.

Provisioning Extenstions in Peering Registries for Multimedia
INTerconnection.

Has that nice IETF ring to it ..dont you think?

> From: David Schwartz [mailto:[email-masked]]
> Sent: Tuesday, December 19, 2006 11:26 AM
> To: [email-masked]; Andrew Newton; Livingood, Jason; David Meyer;
> [email-masked]
> Cc: RAI ADs
> Subject: RE: [Speermint] FW: Preliminary BOF proposals due soon
>

---

From: "Uzelac, Adam" <[email-masked]>
Date: Tue, 19 Dec 2006 15:18:56 -0500

Not only an IETF ring, but also a holiday ring!!!  Candy canes and all.
;)

Happy Holidays one and all, I hope this email finds you well.

-AU 

> Sent: Tuesday, December 19, 2006 3:13 PM
> To: 'David Schwartz'; 'Andrew Newton'; 'Livingood, Jason'; 
> 'David Meyer'; [email-masked]
> Cc: 'RAI ADs'
> > issues for IETF 68 in Prague.
> > 
> > > As for the previous IETF, we're asking for preliminary 
> BOF proposals
> > to be

---

From: David Meyer <[email-masked]>
Date: Tue, 19 Dec 2006 13:28:46 -0800

> Happy Holidays one and all, I hope this email finds you well.

	Likewise. Safe and happy holidays to all of you and your
	families.

	--dmm

---

From: "Richard Shockey" <[email-masked]>
Date: Tue, 19 Dec 2006 18:06:32 -0500

Oh geez .. that's right and its even politically correct <gag>

Ho Ho and all that ...

> From: Uzelac, Adam [mailto:[email-masked]]
> Sent: Tuesday, December 19, 2006 3:19 PM
> To: [email-masked]; David Schwartz; Andrew Newton; Livingood, Jason;
> David Meyer; [email-masked]
> Cc: RAI ADs