Subject: [Speermint] speermint chair changes

From: David Meyer <[email-masked]>
Date: Thu, 24 Jan 2008 10:42:43 -0800

Folks,

	I wanted to let you know that I'll be standing down as
	co-chair of SPEERMINT. Daryl Malas has graciously aggreed
	to take over as co-chair (with Jason). As always, I'm
	looking forward to all of the great things I know will be
	accomplished in SPEERMINT.

	I also wanted to thank you all for your hard work over
	the past year or so, and for the opportunity to get to
	know and work with many of you. It has been a great
	experience. 

	Thanks again,

	Dave

_______________________________________________
Speermint mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/speermint

---

From: "Livingood, Jason" <[email-masked]>
Date: Thu, 24 Jan 2008 15:10:19 -0500

Thanks for your service, Dave!  You handled all of the BoFs and standing
up the WG and getting us to where we are today, which is a very long way
from our first BoF.  We really appreciate your hard work!

And welcome, Daryl!

Jason 

> -----Original Message-----
> From: David Meyer [mailto:[email-masked]] 
> Sent: Thursday, January 24, 2008 1:43 PM
> To: [email-masked]
> Cc: Livingood, Jason; [email-masked]; 
> [email-masked]; [email-masked]
> Subject: speermint chair changes
> 
> 
> 	Folks,
>

---

From: David Meyer <[email-masked]>
Date: Thu, 24 Jan 2008 13:00:39 -0800

> from our first BoF.  We really appreciate your hard work!

	Hey, my pleasure. I'm very lucky to have such great
	colleagues to work with.

> And welcome, Daryl!

	Definitely.

	Dave