Subject: [Speermint] I-D Action:draft-ietf-speermint-srv-naptr-use-03.txt

From: [email-masked]
Date: Thu, 20 Nov 2008 07:00:01 -0800 (PST)

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Session PEERing for Multimedia INTerconnect Working Group of the IETF.

	Title           : Use of DNS SRV and NAPTR Records for SPEERMINT
	Author(s)       : T. Creighton, J. Livingood
	Filename        : draft-ietf-speermint-srv-naptr-use-03.txt
	Pages           : 12
	Date            : 2008-11-20

The objective of this document is to specify the Best Current
Practice (BCP) adopted by a service provider providing multimedia
communication services such as Voice over Internet Protocol(VoIP) in
order to locate another service provider to peer with in the context
of Session PEERing for Multimedia INTerconnect.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-speermint-srv-naptr-use-03.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.
_______________________________________________
Speermint mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/speermint

---

From: "Livingood, Jason" <[email-masked]>
Date: Thu, 20 Nov 2008 11:05:03 -0500

Don't bother with a review of this yet.  -02 was expired so this was a
refresh, and I just converted the I-D to the XML template.  -04
shortly...

Jason 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of 
> [email-masked]
> Sent: Thursday, November 20, 2008 10:00 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [Speermint] I-D 
> Action:draft-ietf-speermint-srv-naptr-use-03.txt
> 
> This draft is a work item of the Session PEERing for 
> Multimedia INTerconnect Working Group of the IETF.
> 
> 
> Practice (BCP) adopted by a service provider providing 
> multimedia communication services such as Voice over Internet 
> Protocol(VoIP) in order to locate another service provider to 
> peer with in the context of Session PEERing for Multimedia 
> INTerconnect.
> 
> Below is the data which will enable a MIME compliant mail 
> reader implementation to automatically retrieve the ASCII 
> version of the Internet-Draft.
>