Subject: [Speermint] I-D Action:draft-ietf-speermint-srv-naptr-use-04.txt

From: [email-masked]
Date: Thu, 20 Nov 2008 08:45:01 -0800 (PST)

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Session PEERing for Multimedia INTerconnect Working Group of the IETF.

	Title           : Use of DNS SRV and NAPTR Records for SPEERMINT
	Author(s)       : T. Creighton, J. Livingood
	Filename        : draft-ietf-speermint-srv-naptr-use-04.txt
	Pages           : 13
	Date            : 2008-11-20

The objective of this document is to specify the Best Current
Practice (BCP) adopted by a service provider providing multimedia
communication services such as Voice over Internet Protocol(VoIP) in
order to locate another service provider to peer with in the context
of Session PEERing for Multimedia INTerconnect.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-speermint-srv-naptr-use-04.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.
_______________________________________________
Speermint mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/speermint

---

From: "Livingood, Jason" <[email-masked]>
Date: Thu, 20 Nov 2008 12:24:40 -0500

I have worked through a bit of my backlog of changes in -04.  I still
have about 12 - 15 open issues, and I have included some notes in
brackets  in the I-D where I have found minor issues that need
attention.  

Folks can feel free to review -04 now or you can wait until you see a
-05 (hopefully in the next 48 hours, barring unforseen events).

Regards
Jason

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of 
> [email-masked]
> Sent: Thursday, November 20, 2008 11:45 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [Speermint] I-D 
> Action:draft-ietf-speermint-srv-naptr-use-04.txt
> 
> This draft is a work item of the Session PEERing for 
> Multimedia INTerconnect Working Group of the IETF.
> 
> 
> Practice (BCP) adopted by a service provider providing 
> multimedia communication services such as Voice over Internet 
> Protocol(VoIP) in order to locate another service provider to 
> peer with in the context of Session PEERing for Multimedia 
> INTerconnect.
> 
> Below is the data which will enable a MIME compliant mail 
> reader implementation to automatically retrieve the ASCII 
> version of the Internet-Draft.
>

---

From: Otmar Lendl <[email-masked]>
Date: Thu, 20 Nov 2008 22:12:02 +0100

> brackets  in the I-D where I have found minor issues that need

As this is basically a rehash/clarification of RFC3263, I'm wondering
how this fits into Speermint (other than as an item on our charta).

I see RFC 3263 as the LRF for the email-model SIP word. (the LUF
is trivial: just take the domain part of the SIP URI.)

Now: The whole reason for speermint is the fact that the pure end2end
email-model SIP does not seem to work out in the real world. In other
words, RFC 3263 doesn't cut it as the LRF, we need something else that can
deal with selective peering and transit routing.

If we now consider RFC 3263 as something we have to design an alternative
for, why should we spend time on this draft?

What's the point?

/ol
-- 
// Otmar Lendl <[email-masked]>, T: +43 1 5056416 - 33, F: - 933 //
_______________________________________________
Speermint mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/speermint