Subject: Re: [Speermint] SPEERMINT Security Threts and suggested countermeasures

From: "Livingood, Jason" <[email-masked]>
Date: Mon, 3 Nov 2008 11:42:42 -0500

We've had this draft discussed at the last couple of WG meetings, and it
seems of interest to the WG.  Many of you have expressed an interest in
making this an official WG draft.

Are there any objections to doing so at this time?

Regards
Jason 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Saverio Niccolini
> Sent: Friday, October 31, 2008 3:41 PM
> To: [email-masked]
> Subject: [Speermint] SPEERMINT Security Threts and suggested 
> countermeasures
> 
> Dear SPEERMINT folks,
> 
> I just wanted to let you know that we just submitted an 
> updated draft of our "SPEERMINT Security Threts and suggested 
> countermeasures"
> http://tools.ietf.org/id/draft-niccolini-speermint-voipthreats-05.txt
> 
> We worked on addressing the recent feedback received, we are 
> looking forward to receiving comments.
> 
> Cheers,
> Saverio
> 
> ============================================================
> Dr. Saverio Niccolini
> Manager, Real-Time Communications Group
> NEC Laboratories Europe, Network Research Division	
> Kurfuerstenanlage 36, D-69115 Heidelberg
> Tel.     +49 (0)6221 4342-118
> Fax:     +49 (0)6221 4342-155
> e-mail:  [email-masked] <-- !!! NEW ADDRESS !!!
> ============================================================
> NEC Europe Limited Registered Office: NEC House, 1 Victoria 
> Road, London W3 6BL Registered in England 2832014
>  
>  
> _______________________________________________
> Speermint mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/speermint
> 
_______________________________________________
Speermint mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/speermint

---

From: "Uzelac, Adam" <[email-masked]>
Date: Mon, 3 Nov 2008 15:42:55 -0500

I feel there's merit to have this as an official WG draft.  No objection here.

Adam

> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Livingood, Jason
> Sent: Monday, November 03, 2008 11:43 AM
> To: Saverio Niccolini; [email-masked]; Daryl Malas
> Subject: Re: [Speermint] SPEERMINT Security Threts and suggested
> countermeasures
>