Subject: [Speermint] draft-hancock-sip-interconnect-guidelines to a WG item?

From: Jason Livingood <[email-masked]>
Date: Mon, 26 Oct 2009 15:29:04 -0400

At the last meeting we had a request to make
draft-hancock-sip-interconnect-guidelines-01 an official working group item.
I didn¹t hear any loud objections to that but wanted to ask again here.  If
you have any concerns about whether this should become a WG, please advise.

Thanks
Jason

---

From: "Richard Shockey" <[email-masked]>
Date: Mon, 26 Oct 2009 16:48:26 -0400

+1   This should be a WG item.

From: [email-masked] [mailto:[email-masked]] On
Behalf Of Jason Livingood
Sent: Monday, October 26, 2009 3:29 PM
To: [email-masked]
Subject: [Speermint] draft-hancock-sip-interconnect-guidelines to a WG item?

At the last meeting we had a request to make
draft-hancock-sip-interconnect-guidelines-01 an official working group item.
I didn't hear any loud objections to that but wanted to ask again here.  If
you have any concerns about whether this should become a WG, please advise.

Thanks
Jason

---

From: Victor Pascual Avila <[email-masked]>
Date: Tue, 27 Oct 2009 16:14:46 +0100

While "emergency calls" is not addressed in the document, IMHO it
would be useful to define whether the Resource-Priority header field
should be honored, specially in section 4.5.2

Thanks,
-Victor

On Mon, Oct 26, 2009 at 8:29 PM, Jason Livingood
<[email-masked]> wrote:
>  I didn’t hear any loud objections to that but wanted to ask again here.  If
> _______________________________________________
> Speermint mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/speermint
>
>

-- 
Victor Pascual Ávila