Subject: [Speermint] 78th IETF Meeting

From: Daryl Malas <[email-masked]>
Date: Thu, 15 Jul 2010 13:51:21 -0600

All,

You may have noticed, there is not a scheduled Speermint meeting at the next IETF meeting in Maastricht.  As chairs, we decided to do this for several reasons.  Primarily, there were many more sessions requested than available timeslots.  Since, we are wrapping up some well defined drafts, and the level of input and participation has declined we decided to schedule a smaller "unofficial" meeting of those most interested at this stage.    Our goal will be to address the final issues and wrap-up the architecture and security drafts.  We do not want to exclude anyone from the opportunity to meet, so we will plan a Bar BOF.  These are currently being tracked here: http://trac.tools.ietf.org/bof/trac/wiki/BarBofsIETF78  It looks like there is time available on Monday, Tuesday and Friday.  I would like to propose a lunch meeting on one of these days.  Please let us know if you would like to participate and your availability.  We will be addressing any final comments or questions on these two drafts:

Architecture: http://tools.ietf.org/html/draft-ietf-speermint-architecture-10
Security: http://tools.ietf.org/html/draft-ietf-speermint-voipthreats-03

Regards,

Daryl

---------------------------
Daryl Malas
Project Director, IP Interconnects
w - +1 303 661 3302
mailto:[email-masked]<blocked::mailto:[email-masked]>

---

From: "Jan Seedorf" <[email-masked]>
Date: Fri, 16 Jul 2010 10:42:23 +0200

Dear Daryl, all,

I will be in Maastricht MO-WED noon-to-noon, so for me Tuesday lunch would be the best option. But I could also catch a really early train on Monday morning to make it for lunch on Monday. I am of course happy to discuss any comments on the security draft.

 - Jan

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Daryl Malas
> Sent: Donnerstag, 15. Juli 2010 21:51
> To: [email-masked]
> Subject: [Speermint] 78th IETF Meeting
> 
> All,
> 
> You may have noticed, there is not a scheduled Speermint meeting at the next
> IETF meeting in Maastricht.  As chairs, we decided to do this for several
> reasons.  Primarily, there were many more sessions requested than available
> timeslots.  Since, we are wrapping up some well defined drafts, and the level
> of input and participation has declined we decided to schedule a smaller
> "unofficial" meeting of those most interested at this stage.    Our goal will
> be to address the final issues and wrap-up the architecture and security
> drafts.  We do not want to exclude anyone from the opportunity to meet, so we
> will plan a Bar BOF.  These are currently being tracked here:
> http://trac.tools.ietf.org/bof/trac/wiki/BarBofsIETF78  It looks like there is
> time available on Monday, Tuesday and Friday.  I would like to propose a lunch
> meeting on one of these days.  Please let us know if you would like to
> participate and your availability.  We will be addressing any final comments
> or questions on these two drafts:
> 
> mailto:[email-masked] <blocked::mailto:[email-masked]>
>

---

From: Daryl Malas <[email-masked]>
Date: Mon, 19 Jul 2010 17:10:55 -0600

All,

Based on feedback, we will plan to meet during lunch on Tuesday.  I will update with a location by Monday.  Please monitor the link below for updated information.

http://trac.tools.ietf.org/bof/trac/wiki/BarBofsIETF78

Regards,

Daryl

On 7/15/10 1:51 PM, "Daryl Malas" <[email-masked]> wrote:

All,

Regards,

Daryl