Subject: [Speermint] Peering Architecture Bar BOF at IETF 78

From: Daryl Malas <[email-masked]>
Date: Tue, 27 Jul 2010 02:17:54 -0600

All,

I am working on confirming a room for today's meeting.  I will send updated information to the list shortly.

Regards,

Daryl

---------------------------
Daryl Malas
Project Director, IP Interconnects
w - +1 303 661 3302
mailto:[email-masked]<blocked::mailto:[email-masked]>

---

From: Daryl Malas <[email-masked]>
Date: Tue, 27 Jul 2010 02:59:00 -0600

All,

Unfortunately, I was not able to secure a location, and scheduling conflicts continue to cause issues in scheduling this.  At this point, we will try and reschedule the discussion for later in the week.  I have heard from several people this week about attending, so please let me know the timeframes you are available for the remainder of the week.  I will try and schedule accordingly.

Regards,

Daryl

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of Daryl Malas
Sent: Tuesday, July 27, 2010 10:18 AM
To: [email-masked]
Subject: [Speermint] Peering Architecture Bar BOF at IETF 78

All,

Regards,

Daryl

---

From: Jan Seedorf <[email-masked]>
Date: Tue, 27 Jul 2010 11:07:09 +0000

Hi Daryl,

I am available Wednesday/Thursday lunch and most of the afternoon on both days. How about a doodle?

 - Jan

> -----Original Message-----
> Sent: Dienstag, 27. Juli 2010 10:59
> To: [email-masked]
> Subject: Re: [Speermint] Peering Architecture Bar BOF at IETF 78
> 
> All,
> 
> Unfortunately, I was not able to secure a location, and scheduling conflicts
> continue to cause issues in scheduling this.  At this point, we will try and
> reschedule the discussion for later in the week.  I have heard from several
> people this week about attending, so please let me know the timeframes you are
> available for the remainder of the week.  I will try and schedule accordingly.
> 
> Regards,
> 
> Daryl
> 
> mailto:[email-masked] <blocked::mailto:[email-masked]>
>