Subject: re: Make sure you see this

From: "Jeri Reyes" <[email-masked]>
Date: Wed, 10 May 2006 2:17:17 +0300

Infinex Ventures Inc. (INFX)
Current Price: 0.75
Is this an Undiscovered  Gem that is Positioned to Go Higher? Pleasee R e a d the Following Announcement in its Entirety and Consider the Possibilities... Watch This One Trade tomorrow!

COMPANY OVERVIEW

Aggressive and energetic, Infinex boasts a dynamic and diversified portfolio of operations across North America, with an eye on international expansion. 

Grounded in natural resource exploration, Inifinex also offers investors access to exciting new developments in the high-tech sector and the booming international real estate market. Our market based experience, tenacious research techniques, and razor sharp analytical skills allow us to leverage opportunities in emerging markets and developing technologies. 

Identifying these opportunities in the earliest stages allows us to accelerate business development and fully realize the company’s true potential. Maximizing overall profitability and in turn enhancing shareholder value. 

Current Press Release

Infinex Announces Joint Venture and Option Agreement Extension
LAS VEGAS, May 5 /PRNewswire-FirstCall/ - Infinex Ventures Inc. (IFNX:OB - "the Company") and its Board of Directors are please to announce that the Company has been granted an extension of 120 days to fulfill its contractual obligations under the Joint Venture and Option Agreement dated June 14, 2004 on the Texada Island "Yew Gr0up" Mining Claims:

              Yew      Tenure Number 399712
        2.    Yew 2    Tenure Number 516724
        3.    Yew 3    Tenure Number 399714
        4.    Yew 4    Tenure Number 399715
        5.    Yew 5    Tenure Number 516721
        6.    Yew 6    Tenure Number 516735
        7.    Yew 7    Tenure Number 345340
        8.    Yew 8    Tenure Number 516730

The Yew Claims are located on Texada Island, B.C. This region has a long history of mining dating back to 1876. Several high grade copper gold skarns were mined in the area. The geology of the Yew Claims can be found in MINFILE 092F/516.

---

From: "Casey Woodward" <[email-masked]>
Date: Mon, 22 May 2006 7:50: 3 -0060

This weeks pick. 
BIG NEWS EXPECTED TUESDAY!
We Expect the to really move. 

CTXE - CANTEX ENERGY CORP 

Big News Just Out!
PRICE: 0.53
5 Day expected 2.26

Cantex Energy Corp. Corporate Update
Tuesday May 9, 2:09 pm ET 

SAN ANTONIO-May 9, 2006--Cantex Energy Corp. "the Company,"  Management would like to report that there are no material changes in the Company affairs and that the Big Canyon Prospect in West Texas is on schedule to commence the forty-two miles of seismic work later this month.

To hear more on the Company, shareholders are encouraged to visit the Company's web site where a recent interview with the Company president has been posted.

In addition, the Company wishes to confirm that it has executed the closing of a $250,000 private placement, as announced April 19, 2006, and is now funded to allow for the completion of the 1.6 million dollar geophysical work program. The Company still plans to accept an additional $250,000 in subscriptions that are expected to close within the next ten business days with use of proceeds for use as general working capital.

Trace Maurin, President of Cantex commented, "We encourage our valued shareholders to be patient as we approach the commencement date of this very unique opportunity in one of the last under-explored, world-class potential gas plays with no geopolitical risks."

Cantex Energy Corp. is an independent, managed risk, oil and gas exploration, development, and production company headquartered in San Antonio, Texas. The Company's additional focus is the optimal exploitation and development of approximately 1,200 acres known as the West Ant Hills Prospect located in Niobrara County Wyoming.

It's ready to explode!