Subject: [Spud] SPUD meeting in Yokohama?

From: Tom Herbert <[email-masked]>
Date: Wed, 14 Oct 2015 12:17:00 -0700

Hello,

Will there be a SPUD meeting of some sort in Yokohama?

Thanks,
Tom

---

From: Mirja Kühlewind <[email-masked]>
Date: Thu, 15 Oct 2015 09:41:44 +0200

Hi Tom,

we are currently working on updating the spud regs doc based on the questions/discussions we had. We did not plan for a meeting at the moment but if there is interest in discussing the reqs or anything else, we can for sure set up a side meeting. Please let me know if there is any interest by anybody in a meeting!

The reason why we are currently not pushing this too much is that we do not plan for a BoF in Yokohama nor Buenos Aires. 

Mirja

> Am 14.10.2015 um 21:17 schrieb Tom Herbert <[email-masked]>:
> 
> Hello,
> 
> _______________________________________________
> Spud mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/spud

---

From: Toerless Eckert <[email-masked]>
Date: Mon, 19 Oct 2015 06:30:21 -0700

An update would be nice, in whatever form during IETF week.

-- 
---
Toerless Eckert, [email-masked]