Subject: RE: [ssm] Who uses SSM?

From: "Sundeep Singatwaria" <[email-masked]>
Date: Wed, 17 Nov 2004 11:34:44 -0800

Beau - All routers that can support PIM-SM in hardware can also support
PIM-SSM. We have customers using SSM mainly in the enterprise space. 

Sundeep

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Wednesday, November 17, 2004 7:21 AM
To: Marc Barisch; [email-masked]
Subject: Re: [ssm] Who uses SSM?

At 11/17/2004 07:30 AM, Marc Barisch wrote:
>Hi
>
>I have read about the advantages of PIM-SSM over PIM-SM from a technical
>point of view.
>For a seminar paper at my university, I would like to provide some figures
>concerning the deployment of the different PIM modes, especially regarding
>TV broadcast over packet networks.
>
>Does anybody know of providers using PIM-SSM or are using all PIM-SM?
>Are there any commercial deployments regarding PIM-SSM and IPv6.
>
>Thanks in advance
>
>Marc

Marc,

This is a classic case of "The spirit is willing but the flesh (hardware) 
is weak."

The advantages are certainly well known and there is a growing push to 
build networks that support SSM.  Unfortunately, the support for IGMPv3 is 
still not pervasive enough in end-stations and (in some cases) edge routers 
and switches to actually deploy SSM.  This is slowly changing and I expect 
(I hope) that we will soon see greater deployments of SSM for one-to-many 
multicast applications.

Beau Williamson 

_______________________________________________
ssm mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ssm

_______________________________________________
ssm mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ssm

---

From: Beau Williamson <[email-masked]>
Date: Wed, 17 Nov 2004 18:45:23 -0600

>PIM-SSM. We have customers using SSM mainly in the enterprise space.

Sundeep,

The problem is not the routers, it's the switches and the hosts that don't 
completely support IGMPv3.

Beau

>From: [email-masked] 
>[<mailto:[email-masked]>mailto:[email-masked]]
><https://www1.ietf.org/mailman/listinfo/ssm>https://www1.ietf.org/mailman/listinfo/ssm 
>

---

From: Marshall Eubanks <[email-masked]>
Date: Thu, 18 Nov 2004 09:10:05 -0500

My experience is that not all routers that support IGMP v2 can support
v3. (Cisco and Juniper and Nortel
do not make all of the world's routers.) This can be very hard to
determine from product data sheets,
by the way.

I am glad to hear of SSM customers in the Enterprise space.

Regards
Marshall

---

From: "Marc Barisch" <[email-masked]>
Date: Fri, 19 Nov 2004 13:28:33 +0100 (MET)

Hello Beau,
you said that some costumers of you are already using SSM. Can you provide
some figures? How much is SSM used in percentage compared to SM or others?
This would be very kind of you.

Best regards
Marc 

-- 
NEU +++ DSL Komplett von GMX +++ http://www.gmx.net/de/go/dsl
GMX DSL-Netzanschluss + Tarif zum supergünstigen Komplett-Preis!