Subject: [Stackevo] program name

From: Marc Blanchet <[email-masked]>
Date: Fri, 25 Jul 2014 08:46:48 -0400

- currently the program name is "IP stack evolution"  Given our current discussions and what is forseen, it looks like more transport stack evolution, but not quite. I would suggest to rename the program as "Network stack evolution".

minor, but at the same time, useful to get it right for people to understand what we are doing.

Marc.

---

From: Dave Thaler <[email-masked]>
Date: Fri, 25 Jul 2014 20:29:16 +0000

As far as I know, we still believe in
"IP over everything, and everything over IP".
So I think the current name is accurate, since we're not discussing
doing any networking stack that does not contain IP.

-Dave

> -----Original Message-----
> From: Stackevo [mailto:[email-masked]] On Behalf Of Marc
> Blanchet
> Sent: Friday, July 25, 2014 8:47 AM
> To: [email-masked]
> Subject: [Stackevo] program name
> 
> - currently the program name is "IP stack evolution"  Given our current
> discussions and what is forseen, it looks like more transport stack evolution,
> but not quite. I would suggest to rename the program as "Network stack
> evolution".
> 
> _______________________________________________
> Stackevo mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/stackevo