Subject: [Stackevo] Agenda for Friday's IP Stack Evolution meeting

From: Brian Trammell <[email-masked]>
Date: Mon, 21 Jul 2014 11:34:20 -0400

Greetings, all,

The IP Stack Evolution program will have its first (post-reboot) meeting at 07:30 - 08:55 EDT in the York room.

On the draft agenda:

(1) Quick review of Friday's UDP35 meeting (Brian)

(2) Quick review of Monday's TAPS BoF (Brian, Michael)

(3) Discussion of initial documents:

(3a) Guidance and reflections on running the Internet over Port 443 (Marc)

(3b) Guidance for the creation of new transport protocols over IDP (Jana)

(4) Moving toward a minimal common transport (SPUD requirements) (Joe)

(5) Other action items / schedule next meeting/call

Names next to agenda items means "please be prepared to talk", not "please send slideware" :)

Comments? 

Thanks, cheers,

Brian

---

From: Dave Thaler <[email-masked]>
Date: Tue, 22 Jul 2014 16:39:56 +0000

Regarding this part of the program description:

> (2) Improving path transparency in the presence of firewalls and
> middleboxes: guidelines for the detection of and cooperation with
> these devices to evolve away from present limitations on which
> protocols can be used across network boundaries, in order to
> facilitate innovation in transport protocol development.

I think we need to determine how to handle draft-iab-filtering-considerations.
Olaf was the past editor, and he no longer has time to do it.  
So we need another person or two willing to work on addressing 
the feedback raised during IETF Call for Comments (the tracker
has 13 open tickets).  Any volunteers to help with this one?
I am willing to help, but need at least one other person willing
to help too.

-Dave

> -----Original Message-----
> From: Stackevo [mailto:[email-masked]] On Behalf Of Brian
> Trammell
> Sent: Monday, July 21, 2014 11:34 AM
> To: [email-masked]
> Subject: [Stackevo] Agenda for Friday's IP Stack Evolution meeting
> 
> Greetings, all,
> 
> _______________________________________________
> Stackevo mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/stackevo

---

From: Erik Nordmark <[email-masked]>
Date: Tue, 22 Jul 2014 11:44:53 -0700

The program might want to consider a statement around the benefits of 
enabling ECN.
There is a new draft (briefly presented in TSVWG) - 
draft-welzl-ecn-benefits.

If we want to raise awareness of the benefits of ECN we should consider 
something like that as an IAB document to give it higher weight.

    Erik

---

From: Brian Trammell <[email-masked]>
Date: Tue, 22 Jul 2014 14:57:56 -0400

hi Erik,

Good point. I wasn't around for that part of the TSVWG agenda today; how was it received in tsvwg?

Cheers,

Brian

On 22 Jul 2014, at 14:44, Erik Nordmark <[email-masked]> wrote:

> 
> The program might want to consider a statement around the benefits of enabling ECN.
> There is a new draft (briefly presented in TSVWG) - draft-welzl-ecn-benefits.
> 
> If we want to raise awareness of the benefits of ECN we should consider something like that as an IAB document to give it higher weight.
> 
>   Erik
>

---

From: Erik Nordmark <[email-masked]>
Date: Tue, 22 Jul 2014 12:16:16 -0700

> Good point. I wasn't around for that part of the TSVWG agenda today; how was it received in tsvwg?

It was well received. I *think* it was accepted as a WG document. It is 
a -00 thus it might need some work to polish it. It is intended to be 
high-level, but looking briefly at the document we might even want a 
higher level IAB document.

     Erik

---

From: Cindy Morgan <[email-masked]>
Date: Wed, 23 Jul 2014 23:02:02 -0400

Hi everyone,

Please note that Friday's IP Stack Evolution meeting has been moved to the Confederation 3 room--it's easier to get the breakfast in there.  (Breakfast will be available starting at 7:00).

Thanks,
Cindy