Subject: [Stackevo] draft-mihaly-enablers-for-tlp-evolution-00.txt

From: Aaron Falk <[email-masked]>
Date: Fri, 17 Jul 2015 13:45:00 -0400

In case you haven't noticed, this draft is on the agenda in TSVAREA (Thurs
afternoon III).  The draft is a take on stack evolution requirements.  I
would expect the meeting to raise the question of where a discussion of
such requirements belongs.  Not sure if 'within the IAB' will be an
acceptable answer.  YMMV.

--aaron

              Enablers for Transport Layer Protocol Evolution
              draft-mihaly-enablers-for-tlp-evolution-00.txt

Abstract

   In this document we collected requirements for TLP evolution. These
   requirements are the consequence of removing obstacles of TLP
   evolution. This results in a higher variety of expected TLP
   implementations and lower trust level in these. Confidentiality of
   communication and security is more and more important. Middleboxes
   which today are one of the obstacles of the evolution shall be taken
   into account and incentivized to cooperate in the future landscape.
   Resulting from the requirements we propose areas for further
   investigation.

---

From: Brian Trammell <[email-masked]>
Date: Mon, 20 Jul 2015 11:26:32 +0200

hi Aaron,

> On 17 Jul 2015, at 19:45, Aaron Falk <[email-masked]> wrote:
> 
> In case you haven't noticed, this draft is on the agenda in TSVAREA (Thurs afternoon III).

Thanks for the heads up. I've read the document, and knew the authors have been looking for a place to talk about it (and were among those from whom I got a private question about whether we'd have another SPUD meeting here, IIRC).

> The draft is a take on stack evolution requirements.  I would expect the meeting to raise the question of where a discussion of such requirements belongs.  Not sure if 'within the IAB' will be an acceptable answer.  YMMV.

We (a subset of the IAB) had a discussion about this this morning, on which a much longer message in a moment but the 10kft view is "the IAB (through the program) does principles and considerations, from which requirements can be derived." If the TSV ADs would like the tsvarea meeting/list to be used for discussion on requirements in this space, cool, we can move community discussion over there.

What's clear is that, due to the confusion about what spud is and as not and will and will not be, it probably shouldn't happen at the spud@ list.

Cheers,

Brian

> _______________________________________________
> Stackevo mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/stackevo