Subject: Re: [Stackevo] [IAB] Current slides

From: Brian Trammell <[email-masked]>
Date: Sun, 19 Jul 2015 09:36:35 +0200

hi Andrew,

here's a background slide on (1) new things we're doing (or want to) and (2) followup on current work out of the program. Let me know if you need another format.

Thanks, cheers,

Brian

> On 18 Jul 2015, at 14:10, Andrew Sullivan <[email-masked]> wrote:
> 
> Hi,
> 
> Apart from the technical topics, this is what I have for slides at the
> moment.
> 
> 
>    - If you want a program slide in here, you should send me one
>    - If you have comments on any of this, please send
> 
> A
> 
> --
> Andrew Sullivan
> [email-masked]
> <1-IETF93-IAB-Report.pdf>

---

From: "Black, David" <[email-masked]>
Date: Sun, 19 Jul 2015 09:45:48 +0000

2nd new work item: architecure -> architecture

3rd new work item (UDP encap) should acknowledge the RTG area work, at least draft-ietf-rtgwg-dt-encap-00, which is entirely about UDP encapsulations.  I might just delete that new UDP encap work item on the StackEvo slide, as I wonder what the StackEvo program would do that isn't already in scope for the RTGWG WG via that draft.

Thanks,
--David

From: Stackevo [mailto:[email-masked]] On Behalf Of Brian Trammell
Sent: Sunday, July 19, 2015 3:37 AM
To: Andrew Sullivan
Cc: Stackevo; IAB Board
Subject: Re: [Stackevo] [IAB] Current slides

hi Andrew,

Thanks, cheers,

Brian

> On 18 Jul 2015, at 14:10, Andrew Sullivan <[email-masked]<mailto:[email-masked]>> wrote:
>
> Hi,
>
> [email-masked]<mailto:[email-masked]>

---

From: Brian Trammell <[email-masked]>
Date: Sun, 19 Jul 2015 12:16:18 +0200

hi David,

thanks for the comments...

> On 19 Jul 2015, at 11:45, Black, David <[email-masked]> wrote:
> 

doh, will fix.

> 3rd new work item (UDP encap) should acknowledge the RTG area work, at least draft-ietf-rtgwg-dt-encap-00, which is entirely about UDP encapsulations.  I might just delete that new UDP encap work item on the StackEvo slide, as I wonder what the StackEvo program would do that isn’t already in scope for the RTGWG WG via that draft.

The question is whether there is anything here that can be generalized across the various ways UDP is being used as it-gets-through-nats glue.

Possibly the right thing to do here is say "we're looking into some new things, including:", and to refer to the current scope...

Thanks again, cheers,

Brian

> _______________________________________________
> Stackevo mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/stackevo

---

From: Dave Thaler <[email-masked]>
Date: Sun, 19 Jul 2015 10:26:32 +0000

The filtering-considerations doc is on the documents slide list, but since it's hosted by the Stackevo
program and program members are working on it, do you want to mention it here too?

-----Original Message-----
From: IAB [mailto:[email-masked]] On Behalf Of Brian Trammell
Sent: Sunday, July 19, 2015 3:37 AM
To: Andrew Sullivan <[email-masked]>
Cc: Stackevo <[email-masked]>; IAB Board <[email-masked]>
Subject: Re: [IAB] Current slides

hi Andrew,

Thanks, cheers,

Brian

---

From: Brian Trammell <[email-masked]>
Date: Sun, 19 Jul 2015 12:33:21 +0200

hi Dave,

> On 19 Jul 2015, at 12:26, Dave Thaler <[email-masked]> wrote:
> 
> The filtering-considerations doc is on the documents slide list,

...I'd noticed that which is why I didn't mention it...

> but since it's hosted by the Stackevo

but since you asked, yes. :)

(Updated slides to follow)

Cheers,

Brian

---

From: Erik Nordmark <[email-masked]>
Date: Sun, 19 Jul 2015 12:38:32 +0200

On 7/19/15 11:45 AM, Black, David wrote:
> 3rd new work item (UDP encap) should acknowledge the RTG area work, at 
> least draft-ietf-rtgwg-dt-encap-00, which is entirely about UDP 
> encapsulations.  I might just delete that new UDP encap work item on 
> the StackEvo slide, as I wonder what the StackEvo program would do 
> that isn’t already in scope for the RTGWG WG via that draft.
>
Citing it makes sense.

There definitely is common issues for the RTG UDP encap and E2E 
transport encap using UDP. But I haven't thought enough about it to 
determine if the RTG issues are a superset of the transport ones.

    Erik

> Thanks,
> --David
>
> *From:*Stackevo [mailto:[email-masked]] *On Behalf Of *Brian 
> Trammell
> *Sent:* Sunday, July 19, 2015 3:37 AM
> *To:* Andrew Sullivan
> *Cc:* Stackevo; IAB Board
> *Subject:* Re: [Stackevo] [IAB] Current slides
>
> hi Andrew,
>
> here's a background slide on (1) new things we're doing (or want to) 
> and (2) followup on current work out of the program. Let me know if 
> you need another format.
>
> Thanks, cheers,
>
> Brian
>
>
>
>
> > [email-masked] <mailto:[email-masked]>

---

From: Brian Trammell <[email-masked]>
Date: Sun, 19 Jul 2015 12:58:14 +0200

hi Andrew, all,

Updated slides attached. Thanks, all!

Cheers,

Brian

> On 19 Jul 2015, at 12:33, Brian Trammell <[email-masked]> wrote:
> 
> hi Dave,
>

---

From: Dave Thaler <[email-masked]>
Date: Sun, 19 Jul 2015 11:04:57 +0000

Still has the "architecure" typo David pointed out.

-----Original Message-----
From: IAB [mailto:[email-masked]] On Behalf Of Brian Trammell
Sent: Sunday, July 19, 2015 6:58 AM
To: Andrew Sullivan <[email-masked]>
Cc: Stackevo <[email-masked]>; IAB Board <[email-masked]>
Subject: Re: [IAB] Current slides

hi Andrew, all,

Cheers,

Brian

---

From: Brian Trammell <[email-masked]>
Date: Sun, 19 Jul 2015 13:05:51 +0200

> On 19 Jul 2015, at 13:04, Dave Thaler <[email-masked]> wrote:
> 

(doh)