Subject: Re: [Stackevo] input for the IAB technical plenary

From: Ted Hardie <[email-masked]>
Date: Tue, 8 Sep 2015 09:04:12 -0700

Resurrecting this, as I dig out from post-vacation email...

On Thu, Aug 27, 2015 at 7:44 AM, Brian Trammell <[email-masked]> wrote:

> Greetings, all,
>
> The program leads have been asked by the IAB to consider what work of
> their respective programs might be interesting for a plenary, either in
> Yokohama or in Buenos Aires. This would be something more than just a
> status review (as we gave in Dallas), but would rather be a full plenary
> presentation on the topic, touching on related work within (and outside)
> the IETF.
>
> I've given this a little thought, and there are a few things we've
> discussed within the program that could be built out into such a plenary.
> The stuff we're starting to talk about with respect to smart object stacks
> (on which, see the other message I plan to write just after this one) has
> already been covered by Dave and Hannes' presentations in Dallas (it was
> Dallas, yes?).
>
> On the transport evolution cluster of work, we could put together a
> plenary on "this is what the future of transport in the Internet looks
> like". An alternate approach would be to run with the "explicit
> architecture" topic we spoke about a bit in Prague.

​After reading Natasha's comments on the MarNew list, I think we may want
to have a discussion of "explict ​Internet"/"explicit Web" in a broader
forum, but I'm not sure it is ready for plenary yet. Possibly we could
schedule a BoF/IAB session to discuss that?  I don't think we want to limit
it to program participants, in this case, as it is clear that there is work
going in W3C and other venues that may read on this.

Any thoughts on that?

Ted

> For either of these topics I'd also want to try and get some people
> external to the program to speak on work they're doing in the area, too, so
> if anyone's excited about trying to put this together and knows people we
> could tap, that would be good. For the latter I'd like us to have had a
> document out for a while (I'll submit a -00 of the document we discussed on
> architectural considerations for explicit cooperation shortly, see
> https://github.com/stackevo/explicit-encap for more); in any case I think
> we're too late on this topic to do something of better than adequate
> quality for Yokohama, so this would be a Buenos Aires thing at the earliest
> I think.
>
> Any other thoughts or ideas?
>
> Thanks, cheers,
>
> Brian
>
> _______________________________________________
> Stackevo mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/stackevo
>
>

---

From: Brian Trammell <[email-masked]>
Date: Tue, 8 Sep 2015 22:28:22 +0200

hi Ted,

Welcome back!

> On 08 Sep 2015, at 18:04, Ted Hardie <[email-masked]> wrote:
> 
>> The program leads have been asked by the IAB to consider what work of their respective programs might be interesting for a plenary, either in Yokohama or in Buenos Aires. This would be something more than just a status review (as we gave in Dallas), but would rather be a full plenary presentation on the topic, touching on related work within (and outside) the IETF.
>> 
>> I've given this a little thought, and there are a few things we've discussed within the program that could be built out into such a plenary. The stuff we're starting to talk about with respect to smart object stacks (on which, see the other message I plan to write just after this one) has already been covered by Dave and Hannes' presentations in Dallas (it was Dallas, yes?).
>> 
>> On the transport evolution cluster of work, we could put together a plenary on "this is what the future of transport in the Internet looks like". An alternate approach would be to run with the "explicit architecture" topic we spoke about a bit in Prague.
>> 
> ​After reading Natasha's comments on the MarNew list, I think we may want to have a discussion of "explict ​Internet"/"explicit Web" in a broader forum, but I'm not sure it is ready for plenary yet. Possibly we could schedule a BoF/IAB session to discuss that?

Hm. I'm having a hard time figuring out how best to frame that to have a productive IAB session. I do think it's an IAB session, and not a BoF, but maybe that's because I don't see how the outcome of it is anything other than an IAB statement and/or document(s)...

>  I don't think we want to limit it to program participants,

Definitely agreed on this point.

> in this case, as it is clear that there is work going in W3C and other venues that may read on this.

Any chance that people working in this space in the W3C can be enticed to Yokohama from Sapporo?

Cheers,

Brian

> Any thoughts on that?
> 
> Ted
> 
> 
>  
> For either of these topics I'd also want to try and get some people external to the program to speak on work they're doing in the area, too, so if anyone's excited about trying to put this together and knows people we could tap, that would be good. For the latter I'd like us to have had a document out for a while (I'll submit a -00 of the document we discussed on architectural considerations for explicit cooperation shortly, see https://github.com/stackevo/explicit-encap for more); in any case I think we're too late on this topic to do something of better than adequate quality for Yokohama, so this would be a Buenos Aires thing at the earliest I think.
>