Subject: [Stackevo] Stack Evolution program breakfast meeting, Tuesday 3 November

From: Brian Trammell <[email-masked]>
Date: Sat, 17 Oct 2015 15:35:44 +0200

Greetings, all,

We've booked a Tuesday breakfast slot (breakfast from 7:00, business 7:30 - 8:55) in room 418 in Yokohama.

I'd like to suggest the following items on the agenda for this meeting; please let me know if we have anything else to discuss:

(1) post-MaRNEW work in the Stack Evolution program -- I'd appreciate if of you who were could give a quick overview of which outcomes of the workshop (if any) have input to the work of the program.

(2) moving forward with draft-trammell-stackevo-explicit-coop -- do we believe this draft is ready to ask the IAB to adopt, and are there other general architectural principles missing here?

(3) moving forward draft-thaler-transition-principles -- basically, the same questions.

(4) finishing draft-iab-filtering-considerations.

(5) stack-level and application-level interoperability in the IoT space -- finishing the discussion on what we can do in the context of stack evolution here.

Thanks, cheers,

Brian

---

From: Brian Trammell <[email-masked]>
Date: Thu, 22 Oct 2015 08:19:15 +0200

Greetings, all,

Seeing no further comment here I'd propose the following times for these agenda items:

7:30 post-MaRNEW work in the Stack Evolution program

7:50 draft-trammell-stackevo-explicit-coop
     - relationship to SPUD: is this the right scope for the doc? (see Mirja's message)
     - next steps

8:10 Moving draft-thaler-transition-principles forward
     - do we believe this draft is ready to ask the IAB to adopt?
     - are there other general architectural principles missing here?

8:20 Completing draft-iab-filtering-considerations
     - IAB comment period ends before Yokohama. Any further discussion?

8:30 stack-level and application-level interoperability in the IoT space
     - what can we do in the context of stack evolution here
     - next steps on IoT workshop

See y'all in Yokohama!

Cheers,

Brian

> On 17 Oct 2015, at 15:35, Brian Trammell <[email-masked]> wrote:
> 
> Greetings, all,
>