Subject: [Stackevo] Fwd: reminder: Stack Evolution meeting tomorrow

From: Brian Trammell <[email-masked]>
Date: Mon, 2 Nov 2015 17:38:44 +0900

Greetings, all,

We'll be having a program breakfast meeting tomorrow morning in Room 418. Breakfast is available from 7, agenda starts 7:30.

Here's what we have on the agenda at the moment:

7:30 agenda bash

7:32 post-MaRNEW work in the Stack Evolution program

7:50 draft-trammell-stackevo-explicit-coop
    - relationship to SPUD: is this the right scope for the doc? (see Mirja's message)
    - next steps
    - "magic numbering in UDP as a layer"

8:10 Moving draft-thaler-transition-principles forward
    - do we believe this draft is ready to ask the IAB to adopt?
    - are there other general architectural principles missing here?

8:20 Completing draft-iab-filtering-considerations
    - IAB comment period ends before Yokohama. Any further discussion?

8:30 stack-level and application-level interoperability in the IoT space
    - what can we do in the context of stack evolution here
    - next steps on IoT workshop

See you bright and early. :)

Cheers,

Brian

---

From: Dave Thaler <[email-masked]>
Date: Mon, 2 Nov 2015 08:41:59 +0000

Agenda nit...

[...]
>     - are there other general architectural principles missing here?
[...]

It was already adopted as an IAB document (draft-iab-protocol-transitions).
So should say:

8:10 Moving draft-iab-protocol-transitions forward
    - are there other general architectural principles missing here?

Dave

---

From: Brian Trammell <[email-masked]>
Date: Mon, 2 Nov 2015 17:44:42 +0900

hi Dave,

Ah, thanks for the catch. (This happened between the time I drafted this text -- on the IAB wiki -- and now)

Cheers,

Brian

> On 02 Nov 2015, at 17:41, Dave Thaler <[email-masked]> wrote:
> 
> Agenda nit...
> 
> [...]
> _______________________________________________
> Stackevo mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/stackevo