Subject: [Stackevo] Welcome, Natasha Rooney

From: Brian Trammell <[email-masked]>
Date: Thu, 5 Nov 2015 11:19:20 +0900

Greetings, all, 

Following our discussion on Tuesday morning, the IAB has confirmed Natasha Rooney as a member of the IP Stack Evolution Program. Welcome, Natasha!

Cheers,

Brian (program lead hat)

---

From: Natasha Rooney <[email-masked]>
Date: Thu, 5 Nov 2015 03:42:57 +0000

Thank-you Brian!

If anyone has any pre-reading or tips for being part of the programme please do send them over. For everyone’s info relevant work I want to get started on is providing data into HOPs (or whatever HOPs will be) through a robust programme in GSMA. I’ll also work on spelling "programme" as "program"!

Thanks!

Natasha

Natasha Rooney | Technologist, Web and Internet, W3C & IETF | GSMA | [email-masked]<mailto:[email-masked]> | +44 (0) 7730 219 765 | @thisNatasha | Skype: [email-masked]<mailto:[email-masked]>
Tokyo, Japan

On Nov 5, 2015, at 11:19 AM, Brian Trammell <[email-masked]<mailto:[email-masked]>> wrote:

Greetings, all,

Cheers,

Brian (program lead hat)
_______________________________________________
Stackevo mailing list
[email-masked]<mailto:[email-masked]>
https://www.iab.org/mailman/listinfo/stackevo

This email and its attachments are intended for the above named only and may be confidential. If they have come to you in error you must take no action based on them, nor must you copy or show them to anyone; please reply to this email or call +44 207 356 0600 and highlight the error.