Subject: [Stackevo] Fwd: [IAB] Stack Evolution Program meeting in Yokohama: minutes

From: Brian Trammell <[email-masked]>
Date: Mon, 30 Nov 2015 10:47:59 +0100

Greetings, all,

Attached are draft minutes of our 3 November meeting in Yokohama; in the interest of better communication to the community, I would like to post these on the program's webpage. Please send me corrections, etc., in the next two weeks; if you're fine with these as is, please let me know that, too.

Thanks, cheers,

Brian

---

From: Dave Thaler <[email-masked]>
Date: Mon, 30 Nov 2015 19:12:22 +0000

> Brian Trammell asked the Program if draft-trammell-stackevo-explicit-
> coop is ready to be sent to the IAB for adoption as an IAB-stream 
> document.

The minutes do not note any answer to that question, nor do they note that
the question remains unanswered.   The minutes should state one way or
the other what the outcome was (and I don't remember).

[...]
>  workshop on data sharing in the IOT space has been suggested to work 
>  through some of the issues.

Please change "data sharing" to "semantic interoperability".

>  make sure that the people who are relevant to the problem show up. Co-
>  locating the workshop with another non-IETF even may be one way to 
>  help with that issue.

Change "non-IETF" to "non-IETF meeting"

>  he will ask for this to be on the agenda of the next IAB meeting. Dave 
>  will work with Jari Arkko, Joe Hildebrand, and Hannes Tschofenig to 
>  put together a proposal for an IOT data sharing workshop.

Change last sentence above to
> "The proposed program committee members, including Dave,
>  Jari Arkko, Joe Hildebrand, and Hannes Tschofenig among others,
> will meet later this week to discuss the proposed workshop."

Dave

> -----Original Message-----
> From: Stackevo [mailto:[email-masked]] On Behalf Of Brian
> Trammell
> Sent: Monday, November 30, 2015 1:48 AM
> To: Stackevo <[email-masked]>
> Subject: [Stackevo] Fwd: [IAB] Stack Evolution Program meeting in Yokohama:
> minutes
> 
> Greetings, all,
> 
> Attached are draft minutes of our 3 November meeting in Yokohama; in the
> interest of better communication to the community, I would like to post these
> on the program's webpage. Please send me corrections, etc., in the next two
> weeks; if you're fine with these as is, please let me know that, too.
> 
> Thanks, cheers,
> 
> Brian
>