Subject: [Stackevo] Fwd: Workshop proposal for SEMI 2016

From: Brian Trammell <[email-masked]>
Date: Wed, 2 Dec 2015 13:06:20 +0100

Greetings, all,

The SEMI workshop proposal was not selected for SIGCOMM '16. The question now is: would we like to try and colocate this with another relevant academic conference, or would we like to go ahead with planning a SEMI '16 on our own?

Thoughts?

Thanks, cheers,

Brian

> Begin forwarded message:
> 
> From: "Eggert, Lars" <[email-masked]>
> Subject: Re: Workshop proposal for SEMI 2016
> Date: 2 Dec 2015 12:52:06 CET
> To: Brian Trammell <[email-masked]>, Mirja Kühlewind <[email-masked]>
> Cc: Workshop chairs 2016 <[email-masked]>
> 
> Hi,
> 
> thank you for submitting a proposal for a workshop to be held in conjunction
> with ACM SIGCOMM 2016. We are sorry to inform you that your proposal was not
> selected.
> 
> Thanks,
> Lars (for the workshop co-chairs)
> 
> 
>> On 2015-11-24, at 15:38, Workshop chairs 2016 <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> 
>> ---------- Forwarded message ----------
>> From: Brian Trammell <[email-masked] <mailto:[email-masked]>>
>> Date: Thu, Nov 19, 2015 at 12:01 PM
>> Subject: Workshop proposal for SEMI 2016
>> To: [email-masked] <mailto:[email-masked]>
>> Cc: Mirja Kühlewind <[email-masked] <mailto:[email-masked]>>
>> 
>> 
>> Greetings, all,
>> 
>> Please find attached a workshop proposal for the Second Workshop on Stack Evolution in a Middlebox Internet (SEMI 2016).
>> 
>> Thanks, cheers,
>> 
>> Brian Trammell and Mirja Kühlewind, Co-chairs
>> 
>> 
>> <semi-2016-proposal.pdf><signature.asc>
>

---

From: "Eggert, Lars" <[email-masked]>
Date: Wed, 2 Dec 2015 12:32:42 +0000

Hi,

On 2015-12-02, at 13:06, Brian Trammell <[email-masked]> wrote:
> The SEMI workshop proposal was not selected for SIGCOMM '16.

we don't normally provide review responses, but let me briefly summarize the committee discussion here:

I think the main reason SEMI wasn't chosen was the (perceived) large overlap with the HotMiddlebox proposal, which has been held at SIGCOMM in 2015 (and elsewhere before) and went rather well. So when HotMiddlebox sent in a proposal, it was felt that they deserved another go, and two workshops in the middlebox space would be one too many.

A secondary reason was that the proposal talked too much about what happened in the past in the IETF (what the IAB did in its program, that an RFC got published, etc.) and didn't talk enough about research this second event would try and attract and why a researcher should care to submit.

Lars

---

From: Ted Hardie <[email-masked]>
Date: Wed, 2 Dec 2015 08:04:36 -0800

On Wed, Dec 2, 2015 at 4:06 AM, Brian Trammell <[email-masked]>
wrote:

> Greetings, all,
>
> The SEMI workshop proposal was not selected for SIGCOMM '16. The question
> now is: would we like to try and colocate this with another relevant
> academic conference, or would we like to go ahead with planning a SEMI '16
> on our own?
>
>
​I would personally suggest planning it on our own.  The urge co-locate to
get new folks interested is, of course, good, but the logistics get harder
as well.  Unless there is someplace really, really obvious we should
target, let's just start organizing now.

Just my opinion, of course,

Ted

> Thoughts?
>
> Thanks, cheers,
>
> Brian
>
> Begin forwarded message:
>
> *From: *"Eggert, Lars" <[email-masked]>
> *Subject: **Re: Workshop proposal for SEMI 2016*
> *Date: *2 Dec 2015 12:52:06 CET
> *To: *Brian Trammell <[email-masked]>, Mirja Kühlewind <
> [email-masked]>
> *Cc: *Workshop chairs 2016 <[email-masked]>
>
> Hi,
>
> On 2015-11-24, at 15:38, Workshop chairs 2016 <
> [email-masked]> wrote:
>
>
> From: Brian Trammell <[email-masked]>
> To: [email-masked]
> Cc: Mirja Kühlewind <[email-masked]>
>
>
> Greetings, all,
>
> Please find attached a workshop proposal for the Second Workshop on Stack
> Evolution in a Middlebox Internet (SEMI 2016).
>
> Thanks, cheers,
>
> _______________________________________________
> Stackevo mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/stackevo
>
>

---

From: Jari Arkko <[email-masked]>
Date: Thu, 3 Dec 2015 18:20:43 +0200

> ​I would personally suggest planning it on our own.

+1

jari

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Thu, 3 Dec 2015 11:17:50 -0600

To agree with Ted for a fairly mundane reason ...

> target, let's just start organizing now.

Organizing now, including a fairly specific proposal for logistics, lets
people get this into their 2016 travel budgets without having to justify an
additional trip after many budgets are approved.

So, yes, please.

Spencer

---

From: Aaron Falk <[email-masked]>
Date: Thu, 3 Dec 2015 18:06:21 -0500

Lars-

Having seen the HotMiddleBox proposal, would it make sense to work with the
organizers of that workshop to steer the conversation towards areas of
relevance to the IETF?  To slightly overstate things, I don't see any value
in bifurcating if the researchers we are trying to engage with will be
having the conversation we want but without us in the room.

--aaron

On Wed, Dec 2, 2015 at 7:32 AM, Eggert, Lars <[email-masked]> wrote:

> I think the main reason SEMI wasn't chosen was the (perceived) large
> overlap with the HotMiddlebox proposal, which has been held at SIGCOMM in
> 2015 (and elsewhere before) and went rather well. So when HotMiddlebox sent
> in a proposal, it was felt that they deserved another go, and two workshops
> in the middlebox space would be one too many.
>
> A secondary reason was that the proposal talked too much about what
> happened in the past in the IETF (what the IAB did in its program, that an
> RFC got published, etc.) and didn't talk enough about research this second
> event would try and attract and why a researcher should care to submit.
>
> Lars
>

---

From: Andrew Sullivan <[email-masked]>
Date: Thu, 3 Dec 2015 20:31:25 -0500

[just stackevo]

On Thu, Dec 03, 2015 at 06:06:21PM -0500, Aaron Falk wrote:
> relevance to the IETF?

Alternatively (or maybe along parallel lines), do we think that we
could get at least a good core of stackevo participants at that
workshop, so that we're not drifting apart?

A

-- 
Andrew Sullivan
[email-masked]

---

From: Brian Trammell <[email-masked]>
Date: Fri, 4 Dec 2015 08:17:43 +0100

hi Andrew,

We at ETH might end up submitting something. Whether it's worth flying to Brazil for a workshop paper is a separate question.

I will note that the format of the workshop is extremely standard:

for presenter in presenters:
  presenter stands up
  presenter talks for fifteen minutes
  presenter fields one or two relative softball questions
  presenter sits down

It's certainly an interesting workshop: last year's program is at http://conferences.sigcomm.org/sigcomm/2015/hotmiddlebox.php. Half of the papers last year were of interest to the broader problems we're looking at in the program, the rest being on NFV failover and SDN.

So having a few stackevo people in the room to make sure we're up to date with what's emerging here -- yes, useful.

Submitting papers on our topics so we get some time in front of this audience -- if you're going to write academic papers on this stuff anyway, HotMB is a very good venue to send them to.

Showing up and hoping to get some common insight on the problem a la SEMI -- that's not what this workshop is for.

Cheers,

Brian

> On 04 Dec 2015, at 02:31, Andrew Sullivan <[email-masked]> wrote:
> 
> [just stackevo]
>

---

From: "Eggert, Lars" <[email-masked]>
Date: Fri, 4 Dec 2015 07:29:34 +0000

You can try, but I fear it might be too late. Would have been better to do this and submit a joint proposal.)

(I did not have them on my radar anymore, because I thought they'd had two strikes at SIGCOMM already, but one was at CONEXT, actually.)

--
Sent from a mobile device; please excuse typos.
+49 151 120 55791

On Dec 4, 2015, at 00:06, Aaron Falk <[email-masked]<mailto:[email-masked]>> wrote:

Lars-

Having seen the HotMiddleBox proposal, would it make sense to work with the organizers of that workshop to steer the conversation towards areas of relevance to the IETF?  To slightly overstate things, I don't see any value in bifurcating if the researchers we are trying to engage with will be having the conversation we want but without us in the room.

--aaron

On Wed, Dec 2, 2015 at 7:32 AM, Eggert, Lars <[email-masked]<mailto:[email-masked]>> wrote:
Hi,

Lars

_______________________________________________
Stackevo mailing list
[email-masked]<mailto:[email-masked]>
https://www.iab.org/mailman/listinfo/stackevo

---

From: Brian Trammell <[email-masked]>
Date: Fri, 4 Dec 2015 10:36:51 +0100

hi Lars,

> On 04 Dec 2015, at 08:29, Eggert, Lars <[email-masked]> wrote:
> 

Indeed. But failing a time machine...

It's Costin Raiciu and Theophilus Benson again this year, yes? I could reach out to Costin (he was here last week and we discussed these topics a bit) to try and find some way to work together here, but at this point I do think we want to do SEMI separately.

Cheers,

Brian

> On Dec 4, 2015, at 00:06, Aaron Falk <[email-masked]> wrote:
> 
>> Lars-
>>

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Thu, 17 Dec 2015 10:12:45 -0600

Just checking, but did this thread converge on a date?

On Fri, Dec 4, 2015 at 3:36 AM, Brian Trammell <[email-masked]>
wrote:

> It's Costin Raiciu and Theophilus Benson again this year, yes? I could
> reach out to Costin (he was here last week and we discussed these topics a
> bit) to try and find some way to work together here, but at this point I do
> think we want to do SEMI separately.
>
> Cheers,
>
> Brian
>
> > (I did not have them on my radar anymore, because I thought they'd had
> two strikes at SIGCOMM already, but one was at CONEXT, actually.)
> >
> > --
> >> Having seen the HotMiddleBox proposal, would it make sense to work with
> the organizers of that workshop to steer the conversation towards areas of

---

From: Brian Trammell <[email-masked]>
Date: Tue, 22 Dec 2015 04:10:23 -0500

hi Spencer,

We were waiting for the IAB/IESG retreat planning to converge on a date to determine whether we want to attempt colocation. This seems to have, but would require a SEMI workshop over the weekend of May 13-15, which might not be what we want. Let's pick this back up next year.

Cheers,

Brian

> On 17 Dec 2015, at 11:12, Spencer Dawkins at IETF <[email-masked]> wrote:
> 
> On Fri, Dec 4, 2015 at 3:36 AM, Brian Trammell <[email-masked]> wrote:
> hi Lars,
>

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Tue, 22 Dec 2015 07:22:27 -0600

Hi, Brian,

On Dec 22, 2015 03:10, "Brian Trammell" <[email-masked]> wrote:
>
> hi Spencer,
>
> We were waiting for the IAB/IESG retreat planning to converge on a date
to determine whether we want to attempt colocation. This seems to have, but
would require a SEMI workshop over the weekend of May 13-15, which might
not be what we want. Let's pick this back up next year.

That's fine with me - I was just making sure I hadn't missed an E-mail!

Enjoy your holidays.

Spencer

> >
> > Cheers,
> >
> > Brian
> >
> > > (I did not have them on my radar anymore, because I thought they'd
had two strikes at SIGCOMM already, but one was at CONEXT, actually.)
> > >> Having seen the HotMiddleBox proposal, would it make sense to work
with the organizers of that workshop to steer the conversation towards
areas of relevance to the IETF?  To slightly overstate things, I don't see
any value in bifurcating if the researchers we are trying to engage with
will be having the conversation we want but without us in the room.