Subject: [Stackevo] Fwd: [IAB] ETSI group getting press as "replacing TCP/IP"

From: Brian Trammell <[email-masked]>
Date: Fri, 29 Jan 2016 11:30:54 +0100

Greetings, all,

Is anyone on the Program (who works for an ETSI member organization) following this activity (or has any plans to)? It might be nice to make them aware of some of the work in the space already ongoing, and to figure out what their actual intended scope is.

Thanks, cheers,

Brian

> Begin forwarded message:
> 
> From: Ted Hardie <[email-masked]>
> Subject: [IAB] ETSI group getting press as "replacing TCP/IP"
> Date: 28 Jan 2016 18:16:40 CET
> To: Internet Architecture Board <[email-masked]>
> 
> http://www.itnews.com.au/news/worlds-next-internet-protocol-under-development-414239 <http://www.itnews.com.au/news/worlds-next-internet-protocol-under-development-414239>
> 
> The ETSI ISG announcement is here: http://www.etsi.org/news-events/news/1058-2016-01-news-etsi-creates-new-standardization-group-to-pave-the-way-for-next-generation-protocols <http://www.etsi.org/news-events/news/1058-2016-01-news-etsi-creates-new-standardization-group-to-pave-the-way-for-next-generation-protocols>
> 
> Ted

---

From: Natasha Rooney <[email-masked]>
Date: Fri, 29 Jan 2016 10:56:48 +0000

I’m trying to get on it - I have a link here at GSMA and if they say it’s ok I should be good to go…!

Natasha

Natasha Rooney | Technologist, Web and Internet, W3C & IETF | GSMA | [email-masked]<mailto:[email-masked]> | +44 (0) 7730 219 765 | @thisNatasha | Skype: [email-masked]<mailto:[email-masked]>

On Jan 29, 2016, at 10:30 AM, Brian Trammell <[email-masked]<mailto:[email-masked]>> wrote:

Greetings, all,

Thanks, cheers,

Brian

Begin forwarded message:

From: Ted Hardie <[email-masked]<mailto:[email-masked]>>
Subject: [IAB] ETSI group getting press as "replacing TCP/IP"
Date: 28 Jan 2016 18:16:40 CET
To: Internet Architecture Board <[email-masked]<mailto:[email-masked]>>

http://www.itnews.com.au/news/worlds-next-internet-protocol-under-development-414239

The ETSI ISG announcement is here: http://www.etsi.org/news-events/news/1058-2016-01-news-etsi-creates-new-standardization-group-to-pave-the-way-for-next-generation-protocols

Ted

_______________________________________________
Stackevo mailing list
[email-masked]<mailto:[email-masked]>
https://www.iab.org/mailman/listinfo/stackevo

This email and its attachments are intended for the above named only and may be confidential. If they have come to you in error you must take no action based on them, nor must you copy or show them to anyone; please reply to this email or call +44 207 356 0600 and highlight the error.

---

From: Eliot Lear <[email-masked]>
Date: Fri, 29 Jan 2016 13:34:22 +0100

Not closely but we've been around this block before.  My suggestion:
wish them well and off they go, as long as they don't reuse our ethertype.

Eliot

On 1/29/16 11:30 AM, Brian Trammell wrote:
> Greetings, all,
>
> Is anyone on the Program (who works for an ETSI member organization)
> following this activity (or has any plans to)? It might be nice to
> make them aware of some of the work in the space already ongoing, and
> to figure out what their actual intended scope is.
>
> Thanks, cheers,
>
> Brian
>
>> Begin forwarded message:
>>
>> *From: *Ted Hardie <[email-masked] <mailto:[email-masked]>>
>> *Subject: **[IAB] ETSI group getting press as "replacing TCP/IP"*
>> *Date: *28 Jan 2016 18:16:40 CET
>> *To: *Internet Architecture Board <[email-masked] <mailto:[email-masked]>>
>>
>> The ETSI ISG announcement is here:
>> http://www.etsi.org/news-events/news/1058-2016-01-news-etsi-creates-new-standardization-group-to-pave-the-way-for-next-generation-protocols
>>
>> Ted
>
>
>
> [email-masked]

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Fri, 29 Jan 2016 07:55:45 -0600

Most of the StackEvo types likely know this, but maybe not everyone ...

On Fri, Jan 29, 2016 at 6:34 AM, Eliot Lear <[email-masked]> wrote:

> Not closely but we've been around this block before.  My suggestion: wish
> them well and off they go, as long as they don't reuse our ethertype.
>

We can't emphasize this enough.

We struggled with ITU-T for decades about T-MPLS because they were reusing
our ethertype for a different protocol. I wasn't involved during most of
the interactions, but was certainly at a peace treaty negotiation with
ITU-T, along with almost of all of the other IAB members and IESG members
in Geneva, after the Maastricht IETF to convince them to change ethertypes,
and even that was painful.

People can invent protocols all day long. They just can't break our
protocols when they invent protocols.

Spencer

> following this activity (or has any plans to)? It might be nice to make
> them aware of some of the work in the space already ongoing, and to figure
> out what their actual intended scope is.
>
> Thanks, cheers,
>
> Brian
>
> Begin forwarded message:
>
> *From: *Ted Hardie < <[email-masked]>[email-masked]>
> *To: *Internet Architecture Board <[email-masked]>
>
>
> <http://www.itnews.com.au/news/worlds-next-internet-protocol-under-development-414239>
> <http://www.etsi.org/news-events/news/1058-2016-01-news-etsi-creates-new-standardization-group-to-pave-the-way-for-next-generation-protocols>
> Stackevo mailing [email-masked]://www.iab.org/mailman/listinfo/stackevo
>
>
>

---

From: Jana Iyengar <[email-masked]>
Date: Fri, 29 Jan 2016 10:52:26 -0800

Their actual intended scope looks quite broad:
"Addressing
Security, Identity, Location, Authorization, Accounting/Auditing and
Authentication
Mobility
Requirements from Internet of Things
Requirements from video and content distribution
Requirements from ultra‐low latency use cases from different sectors (i.e.
automotive)
Requirements from network operators (e.g. challenges with E2E encrypted
content)
Requirements from eCommerce
Requirements for increased energy efficiency within the global ICT sector."

Not sure exactly how one can engage in here.