Subject: Re: [Stackevo] [IAB] ETSI group getting press as "replacing TCP/IP"

From: Natasha Rooney <[email-masked]>
Date: Wed, 3 Feb 2016 16:27:43 +0000

Had a chat with some people at GSMA. We’re watching the group but might not engage as it seems like the individuals involved are not particularly credible. In any case we might try to see them at Mobile World Congress (yes, the delights of MWC await me at the end of this year - send care packages.) and get some more answers then. If you have questions please feel free to send them my way. I will ask them in the cryptically obvious way I usually do…!

Natasha

Natasha Rooney | Technologist, Web and Internet, W3C & IETF | GSMA | [email-masked]<mailto:[email-masked]> | +44 (0) 7730 219 765 | @thisNatasha | Skype: [email-masked]<mailto:[email-masked]>

On Jan 29, 2016, at 6:52 PM, Jana Iyengar <[email-masked]<mailto:[email-masked]>> wrote:

Their actual intended scope looks quite broad:
"Addressing
Security, Identity, Location, Authorization, Accounting/Auditing and Authentication
Mobility
Requirements from Internet of Things
Requirements from video and content distribution
Requirements from ultra‐low latency use cases from different sectors (i.e. automotive)
Requirements from network operators (e.g. challenges with E2E encrypted content)
Requirements from eCommerce
Requirements for increased energy efficiency within the global ICT sector."

Not sure exactly how one can engage in here.

On Fri, Jan 29, 2016 at 5:55 AM, Spencer Dawkins at IETF <[email-masked]<mailto:[email-masked]>> wrote:
Most of the StackEvo types likely know this, but maybe not everyone ...

On Fri, Jan 29, 2016 at 6:34 AM, Eliot Lear <[email-masked]<mailto:[email-masked]>> wrote:
Not closely but we've been around this block before.  My suggestion: wish them well and off they go, as long as they don't reuse our ethertype.

We can't emphasize this enough.

We struggled with ITU-T for decades about T-MPLS because they were reusing our ethertype for a different protocol. I wasn't involved during most of the interactions, but was certainly at a peace treaty negotiation with ITU-T, along with almost of all of the other IAB members and IESG members in Geneva, after the Maastricht IETF to convince them to change ethertypes, and even that was painful.

People can invent protocols all day long. They just can't break our protocols when they invent protocols.

Spencer

Eliot

On 1/29/16 11:30 AM, Brian Trammell wrote:
Greetings, all,

Is anyone on the Program (who works for an ETSI member organization) following this activity (or has any plans to)? It might be nice to make them aware of some of the work in the space already ongoing, and to figure out what their actual intended scope is.

Thanks, cheers,

Brian

Begin forwarded message:

From: Ted Hardie <<mailto:[email-masked]>[email-masked]<mailto:[email-masked]>>
Subject: [IAB] ETSI group getting press as "replacing TCP/IP"
Date: 28 Jan 2016 18:16:40 CET
To: Internet Architecture Board <[email-masked]<mailto:[email-masked]>>

<http://www.itnews.com.au/news/worlds-next-internet-protocol-under-development-414239>http://www.itnews.com.au/news/worlds-next-internet-protocol-under-development-414239

The ETSI ISG announcement is here: <http://www.etsi.org/news-events/news/1058-2016-01-news-etsi-creates-new-standardization-group-to-pave-the-way-for-next-generation-protocols> http://www.etsi.org/news-events/news/1058-2016-01-news-etsi-creates-new-standardization-group-to-pave-the-way-for-next-generation-protocols

Ted

_______________________________________________
Stackevo mailing list
[email-masked]<mailto:[email-masked]>
https://www.iab.org/mailman/listinfo/stackevo

_______________________________________________
Stackevo mailing list
[email-masked]<mailto:[email-masked]>
https://www.iab.org/mailman/listinfo/stackevo

_______________________________________________
Stackevo mailing list
[email-masked]<mailto:[email-masked]>
https://www.iab.org/mailman/listinfo/stackevo

_______________________________________________
Stackevo mailing list
[email-masked]<mailto:[email-masked]>
https://www.iab.org/mailman/listinfo/stackevo

This email and its attachments are intended for the above named only and may be confidential. If they have come to you in error you must take no action based on them, nor must you copy or show them to anyone; please reply to this email or call +44 207 356 0600 and highlight the error.

---

From: Brian Trammell <[email-masked]>
Date: Wed, 3 Feb 2016 18:19:27 +0100

hi Natasha,

okay, thanks for asking around!

It sounds like the consensus here is that there's probably no reason to engage as the program at this time.

Cheers,

Brian

> On 03 Feb 2016, at 17:27, Natasha Rooney <[email-masked]> wrote:
> 
> Natasha Rooney | Technologist, Web and Internet, W3C & IETF | GSMA | [email-masked] | +44 (0) 7730 219 765 | @thisNatasha | Skype: [email-masked]
> 
> 
>> On Jan 29, 2016, at 6:52 PM, Jana Iyengar <[email-masked]> wrote:
>> 
>> On Fri, Jan 29, 2016 at 5:55 AM, Spencer Dawkins at IETF <[email-masked]> wrote:
>> On Fri, Jan 29, 2016 at 6:34 AM, Eliot Lear <[email-masked]> wrote:
>>>> From: Ted Hardie <[email-masked]>
>>>> To: Internet Architecture Board <[email-masked]>
>>>> 
>>>> http://www.itnews.com.au/news/worlds-next-internet-protocol-under-development-414239
>>>> 
>>>> The ETSI ISG announcement is here: http://www.etsi.org/news-events/news/1058-2016-01-news-etsi-creates-new-standardization-group-to-pave-the-way-for-next-generation-protocols
>>>> 
>>>> Ted
>>> 
>>> 
>>> 
>>> 
>>> [email-masked]
>> [email-masked]
>> [email-masked]
>> [email-masked]

---

From: "Eggert, Lars" <[email-masked]>
Date: Thu, 4 Feb 2016 08:23:41 +0000

> Not closely but we've been around this block before.  My suggestion: wish them well and off they go, as long as they don't reuse our ethertype.

Agreed, but it's not just about EtherTypes here. We need to remind that that change control of *any* protocols the IETF has originated remains with us, and extensions to such protocols need to occur following our processes.

With their "boil the ocean" charter, they could conceivably start mucking with things many layers.

Lars

---

From: Brian Trammell <[email-masked]>
Date: Thu, 4 Feb 2016 11:06:18 +0100

> On 04 Feb 2016, at 09:23, Eggert, Lars <[email-masked]> wrote:
> 

Good point.

> With their "boil the ocean" charter, they could conceivably start mucking with things many layers.

One thing that Jari raised on the IAB call yesterday is that this ISG might be a source of requirements for "5G", so to the extent that potentially odious or Internet-damaging architectural requirements could come out of this and become "necessary", we (for some we) should keep an eye on it.

I've personally pinged Diego Lopez at Telefonica, who's involved, and will speak with him in person about this next week.

Cheers,

Brian

---

From: Brian Trammell <[email-masked]>
Date: Mon, 15 Feb 2016 17:50:44 +0100

Greetings, all,

Following up on this thread, I spoke with Diego Lopez last week. He's not following this in much detail, but there seem to be three groups represented: the 5G people at the University of Surrey, bits of the content-centric networking community (I'm not clear which bit, so I'm not sure if I'm using the preferred term here), and some of the European adherents of RINA. Jonne Soininen (in response to some ICANN angst that "IP was going to be replaced by some other SDO") sent a message to the IAB list along the lines that "basically this is a research organisation doing whatever research groups do".

Diego encouraged me to find someone within the Program to monitor the (open) mailing list, in case anything interesting comes out of it, and Ralph Droms has volunteered. Thanks, Ralph!

Cheers,

Brian

> On 04 Feb 2016, at 11:06, Brian Trammell <[email-masked]> wrote:
> 
>