Subject: [Stackevo] Meeting in Buenos Aires

From: Brian Trammell <[email-masked]>
Date: Thu, 25 Feb 2016 09:22:56 +0100

Greetings, all,

It's time to select a time for the program meeting in Buenos Aires, and start thinking about an agenda

Available times seem to be Monday lunch or Friday breakfast; I remember that Friday breakfast was not a particularly high-energy meeting the last time we tried it, so I'd suggest Monday lunch if there are no objections.

On the agenda, I'd suggest:

* any last minute input for the ACCORD BoF, presuming it is approved on tomorrow's BoF call
* followup and next steps for the program following the IOTSI workshop
* revitalizing work on evolution principles document
* any other outputs from next Wednesday's program review

Suggestions for other agenda points welcome. :)

Thanks, cheers,

Brian (IAB IP Stack Evo lead hat)

---

From: Aaron Falk <[email-masked]>
Date: Fri, 26 Feb 2016 09:37:40 -0500

Either is good for me.  Agree earlier in the week is preferred.

--aaron

On Thu, Feb 25, 2016 at 3:22 AM, Brian Trammell <[email-masked]> wrote:

> Available times seem to be Monday lunch or Friday breakfast; I remember
> that Friday breakfast was not a particularly high-energy meeting the last
> time we tried it, so I'd suggest Monday lunch if there are no objections.
>
> _______________________________________________
> Stackevo mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/stackevo
>
>

---

From: Jana Iyengar <[email-masked]>
Date: Fri, 26 Feb 2016 15:12:34 -0800

Monday lunch SGTM.

---

From: Jana Iyengar <[email-masked]>
Date: Fri, 26 Feb 2016 15:12:48 -0800

What's the program review next Wed?

---

From: Brian Trammell <[email-masked]>
Date: Sat, 27 Feb 2016 11:35:17 +0100

hi Jana,

The IAB has started a periodic review process for its programs; I sent slides out for this to the list a couple of weeks ago. The Stackevo review will be during the IAB meeting on Wednesday, and any comments from the board that need to be addressed on the program will go onto the BA meeting agenda.

Cheers,

Brian

> On 27 Feb 2016, at 00:12, Jana Iyengar <[email-masked]> wrote:
>

---

From: Martin Stiemerling <[email-masked]>
Date: Sat, 27 Feb 2016 12:19:11 +0100

Monday lunch is better.

> On 25.02.2016, at 09:22, Brian Trammell <[email-masked]> wrote:
> 
> Greetings, all,
>

---

From: Natasha Rooney <[email-masked]>
Date: Mon, 29 Feb 2016 10:20:07 +0000

Monday is good for me. If you’re looking for agenda items I could do an update on happenings in ETSI and 5G work, but if the agenda is packed already then please don’t worry!

Natasha

Natasha Rooney | Technologist, Web and Internet, W3C & IETF | GSMA | [email-masked]<mailto:[email-masked]> | +44 (0) 7730 219 765 | @thisNatasha | Skype: [email-masked]<mailto:[email-masked]>

On Feb 27, 2016, at 11:19 AM, Martin Stiemerling <[email-masked]<mailto:[email-masked]>> wrote:

Monday lunch is better.

On 25.02.2016, at 09:22, Brian Trammell <[email-masked]<mailto:[email-masked]>> wrote:

Greetings, all,

Thanks, cheers,

Brian (IAB IP Stack Evo lead hat)
_______________________________________________
Stackevo mailing list
[email-masked]<mailto:[email-masked]>
https://www.iab.org/mailman/listinfo/stackevo

_______________________________________________
Stackevo mailing list
[email-masked]<mailto:[email-masked]>
https://www.iab.org/mailman/listinfo/stackevo

This email and its attachments are intended for the above named only and may be confidential. If they have come to you in error you must take no action based on them, nor must you copy or show them to anyone; please reply to this email or call +44 207 356 0600 and highlight the error.