Subject: [Stackevo] Virtual Interim meeting doodle

From: Brian Trammell <[email-masked]>
Date: Tue, 5 Apr 2016 11:55:15 -0300

Greetings, all,

Per our discussion yesterday, doodle for our end-of-May virtual interim meeting is at:

http://doodle.com/poll/prbt4a66g53awzxc

Cheers,

Brian

---

From: "Howard, Lee" <[email-masked]>
Date: Tue, 5 Apr 2016 15:19:52 +0000

You noticed that Monday, May 30 is a U.S. holiday?

Lee

>http://doodle.com/poll/prbt4a66g53awzxc

________________________________

This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: Brian Trammell <[email-masked]>
Date: Tue, 5 Apr 2016 12:21:15 -0300

hi Lee,

> On 05 Apr 2016, at 12:19, Howard, Lee <[email-masked]> wrote:
> 

Nope. Oops. So we'll probably not do the call on Memorial Day, then.

Thanks, cheers,

Brian

> _______________________________________________
> Stackevo mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/stackevo