Subject: [Stackevo] preparing for next Friday's call

From: Brian Trammell <[email-masked]>
Date: Thu, 19 May 2016 17:02:16 +0200

Greetings, all,

We have an interim call next week, at 14:00 UTC, Friday 27 May.

Already on the agenda is a discussion of next steps on draft-iab-protocol-transitions.

I think we'd also like to have a little time to discuss a potential role for the Stack Evolution program in figuring out what, if any, guidance can be given mitigate the *unintentional* evolution of the Internet protocol stack toward a more catenet-like model. This comes out of a discussion Ted led at the IAB retreat this week, and a first work item would be a problem statement document on "slouching toward catenets" (Ted, is this something that's in shape to share with the program?).

As a heads-up, Mirja and I will be sending off a draft charter for a proposed SPUD follow-on WG BoF in Berlin, but that discussion should happen on the public lists, so please head over to [email-masked] (if interested) to poke holes in it.

Are there other topics we should discuss?

Thanks, cheers,

Brian

---

From: Brian Trammell <[email-masked]>
Date: Fri, 27 May 2016 16:09:28 +0200

Hello, Stack Evolution Program,

A friendly reminder that we're having an interim call today, starting about nine minutes ago...

Thanks, cheers,

Brian

> On 19 May 2016, at 17:02, Brian Trammell <[email-masked]> wrote:
> 
> Greetings, all,
> 
> _______________________________________________
> Stackevo mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/stackevo

---

From: Ted Hardie <[email-masked]>
Date: Fri, 27 May 2016 08:57:40 -0700

My apologies; a last minute family issue prevented my attending.

regards,

Ted

On Fri, May 27, 2016 at 7:09 AM, Brian Trammell <[email-masked]> wrote:

> > I think we'd also like to have a little time to discuss a potential role
> for the Stack Evolution program in figuring out what, if any, guidance can
> be given mitigate the *unintentional* evolution of the Internet protocol
> stack toward a more catenet-like model. This comes out of a discussion Ted
> led at the IAB retreat this week, and a first work item would be a problem
> statement document on "slouching toward catenets" (Ted, is this something
> that's in shape to share with the program?).
> >
> > As a heads-up, Mirja and I will be sending off a draft charter for a
> proposed SPUD follow-on WG BoF in Berlin, but that discussion should happen
> on the public lists, so please head over to [email-masked] (if interested)
> to poke holes in it.
> >