Subject: [Stackevo] Stack Evolution Program meeting in Berlin: Wednesday lunch

From: Brian Trammell <[email-masked]>
Date: Thu, 30 Jun 2016 17:26:09 +0200

Greetings, all,

The Stack Evolution program will have its IETF96 meeting over lunchtime (which the agenda tells me is 12:30 to 14:00) on Wednesday 19 July in the IAB breakout room (Rook).

Topics include:

(1) finalizing draft-iab-protocol-transitions (all people with pending text to Dave, you know who you are, and consider your arm twisted)

(2) finally figuring out how to respond to the ETSI NGP thing -> leveraging our relationship with 3GPP to influence 5G into broadly sane directions

(3) discussion of program agenda for the rest of the year (please post suggestions to the list)

Please agenda-bash on the program list.

Thanks, cheers,

Brian

---

From: Brian Trammell <[email-masked]>
Date: Thu, 30 Jun 2016 17:49:39 +0200

> On 30 Jun 2016, at 17:26, Brian Trammell <[email-masked]> wrote:
> 
> Greetings, all,
> 

Wednesday 20 July, sorry!

Cheers,

Brian

> _______________________________________________
> Stackevo mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/stackevo