Subject: [Stackevo] Stack Evolution Program Interim, Try #2

From: Brian Trammell <[email-masked]>
Date: Wed, 1 Jun 2016 17:29:13 +0200

Greetings, all,

At our meeting last Friday, we went completely off agenda, primarily as neither Dave (the transition document) or Ted (on slouching toward catenets) were able to make it (which is actually my bad in calling the slot).

Those of us on the call had a nice chat about the potential PLUS and QUIC BoFs, which I think was useful for both efforts. But I think it would still be useful to have an interim meeting about what we originally wanted to. Plus Natasha just sent us 37 pages of excruciating fun we should perhaps talk about, too.

So let's try again: please fill out this doodle for times week after next to see if we can get a call together.

http://doodle.com/poll/h5c92rmqwh6ve33y

Thanks, cheers,

Brian (program lead hat)

---

From: Ted Hardie <[email-masked]>
Date: Thu, 2 Jun 2016 09:52:47 -0700

On Wed, Jun 1, 2016 at 8:29 AM, Brian Trammell <[email-masked]> wrote:

> Ted (on slouching toward catenets) were able to make it (which is actually
> my bad in calling the slot).
>

I've started a doc on this, but the slide deck from the recent IAB retreat
may be easier to consume.  Google Slides link here:

https://docs.google.com/presentation/d/1HrIlF1bnTNQ6PHHLg7kYiszp6imNas9VbhRXI4cMlBY/edit?usp=sharing

Let me know if you need PDF/PPT.  Full disclosure: this needs a lot of work.

regards,

Ted

---

From: Brian Trammell <[email-masked]>
Date: Mon, 6 Jun 2016 10:02:27 +0200

Greetings, all,

According to Doodle, the best time for this would be Friday 17.6. at 17:00; however, Ted won't be able to join then and one of the reasons for rescheduling was discussing catanet-slouching, which Ted has the pen on. I've extended the poll to add times on 21, 22, and 23 June, in case that makes it easier to find a common date for our proposed agenda. Please fill in your availability on these dates, as well:

Thanks, cheers,

Brian (lead hat)

> On 01 Jun 2016, at 17:29, Brian Trammell <[email-masked]> wrote:
> 
> Greetings, all,
> 
> _______________________________________________
> Stackevo mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/stackevo

---

From: Ted Hardie <[email-masked]>
Date: Mon, 6 Jun 2016 09:37:55 -0700

Howdy,

Sorry for the conflicts on my side.  I do note that you appear to have
added a meeting on the 22nd at 7:00 a.m. PDT, for which I show an IAB
meeting conflict. Should this be at an another hour, or is Doodle missing
the Berlin/Pacific timezone shift?

Ted

On Mon, Jun 6, 2016 at 1:02 AM, Brian Trammell <[email-masked]> wrote:

> Greetings, all,
>
> According to Doodle, the best time for this would be Friday 17.6. at
> 17:00; however, Ted won't be able to join then and one of the reasons for
> rescheduling was discussing catanet-slouching, which Ted has the pen on.
> I've extended the poll to add times on 21, 22, and 23 June, in case that
> makes it easier to find a common date for our proposed agenda. Please fill
> in your availability on these dates, as well:
>
> > At our meeting last Friday, we went completely off agenda, primarily as
> neither Dave (the transition document) or Ted (on slouching toward
> catenets) were able to make it (which is actually my bad in calling the
> slot).
> >
> > Those of us on the call had a nice chat about the potential PLUS and
> QUIC BoFs, which I think was useful for both efforts. But I think it would
> still be useful to have an interim meeting about what we originally wanted
> to. Plus Natasha just sent us 37 pages of excruciating fun we should
> perhaps talk about, too.
> >
> > So let's try again: please fill out this doodle for times week after
> next to see if we can get a call together.
> >

---

From: Brian Trammell <[email-masked]>
Date: Tue, 7 Jun 2016 11:58:53 +0200

hi Ted,
> On 06 Jun 2016, at 18:37, Ted Hardie <[email-masked]> wrote:
> 
> Howdy,
> 
> Sorry for the conflicts on my side.  I do note that you appear to have added a meeting on the 22nd at 7:00 a.m. PDT, for which I show an IAB meeting conflict. Should this be at an another hour, or is Doodle missing the Berlin/Pacific timezone shift?

Ah, oops. Yeah, that should have been 15:00, not 16:00, which would be 6:00 PDT so no.

I'll remove the option...

Cheers,

Brian

---

From: Brian Trammell <[email-masked]>
Date: Thu, 16 Jun 2016 15:53:43 +0200

Greetings, all,

There is no clear winner among the new dates for the Stack Evolution program call; I'm going to call this for 17:00 CEST / 15:00 UTC on Tuesday 21 June.

Cindy, could you set up a webex for this and send coordinates to the program?

Thanks, cheers,

Brian <lead hat>

> On 06 Jun 2016, at 10:02, Brian Trammell <[email-masked]> wrote:
> 
> Greetings, all,
>

---

From: Aaron Falk <[email-masked]>
Date: Mon, 20 Jun 2016 21:16:14 +0000

Don't think I saw a WebEx invite to the StackEvo call scheduled for
tomorrow.  Did I miss it?

--aaron

On Thu, Jun 16, 2016 at 9:53 AM Brian Trammell <[email-masked]> wrote:

> Greetings, all,
>
> There is no clear winner among the new dates for the Stack Evolution
> program call; I'm going to call this for 17:00 CEST / 15:00 UTC on Tuesday
> 21 June.
>
-- 
--aaron

=====Short message from my phone=====