Subject: [Stackevo] program meeting today

From: "Ralph Droms (rdroms)" <[email-masked]>
Date: Tue, 21 Jun 2016 14:34:31 +0000

Sorry, I won't be able to attend today because of conflicting commitments...

- Ralph

---

From: Natasha Rooney <[email-masked]>
Date: Tue, 21 Jun 2016 14:57:27 +0000

I’ll be late, but I am coming. Save some ETSI chat for me!

Natasha

Natasha Rooney | Technologist, Web and Internet, W3C & IETF | GSMA | [email-masked]<mailto:[email-masked]> | +44 (0) 7730 219 765 | @thisNatasha | Skype: [email-masked]<mailto:[email-masked]>

On Jun 21, 2016, at 3:34 PM, Ralph Droms (rdroms) <[email-masked]<mailto:[email-masked]>> wrote:

- Ralph

_______________________________________________
Stackevo mailing list
[email-masked]<mailto:[email-masked]>
https://www.iab.org/mailman/listinfo/stackevo

This email and its attachments are intended for the above named only and may be confidential. If they have come to you in error you must take no action based on them, nor must you copy or show them to anyone; please reply to this email or call +44 207 356 0600 and highlight the error.