Subject: Re: [Stackevo] Stack Evolution Program meeting in Berlin: Wednesday lunch

From: Spencer Dawkins at IETF <[email-masked]>
Date: Wed, 20 Jul 2016 09:37:49 +0200

I should have asked this long ago, but I'm assuming that there will be
lunch at this meeting ...

On Thu, Jun 30, 2016 at 5:49 PM, Brian Trammell <[email-masked]> wrote:

>
> > On 30 Jun 2016, at 17:26, Brian Trammell <[email-masked]> wrote:
> >
> > Greetings, all,
> >
> > The Stack Evolution program will have its IETF96 meeting over lunchtime
> (which the agenda tells me is 12:30 to 14:00) on Wednesday 19 July in the
> IAB breakout room (Rook).
>
> Wednesday 20 July, sorry!
>
> Cheers,
>
> Brian
>
> > Topics include:
> >
> > (1) finalizing draft-iab-protocol-transitions (all people with pending
> text to Dave, you know who you are, and consider your arm twisted)
> >
> > (2) finally figuring out how to respond to the ETSI NGP thing ->
> leveraging our relationship with 3GPP to influence 5G into broadly sane
> directions
> >
> > (3) discussion of program agenda for the rest of the year (please post
> suggestions to the list)
> >
> > Please agenda-bash on the program list.
> >
> > Thanks, cheers,
> >
> > Brian
> > _______________________________________________
> > Stackevo mailing list
> > [email-masked]
> > https://www.iab.org/mailman/listinfo/stackevo
>
>
> _______________________________________________
> Stackevo mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/stackevo
>
>

---

From: Natasha Rooney <[email-masked]>
Date: Wed, 20 Jul 2016 08:12:02 +0000

I’m so sorry all - I will be late to the meeting due to a clash. I’ll try to get there asap.

Natasha

Natasha Rooney | Technologist, Web and Internet, W3C & IETF | GSMA | [email-masked]<mailto:[email-masked]> | +44 (0) 7730 219 765 | @thisNatasha | Skype: [email-masked]<mailto:[email-masked]>

On 20 Jul 2016, at 09:37, Spencer Dawkins at IETF <[email-masked]<mailto:[email-masked]>> wrote:

I should have asked this long ago, but I'm assuming that there will be lunch at this meeting ...

On Thu, Jun 30, 2016 at 5:49 PM, Brian Trammell <[email-masked]<mailto:[email-masked]>> wrote:

> On 30 Jun 2016, at 17:26, Brian Trammell <[email-masked]<mailto:[email-masked]>> wrote:
>
> Greetings, all,
>
> The Stack Evolution program will have its IETF96 meeting over lunchtime (which the agenda tells me is 12:30 to 14:00) on Wednesday 19 July in the IAB breakout room (Rook).

Cheers,

Brian

> Topics include:
>
> (1) finalizing draft-iab-protocol-transitions (all people with pending text to Dave, you know who you are, and consider your arm twisted)
>
> (2) finally figuring out how to respond to the ETSI NGP thing -> leveraging our relationship with 3GPP to influence 5G into broadly sane directions
>
> (3) discussion of program agenda for the rest of the year (please post suggestions to the list)
>
> [email-masked]<mailto:[email-masked]>

_______________________________________________
Stackevo mailing list
[email-masked]<mailto:[email-masked]>
https://www.iab.org/mailman/listinfo/stackevo

_______________________________________________
Stackevo mailing list
[email-masked]<mailto:[email-masked]>
https://www.iab.org/mailman/listinfo/stackevo

This email and its attachments are intended for the above named only and may be confidential. If they have come to you in error you must take no action based on them, nor must you copy or show them to anyone; please reply to this email or call +44 207 356 0600 and highlight the error.

---

From: Erik Nordmark <[email-masked]>
Date: Wed, 20 Jul 2016 03:29:59 -0700

> lunch at this meeting ...
I'm in the room and there is lots of lunch but no people.
I assume QUIC is running late.

   Erik

>     > The Stack Evolution program will have its IETF96 meeting over
>     lunchtime (which the agenda tells me is 12:30 to 14:00) on
>     Wednesday 19 July in the IAB breakout room (Rook).
>
>     > (1) finalizing draft-iab-protocol-transitions (all people with
>     pending text to Dave, you know who you are, and consider your arm
>     twisted)
>     >
>     leveraging our relationship with 3GPP to influence 5G into broadly
>     sane directions
>     >
>     > [email-masked] <mailto:[email-masked]>
>     [email-masked] <mailto:[email-masked]>