Subject: [Stackevo] MaRNEW / ACCORD sheet

From: Natasha Rooney <[email-masked]>
Date: Wed, 20 Jul 2016 11:42:12 +0000

Currently open to commenting:
https://docs.google.com/spreadsheets/d/1pTlTQ2Po3ltiGhMI7pM-NRuTiUsNEPECPqeJl4H-e1o/edit?usp=sharing<https://docs.google.com/spreadsheets/d/1pTlTQ2Po3ltiGhMI7pM-NRuTiUsNEPECPqeJl4H-e1o/edit#gid=0>

Natasha

Natasha Rooney | Technologist, Web and Internet, W3C & IETF | GSMA | [email-masked]<mailto:[email-masked]> | +44 (0) 7730 219 765 | @thisNatasha | Skype: [email-masked]<mailto:[email-masked]>

This email and its attachments are intended for the above named only and may be confidential. If they have come to you in error you must take no action based on them, nor must you copy or show them to anyone; please reply to this email or call +44 207 356 0600 and highlight the error.

---

From: "Joe Hildebrand (jhildebr)" <[email-masked]>
Date: Wed, 20 Jul 2016 12:39:47 +0000

SPUD has completed its useful life as an architectural prototype.

> On Jul 20, 2016, at 1:42 PM, Natasha Rooney <[email-masked]> wrote:
> 
> https://docs.google.com/spreadsheets/d/1pTlTQ2Po3ltiGhMI7pM-NRuTiUsNEPECPqeJl4H-e1o/edit?usp=sharing
> 
> Natasha
> 
> 
> Natasha Rooney | Technologist, Web and Internet, W3C & IETF | GSMA | [email-masked] | +44 (0) 7730 219 765 | @thisNatasha | Skype: [email-masked]
> 
> 
> _______________________________________________
> Stackevo mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/stackevo

-- 
Joe Hildebrand

---

From: Brian Trammell <[email-masked]>
Date: Wed, 20 Jul 2016 18:19:09 +0200

It occurs to me someone should probably say exactly these words at the mic in PLUS tomorrow.

> On 20 Jul 2016, at 14:39, Joe Hildebrand (jhildebr) <[email-masked]> wrote:
>

---

From: Eliot Lear <[email-masked]>
Date: Wed, 20 Jul 2016 18:37:34 +0200

As well as what they mean.

---

From: "Joe Hildebrand (jhildebr)" <[email-masked]>
Date: Thu, 21 Jul 2016 11:18:43 +0000

We learned some stuff from SPUD.  That's the goal of an architectural prototype.  SPUD is not a direction for future work (except for influencing new work by what we learned in the prototype).  That is a best practice for a prototype: answer some questions, don't widely deploy.

> On Jul 20, 2016, at 6:37 PM, Eliot Lear <[email-masked]> wrote:
> 
>>>> Natasha Rooney | Technologist, Web and Internet, W3C & IETF | GSMA |
>>>> [email-masked] | +44 (0) 7730 219 765 | @thisNatasha | Skype: [email-masked]
>>>> 
>>>> 
>>>> 

--
Joe Hildebrand