Subject: [Stackevo] BBR: A new congestion controller targeting bufferbloat

From: Jana Iyengar <[email-masked]>
Date: Fri, 16 Sep 2016 13:32:43 -0700

Hiya folks,

Just spreading the word: Folks at Google have published a new congestion
controller that aims to reduce bufferbloat on the Internet. More details
are in the linux commit message: https://patchwork.ozlabs.org/patch/671069/

- jana

---

From: Aaron Falk <[email-masked]>
Date: Fri, 23 Sep 2016 14:06:34 +0000

IAB folks-

This sounds like a good plenary talk topic.

--aaron

On Fri, Sep 16, 2016 at 4:32 PM Jana Iyengar <[email-masked]> wrote:

> are in the linux commit message:
> https://patchwork.ozlabs.org/patch/671069/
>
> - jana
> _______________________________________________
> Stackevo mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/stackevo
>
-- 
--aaron

=====Short message from my phone=====

---

From: "Eggert, Lars" <[email-masked]>
Date: Fri, 23 Sep 2016 14:55:43 +0000

Yes, or at least tsvarea

On 2016-09-23, at 16:06, Aaron Falk <[email-masked]<mailto:[email-masked]>> wrote:

IAB folks-

--aaron

On Fri, Sep 16, 2016 at 4:32 PM Jana Iyengar <[email-masked]<mailto:[email-masked]>> wrote:
Hiya folks,

Just spreading the word: Folks at Google have published a new congestion controller that aims to reduce bufferbloat on the Internet. More details are in the linux commit message: https://patchwork.ozlabs.org/patch/671069/

- jana
_______________________________________________
Stackevo mailing list
[email-masked]<mailto:[email-masked]>
https://www.iab.org/mailman/listinfo/stackevo
--
--aaron

=====Short message from my phone=====
_______________________________________________
Stackevo mailing list
[email-masked]<mailto:[email-masked]>
https://www.iab.org/mailman/listinfo/stackevo

---

From: Ted Hardie <[email-masked]>
Date: Fri, 23 Sep 2016 09:26:08 -0700

Jana and I have chatted about this with folks internally, and it seems to
us that ICCRG and TSVAREA would be good potential forums for discussion.  A
plenary talk before those folks have a chance to look at this might be a
bit premature, but possibly next time?

Ted

On Fri, Sep 23, 2016 at 7:55 AM, Eggert, Lars <[email-masked]> wrote:

> Yes, or at least tsvarea
>
> On 2016-09-23, at 16:06, Aaron Falk <[email-masked]> wrote:
>
> IAB folks-
>

---

From: Michael Welzl <[email-masked]>
Date: Sat, 24 Sep 2016 00:05:25 +0200

iccrg has notoriously little list traffic - please feel welcome on that list!  :-)

Sent from my iPhone

> On 23. sep. 2016, at 18.26, Ted Hardie <[email-masked]> wrote:
> 
> Jana and I have chatted about this with folks internally, and it seems to us that ICCRG and TSVAREA would be good potential forums for discussion.  A plenary talk before those folks have a chance to look at this might be a bit premature, but possibly next time?
> 
> Ted
>