Subject: [Stackevo] Will StackEvo be meeting in Seoul?

From: Spencer Dawkins at IETF <[email-masked]>
Date: Mon, 24 Oct 2016 18:10:14 -0500

If StackEvo is meeting in Seoul, I'd like to block out calendar time for it
soon :-) ...

Spencer

---

From: Brian Trammell <[email-masked]>
Date: Tue, 25 Oct 2016 08:57:26 +0200

Hi Spencer,

I've blocked out Wednesday lunch. Agenda is in queue for this week.

Sent from my iPhone

> On 25 Oct 2016, at 01:10, Spencer Dawkins at IETF <[email-masked]> wrote:
> 
> If StackEvo is meeting in Seoul, I'd like to block out calendar time for it soon :-) ...
> 
> Spencer
> _______________________________________________
> Stackevo mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/stackevo

---

From: Brian Trammell <[email-masked]>
Date: Tue, 25 Oct 2016 13:27:41 +0200

Greetings, all,

I've booked a lunch meeting for the Stack Evolution program on Wednesday 16 November.  I'd propose the following points of

(1) Further program involvement in the PLUS effort? (and proponents' plans)

(2) Transport and network layer work to reduce DDoS susceptibility (in keeping with the emerging plenary theme)

(3) Handles and the ITU-T (on the IoT security theme as well): anything to do here?

(4) Action item review re: NSG IGP and heading off bad 5G ideas w/ 3GPP (I don't think anything ended up happening here)

Other agenda points?

Thanks, cheers,

Brian (lazy program lead hat)

> On 25 Oct 2016, at 08:57, Brian Trammell <[email-masked]> wrote:
> 
> Hi Spencer,
>

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Tue, 25 Oct 2016 11:58:36 -0500

Hi, Brian,

On Tue, Oct 25, 2016 at 6:27 AM, Brian Trammell <[email-masked]> wrote:

> Greetings, all,
>
> I've booked a lunch meeting for the Stack Evolution program on Wednesday
> 16 November.  I'd propose the following points of
>
> (4) Action item review re: NSG IGP and heading off bad 5G ideas w/ 3GPP (I
> don't think anything ended up happening here)
>
> Other agenda points?
>
> Thanks, cheers,
>

I had gotten pulled into the conflicting WG chairs lunch leading a
discussion session, so had thought I'd try to be early or late on that
agenda, based on when I'd need to be in STACKEVO.

I think this is a great agenda - which is another way of saying that I
don't want to be in the other room for any of it.

I'll talk to Jari and see if someone else can lead the WG chairs discussion.

Thanks for sending this out.

Spencer

---

From: Ralph Droms <[email-masked]>
Date: Tue, 25 Oct 2016 13:33:39 -0400

> On Oct 25, 2016, at 7:27 AM, Brian Trammell <[email-masked]> wrote:
> 
> Greetings, all,
> 

There are a couple of points here - our response to the liaison statement (which I haven't forgotten about); identifying bad 5G ideas; identifying other bad ideas we might want to weigh in on.  Top level question is still whether the effort warrants a response.

BTW, regrettably my Cisco contact in NSG IGP also got whacked.  I don't know if Cisco plans to remain active in the IGP.

- Ralph

---

From: Aaron Falk <[email-masked]>
Date: Wed, 26 Oct 2016 10:53:51 -0400

Ralph-

Will you be in Seoul?

—aaron

> On Oct 25, 2016, at 1:33 PM, Ralph Droms <[email-masked]> wrote:
> 
>> 
>> On Oct 25, 2016, at 7:27 AM, Brian Trammell <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> Greetings, all,
>> 
> [email-masked] <mailto:[email-masked]>
> https://www.iab.org/mailman/listinfo/stackevo <https://www.iab.org/mailman/listinfo/stackevo>

---

From: Ralph Droms <[email-masked]>
Date: Wed, 26 Oct 2016 10:55:42 -0400

> On Oct 26, 2016, at 10:53 AM, Aaron Falk <[email-masked]> wrote:
> 
> Ralph-
> 
> Will you be in Seoul?

I don't have plans to be in Seoul...

- Ralph