Subject: Re: [Stackevo] ETSI NGP

From: Ralph Droms <[email-masked]>
Date: Tue, 3 Jan 2017 16:48:28 -0500

Natasha - is there any serious interest on the part of mobile operators in the NGP work?  How would you assess the chances that it will actually leak out and have a real effect?

- Ralph

> On Dec 22, 2016, at 9:31 AM, Natasha Rooney <[email-masked]> wrote:
> 
> Hi all,
> 
> Last week the ETSI Next Generation Protocol met for a two day face to face meeting. Our understanding of this group is that they will create “requirements” for next generation protocols which will be stanardised in the normal responsible standard bodies (e.g. IETF). During the meeting they discussed use cases and requirements as expected; these requirements seemed a little all-encompassing (informally: it seemed like they were drafting the requirements for the whole internet). There were also numerous references to existing revolutionary research (mostly RINA).
> 
> Interestingly, and against what we were told, the group worked on the detailed requirements for what they referred to as the “Next Generation Protocol”. These detailed requirements listed items such as whether security should be built-in to the protocol, how the protocol communicates with other layers, whether hardware security should be supported etc. The group also discussed how this works for or with NFV and self-organising networks. Network APIs were also a large topic for discussion.
> 
> I had a chat with Brian last week and we agreed that it’s worth tracking this work, but given the scope and the deployment issues the work is surely likely to face there probably isn’t much to get flustered about. In any case I’ll keep an eye on it, there’s another F2F in Feb and I’ll be there in person and let you guys know how it goes.
> 
> (Also - I hope you guys don’t mind me asking but I’d be super grateful if you didn’t forward this email on, feel free to discuss it though, and MEGA THANKS!). 
> 
> HAPPY HOLIDAYS! 
> 
> Natasha
> 
> 
> Natasha Rooney | Internet Engineering Director | Internet and Web Team | Technology | GSMA | [email-masked] | +44 (0) 7730 219 765 | @thisNatasha | Skype: [email-masked]
> 
> This email and its attachments are intended for the above named only and may be confidential. If they have come to you in error you must take no action based on them, nor must you copy or show them to anyone; please reply to this email or call +44 207 356 0600 and highlight the error.
> 
> _______________________________________________
> Stackevo mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/stackevo

---

From: Natasha Rooney <[email-masked]>
Date: Wed, 4 Jan 2017 16:19:51 +0000

Hi Ralph,

It’s very split. There are some operators attending (not many) although at present I’m not sure if this is of personal interest, organisational interest (i.e. just sending someone to “see what’s going on”) or something more. The impact of this seems unlikely - the requirements are too all-encompassing and the solutions to match these will be complex, heavy and expensive (all-in-all mounting to not-very-deployable). However, we are seeing a shift in access; more people are opting for mobile-only contracts (over owning both mobile and fixed) and many IoT cases will lend themselves to RAN architectures too. Some opcos (and generally some invested individuals from other industries and organisations) may see this as the one-shot they have to design, implement and push for a new architecture, as we move to 5G. So, to answer your qs…:
>
> Natasha - is there any serious interest on the part of mobile operators in the NGP work?

A few are involved - how serious the interest I am not too sure.

> How would you assess the chances that it will actually leak out and have a real effect?

Low, but I’m being cautious nonetheless.

I hope it helps!