Subject: [Stackevo] Looking back, looking forward, this time in person: stackevo in Chicago

From: "Brian Trammell (IETF)" <[email-masked]>
Date: Wed, 22 Feb 2017 22:13:47 +0100

Greetings, all,

I've scheduled a slot 08:00 - 09:00 on Monday in Chicago to continue the "where do we go from here" discussion in person; since I won't be in Chicago, I've asked Ted to run the meeting, though I will be able to attend remotely.

Cheers,

Brian

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Wed, 22 Feb 2017 15:59:38 -0600

Hi, Brian,

On Wed, Feb 22, 2017 at 3:13 PM, Brian Trammell (IETF) <[email-masked]>
wrote:

> Greetings, all,
>
> I've scheduled a slot 08:00 - 09:00 on Monday in Chicago to continue the
> "where do we go from here" discussion in person; since I won't be in
> Chicago, I've asked Ted to run the meeting, though I will be able to attend
> remotely.
>
> Cheers,
>
> Brian

I don't think I have access to the IAB's Upcoming IETF Meeting page, and
https://trac.ietf.org/trac/iesg/wiki/UpcomingIetf still shows IETF 97, but
don't the IESG and IAB usually meet jointly on Monday morning?

I'm ignoring the effect of a scheduling collision on STACKEVO meeting
productivity for now :-)

Thanks,

Spencer

---

From: "Brian Trammell (IETF)" <[email-masked]>
Date: Wed, 22 Feb 2017 23:47:29 +0100

hi Spencer, all.

Yep, that's scheduled, but in the IESG room, which is why the IAB breakout room is showing open, then. Oops.

So how about Monday lunch? IAB room tentatively reserved...

Cheers,

Brian

> On 22 Feb 2017, at 22:59, Spencer Dawkins at IETF <[email-masked]> wrote:
> 
> Hi, Brian,
> 
> On Wed, Feb 22, 2017 at 3:13 PM, Brian Trammell (IETF) <[email-masked]> wrote:
> Greetings, all,
> 
> I don't think I have access to the IAB's Upcoming IETF Meeting page, and https://trac.ietf.org/trac/iesg/wiki/UpcomingIetf still shows IETF 97, but don't the IESG and IAB usually meet jointly on Monday morning?
> 
> I'm ignoring the effect of a scheduling collision on STACKEVO meeting productivity for now :-)
> 
> Thanks,
> 
> Spencer

---

From: "Aaron Falk" <[email-masked]>
Date: Wed, 22 Feb 2017 17:48:28 -0500

Monday lunch works for me.

—aaron

On 22 Feb 2017, at 17:47, Brian Trammell (IETF) wrote:

> hi Spencer, all.
>
> Yep, that's scheduled, but in the IESG room, which is why the IAB 
> breakout room is showing open, then. Oops.
>
>> I've scheduled a slot 08:00 - 09:00 on Monday in Chicago to continue 
>> the "where do we go from here" discussion in person; since I won't be 
>> in Chicago, I've asked Ted to run the meeting, though I will be able 
>> to attend remotely.
>>
>> Cheers,
>>
>> Brian
>>
>> I don't think I have access to the IAB's Upcoming IETF Meeting page, 
>> and https://trac.ietf.org/trac/iesg/wiki/UpcomingIetf still shows 
>> IETF 97, but don't the IESG and IAB usually meet jointly on Monday 
>> morning?
>>
> _______________________________________________
> Stackevo mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/stackevo

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Thu, 23 Feb 2017 08:03:23 -0600

Hi, Brian,

On Feb 22, 2017 16:48, "Aaron Falk" <[email-masked]> wrote:

—aaron

hi Spencer, all.
> So how about Monday lunch? IAB room tentatively reserved...
I'm in.

Spencer

Cheers,
>> https://trac.ietf.org/trac/iesg/wiki/UpcomingIetf still shows IETF 97,
>> but don't the IESG and IAB usually meet jointly on Monday morning?
>>

---

From: Eliot Lear <[email-masked]>
Date: Thu, 23 Feb 2017 15:06:03 +0100

I'm 75% in (I'm waiting on two confirmations).

On 2/23/17 3:03 PM, Spencer Dawkins at IETF wrote:
> Hi, Brian,
>
> On Feb 22, 2017 16:48, "Aaron Falk" <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>         Yep, that's scheduled, but in the IESG room, which is why the
>         IAB breakout room is showing open, then. Oops.
>
>             On 22 Feb 2017, at 22:59, Spencer Dawkins at IETF
>             <[email-masked]
>             <mailto:[email-masked]>> wrote:
>
>             Hi, Brian,
>
>             On Wed, Feb 22, 2017 at 3:13 PM, Brian Trammell (IETF)
>             <[email-masked] <mailto:[email-masked]>> wrote:
>             Greetings, all,
>
>             I've scheduled a slot 08:00 - 09:00 on Monday in Chicago
>             to continue the "where do we go from here" discussion in
>             person; since I won't be in Chicago, I've asked Ted to run
>             the meeting, though I will be able to attend remotely.
>
>             Cheers,
>
>             Brian
>
>             https://trac.ietf.org/trac/iesg/wiki/UpcomingIetf
>             <https://trac.ietf.org/trac/iesg/wiki/UpcomingIetf> still
>             shows IETF 97, but don't the IESG and IAB usually meet
>             jointly on Monday morning?
>
>             I'm ignoring the effect of a scheduling collision on
>             STACKEVO meeting productivity for now :-)
>
>             Thanks,
>
>             Spencer
>
>
>         [email-masked] <mailto:[email-masked]>
>         <https://www.iab.org/mailman/listinfo/stackevo>
>
>
>
>

---

From: Jana Iyengar <[email-masked]>
Date: Fri, 24 Feb 2017 10:19:56 -0800

Monday lunch works for me as well.

---

From: Jana Iyengar <[email-masked]>
Date: Fri, 24 Feb 2017 10:20:55 -0800

Can someone send out the floor and room name/number?

On Fri, Feb 24, 2017 at 10:19 AM, Jana Iyengar <[email-masked]> wrote:

>>>> the "where do we go from here" discussion in person; since I won't be in
>>>> and https://trac.ietf.org/trac/iesg/wiki/UpcomingIetf still shows IETF
>>>> 97, but don't the IESG and IAB usually meet jointly on Monday morning?
>>>>

---

From: Ralph Droms <[email-masked]>
Date: Fri, 24 Feb 2017 14:01:46 -0500

> On Feb 22, 2017, at 5:47 PM, Brian Trammell (IETF) <[email-masked]> wrote:
> 
> hi Spencer, all.
> 

I'll be there.

- Ralph

---

From: "Brian Trammell (IETF)" <[email-masked]>
Date: Mon, 27 Feb 2017 07:34:21 +0100

This will be in the IAB breakout room, the name of which I (we?) don't
know yet.

Cheers,

Brian

On Fri, 2017-02-24 at 10:20 -0800, Jana Iyengar wrote:
> > > > > I've scheduled a slot 08:00 - 09:00 on Monday in Chicago to
> > > > > continue the "where do we go from here" discussion in person;
> > > > > since I won't be in Chicago, I've asked Ted to run the
> > > > > meeting, though I will be able to attend remotely.
> > > > > 
> > > > > Cheers,
> > > > > 
> > > > > Brian
> > > > > 
> > > > > I don't think I have access to the IAB's Upcoming IETF
> > > > > Meeting page, and https://trac.ietf.org/trac/iesg/wiki/Upcomi
> > > > > ngIetf still shows IETF 97, but don't the IESG and IAB
> > > > > usually meet jointly on Monday morning?
> > > > >