Subject: Re: [Stackevo] Program meeting, breakfast Tuesday 18.7.

From: Lee Howard <[email-masked]>
Date: Mon, 17 Jul 2017 14:50:25 -0400

Reminder, Tech-Plenary Planning tomorrow morning.
7:30am breakfast
8:00am meeting
Herkova room

We’ll follow up on who we named at the last meeting, discuss who else to
invite, and talk about further future meetings.

Lee

On 6/29/17, 10:41 AM, "Stackevo on behalf of Brian Trammell (IETF)"
<[email-masked] on behalf of [email-masked]> wrote:

>IAB breakout room, "Herkovka".
>
>> On 29 Jun 2017, at 16:24, Aaron Falk <[email-masked]> wrote:
>> 
>> Location?
>> 
>> On 29 Jun 2017, at 5:32, Brian Trammell (IETF) wrote:
>> 
>>> BAH. Attempt #4: what I meant:
>>> 
>>> IAB Stack Evolution Program: Tuesday breakfast (7:30 breakfast, 8:00
>>>agenda)
>>> 
>>> IAB Technical Plenary Planning Program: Wednesday breakfast (7:30
>>>breakfast, 8:00 agenda)
>>> 
>>> Cheers,
>>> 
>>> Brian
>>> 
>>>> On 29 Jun 2017, at 09:38, Brian Trammell (IETF) <[email-masked]>
>>>>wrote:
>>>> 
>>>> Bah, okay, that changed since the last time I saw the IESG wiki. SO,
>>>>attempt #3, let's do this this way:
>>>> 
>>>> IAB Technical Plenary Planning Program: Tuesday breakfast (7:30
>>>>breakfast, 8:00 agenda)
>>>> 
>>>> IAB Stack Evolution Program: Wednesday breakfast (7:30 breakfast,
>>>>8:00 agenda)
>>>> 
>>>> Any problems with this please yell soon.
>>>> 
>>>> Cheers,
>>>> 
>>>> Brian
>>>> 
>>>> 
>>>> On 29 Jun 2017, at 07:59, Mirja Kühlewind
>>>><[email-masked]> wrote:
>>>>> 
>>>>> 
>>>>> Sorry I didn’t read this carefully but actually the IESG breakfasts
>>>>>are Monday and Wednesday…
>>>>> 
>>>>> 
>>>>>> Am 28.06.2017 um 14:03 schrieb Brian Trammell (IETF)
>>>>>><[email-masked]>:
>>>>>> 
>>>>>> Greetings all,
>>>>>> 
>>>>>> We've freed up the IAB room, so let's move the Stackevo program
>>>>>>meeting to breakfast Wednesday 19.7.
>>>>>> 
>>>>>> Breakfast is available from 7:30, meeting begins at 8:00.
>>>>>> 
>>>>>> Cheers,
>>>>>> 
>>>>>> Brian
>>>>>> 
>>>>>>> On 26 Jun 2017, at 17:59, Aaron Falk <[email-masked]> wrote:
>>>>>>> 
>>>>>>> No preference.
>>>>>>> 
>>>>>>> On 26 Jun 2017, at 3:23, Brian Trammell (IETF) wrote:
>>>>>>> 
>>>>>>>> So it looks like the wgchairs slot is winning the privsec poll at
>>>>>>>>the
>>>>>>>> moment. So let's see if we can compress the IAB business meeting
>>>>>>>>agenda,
>>>>>>>> and take one of the mornings for stackevo.
>>>>>>>> 
>>>>>>>> (non-IAB program members: does anyone have a preference? Monday,
>>>>>>>> Wednesday, and Thursday would be available. There's already an
>>>>>>>>IESG
>>>>>>>> breakfast on Tuesday.)
>>>>>>>> 
>>>>>>>> Cheers,
>>>>>>>> 
>>>>>>>> Brian
>>>>>>>> 
>>>>>>>> On 06/25/2017 10:31 AM, Ted Hardie wrote:
>>>>>>>>> On Fri, Jun 23, 2017 at 1:45 PM, Brian Trammell (IETF)
>>>>>>>>><[email-masked]
>>>>>>>>> <mailto:[email-masked]>> wrote:
>>>>>>>>> 
>>>>>>>>> None of the breakfast slots are available for both the IESG and
>>>>>>>>>IAB.
>>>>>>>>> We could place the stackevo program in one of the IAB business
>>>>>>>>> meeting slots if there is room, or on Wednesday lunch against
>>>>>>>>>wgchairs.
>>>>>>>>> 
>>>>>>>>> 
>>>>>>>>> I haven't seen the agenda for wgchairs, but that might work.  We
>>>>>>>>>don't
>>>>>>>>> have agendas proposed for some of the IAB meetings either, so we
>>>>>>>>>can
>>>>>>>>> probably count on one getting canceled.  Let's discuss with the
>>>>>>>>>IAB on
>>>>>>>>> Wednesday; I think Martin has also sent out a doodle for
>>>>>>>>>privsec, and
>>>>>>>>> we'll have to work that out as well.
>>>>>>>>> 
>>>>>>>>> Ted
>>>>>>>>> 
>>>>>>>>> 
>>>>>>>>> Sent from my iPhone
>>>>>>>>> 
>>>>>>>>> On 23 Jun 2017, at 16:58, Ted Hardie <[email-masked]
>>>>>>>>> <mailto:[email-masked]>> wrote:
>>>>>>>>> 
>>>>>>>>>> Howdy,
>>>>>>>>>> 
>>>>>>>>>> Sorry to throw a spanner in the timing, but the hoped-for 5G
>>>>>>>>>>lunch
>>>>>>>>>> talk looks like it will be at the same time.  The title,  "3GPP
>>>>>>>>>>&
>>>>>>>>>> IETF colaboration on 5g", probably hides a few topics of
>>>>>>>>>>interest
>>>>>>>>>> to stackevo, and some of the IAB will get conflicted as a result
>>>>>>>>>> of attending.
>>>>>>>>>> 
>>>>>>>>>> Perhaps a breakfast?
>>>>>>>>>> 
>>>>>>>>>> Ted
>>>>>>>>>> 
>>>>>>>>>> On Wed, Jun 21, 2017 at 10:29 PM, Brian Trammell (IETF)
>>>>>>>>>> <[email-masked] <mailto:[email-masked]>> wrote:
>>>>>>>>>> 
>>>>>>>>>>    Greetings, all,
>>>>>>>>>> 
>>>>>>>>>>    I've tentatively reserved the IAB breakout room for a lunch
>>>>>>>>>>    meeting of the Stack Evolution program on Tuesday. We have a
>>>>>>>>>>    fairly light agenda so far; please let me know if there's
>>>>>>>>>>    something to add here.
>>>>>>>>>> 
>>>>>>>>>>    (1) MaRNEW, two years on; workshop report completion, other
>>>>>>>>>>    public statements?
>>>>>>>>>> 
>>>>>>>>>>    (2) New draft: what's an endpoint?
>>>>>>>>>>    https://github.com/stackevo/endpoint-draft
>>>>>>>>>>    <https://github.com/stackevo/endpoint-draft>
>>>>>>>>>> 
>>>>>>>>>>    (3) New draft: access terminology, RFC 4804-bis:
>>>>>>>>>>    https://github.com/stackevo/4084-bis
>>>>>>>>>>    <https://github.com/stackevo/4084-bis>
>>>>>>>>>> 
>>>>>>>>>> 
>>>>>>>>>>    Cheers,
>>>>>>>>>> 
>>>>>>>>>>    Brian
>>>>>>>>>> 
>>>>>>>>>>    _______________________________________________
>>>>>>>>>>    Stackevo mailing list
>>>>>>>>>>    [email-masked] <mailto:[email-masked]>
>>>>>>>>>>    https://www.iab.org/mailman/listinfo/stackevo
>>>>>>>>>>    <https://www.iab.org/mailman/listinfo/stackevo>
>>>>>>>>>> 
>>>>>>>>>> 
>>>>>>>>>> _______________________________________________
>>>>>>>>>> Stackevo mailing list
>>>>>>>>>> [email-masked] <mailto:[email-masked]>
>>>>>>>>>> https://www.iab.org/mailman/listinfo/stackevo
>>>>>>>>>> <https://www.iab.org/mailman/listinfo/stackevo>
>>>>>>>>> 
>>>>>>>>> 
>>>>>>>>> 
>>>>>>>>> 
>>>>>>>>> _______________________________________________
>>>>>>>>> Stackevo mailing list
>>>>>>>>> [email-masked]
>>>>>>>>> https://www.iab.org/mailman/listinfo/stackevo
>>>>>>>>> 
>>>>>>>> 
>>>>>>>> _______________________________________________
>>>>>>>> Stackevo mailing list
>>>>>>>> [email-masked]
>>>>>>>> https://www.iab.org/mailman/listinfo/stackevo
>>>>>> 
>>>>>> _______________________________________________
>>>>>> Stackevo mailing list
>>>>>> [email-masked]
>>>>>> https://www.iab.org/mailman/listinfo/stackevo
>>>>> 
>>>>> _______________________________________________
>>>>> Stackevo mailing list
>>>>> [email-masked]
>>>>> https://www.iab.org/mailman/listinfo/stackevo
>>>> 
>>> 
>>> _______________________________________________
>>> Stackevo mailing list
>>> [email-masked]
>>> https://www.iab.org/mailman/listinfo/stackevo
>
>_______________________________________________
>Stackevo mailing list
>[email-masked]
>https://www.iab.org/mailman/listinfo/stackevo

---

From: Aaron Falk <[email-masked]>
Date: Mon, 17 Jul 2017 13:02:55 +0000

is this the same as the StackEvo breakfast tomorrow?  I didn't know we were
discussing a tech plenary.  For which IETF?

--aaron

---

From: "Brian Trammell (IETF)" <[email-masked]>
Date: Mon, 17 Jul 2017 15:05:11 +0200

hi Aaron, all,

Hm... I suspect the scheduling incoherence problem I was having a couple of weeks ago has jumped to Lee.

I'm pretty sure the tech-plenary meeting in Wednesday AM, not Tuesday. And these are separate programs, and separate meetings.

Cheers,

Brian

> On 17 Jul 2017, at 15:02, Aaron Falk <[email-masked]> wrote:
> 
> is this the same as the StackEvo breakfast tomorrow?  I didn't know we were discussing a tech plenary.  For which IETF?
> 
> --aaron
>

---

From: Lee Howard <[email-masked]>
Date: Mon, 17 Jul 2017 15:47:04 -0400

Yes, that’s what happened.

My subscription to the IAB calendar seems to be out of date.

Tech-Plenary is Wednesday. The other coordinates are correct.

Lee

On 7/17/17, 9:05 AM, "Tech-plenary on behalf of Brian Trammell (IETF)"
<[email-masked] on behalf of [email-masked]> wrote:

>I'm pretty sure the tech-plenary meeting in Wednesday AM, not Tuesday.
>And these are separate programs, and separate meetings.
>
>Cheers,
>
>Brian
>
>
>
>
>> is this the same as the StackEvo breakfast tomorrow?  I didn't know we
>>were discussing a tech plenary.  For which IETF?
>> 
>> --aaron
>> 
>Tech-plenary mailing list
>[email-masked]
>https://www.iab.org/mailman/listinfo/tech-plenary

---

From: Jari Arkko <[email-masked]>
Date: Tue, 18 Jul 2017 07:11:08 +0200

I will be in the meeting, but will be late.

Jari