Subject: [Stackevo] confirmation: stack evolution program breakfast tomorrow (Tuesday)

From: "Brian Trammell (IETF)" <[email-masked]>
Date: Mon, 17 Jul 2017 10:31:23 +0200

Since there was a flurry of emails a couple of weeks ago with inconsistent information; here's a (hipefully internally consistent reminder):

we'll have a stack evolution program meeting in the IAB breakout room (Herkovka) on the mezzanine of the Hilton. Breakfast available from 7:30, business from 08:00. On our agenda:

- MaRNEW, two years on; workshop report completion, other public statements?
- New draft: what's an endpoint? https://github.com/stackevo/endpoint-draft
- New draft: access terminology, RFC 4084-bis: https://github.com/stackevo/4084-bis

---

From: Ted Hardie <[email-masked]>
Date: Mon, 17 Jul 2017 13:32:47 +0200

Because of the IAOC meeting, I will miss the program meeting, but I am
interested in working on both of the new documents.  I would really
appreciate any notes from the meeting that can be taken,

thanks,

Ted

On Mon, Jul 17, 2017 at 10:31 AM, Brian Trammell (IETF) <[email-masked]>
wrote:

> Since there was a flurry of emails a couple of weeks ago with inconsistent
> information; here's a (hipefully internally consistent reminder):
>
> we'll have a stack evolution program meeting in the IAB breakout room
> (Herkovka) on the mezzanine of the Hilton. Breakfast available from 7:30,
> business from 08:00. On our agenda:
>
> _______________________________________________
> Stackevo mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/stackevo
>
>