Subject: [Stackevo] save the date: Stack Evolution Program Meeting, Wednesday lunch at IETF 101

From: "Brian Trammell (IETF)" <[email-masked]>
Date: Wed, 21 Feb 2018 12:34:36 +0100

Greetings, all,

(Melinda and Christian in CC as incoming IAB members: Melinda, Christian, members of the IAB are invited to participate in any program they like, so you're also invited to join us at our stackevo program meeting in London to see if the program might be of interest to you)

London is fast approaching (where did the winter go?)... please go ahead and save the date for

I haven't had a chance to pull together an agenda for this meeting yet. Looking at previous discussions, we still need to reconcile the path-signals and wire-image drafts and push them out the door. If you have any additional topics, please respond to the list.

Thanks, cheers,

Brian

---

From: "Brian Trammell (IETF)" <[email-masked]>
Date: Wed, 21 Feb 2018 20:36:23 +0100

Greetings, all,

Apologies; due to a couple of scheduling conflicts, we'll have to move this to Wednesday breakfast as opposed to Wednesday lunch.

Cheers,

Brian

> On 21 Feb 2018, at 12:34, Brian Trammell (IETF) <[email-masked]> wrote:
> 
> Greetings, all,
>

---

From: "Brian Trammell (IETF)" <[email-masked]>
Date: Wed, 21 Feb 2018 21:45:22 +0100

Argh.

Apologies again; it's been pointed out to me that there's an IESG meeting on Wednesday AM, and we should make it possible for the AD members of the program to attend both.

So, for hopefully the last time; due to more scheduling conflicts, we're moving this to *Thursday* *breakfast*...

Thanks, cheers, and argh,

Brian

> On 21 Feb 2018, at 20:36, Brian Trammell (IETF) <[email-masked]> wrote:
> 
> Greetings, all,
> 
> _______________________________________________
> Stackevo mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/stackevo

---

From: "Brian Trammell (IETF)" <[email-masked]>
Date: Wed, 21 Feb 2018 21:54:02 +0100

Triple argh.

Now it's been pointed out to me that Thursday is actually an IAB breakfast meeting, so we don't have a workable conflict-free meeting time.

Please stand by.

Argh,

Brian

> On 21 Feb 2018, at 21:45, Brian Trammell (IETF) <[email-masked]> wrote:
> 
> Argh.
>

---

From: "Aaron Falk" <[email-masked]>
Date: Wed, 21 Feb 2018 15:55:16 -0500

![](cid:[email-masked] "many hats.jpg")

On 21 Feb 2018, at 15:54, Brian Trammell (IETF) wrote:

> Triple argh.
>
> Now it's been pointed out to me that Thursday is actually an IAB 
> breakfast meeting, so we don't have a workable conflict-free meeting 
> time.
>
> Please stand by.
>
> Argh,
>
> Brian
>
>> Apologies again; it's been pointed out to me that there's an IESG 
>> meeting on Wednesday AM, and we should make it possible for the AD 
>> members of the program to attend both.
>>
>> So, for hopefully the last time; due to more scheduling conflicts, 
>> we're moving this to *Thursday* *breakfast*...
>>
>>> Apologies; due to a couple of scheduling conflicts, we'll have to 
>>> move this to Wednesday breakfast as opposed to Wednesday lunch.
>>>
>>> Cheers,
>>>
>>> Brian
>>>
>>>> (Melinda and Christian in CC as incoming IAB members: Melinda, 
>>>> Christian, members of the IAB are invited to participate in any 
>>>> program they like, so you're also invited to join us at our 
>>>> stackevo program meeting in London to see if the program might be 
>>>> of interest to you)
>>>>
>>>> I haven't had a chance to pull together an agenda for this meeting 
>>>> yet. Looking at previous discussions, we still need to reconcile 
>>>> the path-signals and wire-image drafts and push them out the door. 
>>>> If you have any additional topics, please respond to the list.
>>>>
>>>> Thanks, cheers,
>>>>
>>>> Brian
>>>

---

From: Aaron Falk <[email-masked]>
Date: Tue, 27 Feb 2018 12:35:31 +0000

Any progress on the meeting schedule?

On Wed, Feb 21, 2018 at 15:55 Aaron Falk <[email-masked]> wrote:

> Now it's been pointed out to me that Thursday is actually an IAB breakfast
> meeting, so we don't have a workable conflict-free meeting time.
>
> Please stand by.
>
> Argh,
>
> Brian
>
> Apologies again; it's been pointed out to me that there's an IESG meeting
> on Wednesday AM, and we should make it possible for the AD members of the
> program to attend both.
>
> Apologies; due to a couple of scheduling conflicts, we'll have to move
> this to Wednesday breakfast as opposed to Wednesday lunch.
>
> Cheers,
>
> Brian
>
> (Melinda and Christian in CC as incoming IAB members: Melinda, Christian,
> members of the IAB are invited to participate in any program they like, so
> you're also invited to join us at our stackevo program meeting in London to
> see if the program might be of interest to you)
>
> I haven't had a chance to pull together an agenda for this meeting yet.
> Looking at previous discussions, we still need to reconcile the
> path-signals and wire-image drafts and push them out the door. If you have
> any additional topics, please respond to the list.
>
> Thanks, cheers,
>
> Brian
>
> --
-- aaron Sent from Gmail Mobile

---

From: "Brian Trammell (IETF)" <[email-masked]>
Date: Tue, 27 Feb 2018 13:40:52 +0100

hi Cindy,

I'm trying to square the circle of finding a time for the Stack Evolution Program that isn't Wednesday or Thursday lunch, and that does not eat into  conflicts with no other IAB, IESG, or IAOC meeting, and the only time I can find is Friday breakfast.

(1) Is there a slot I'm missing?

(2) If we go for Friday breakfast, is it too late to get that catered?

Thanks, cheers,

Brian

> On 27 Feb 2018, at 13:35, Aaron Falk <[email-masked]> wrote:
> 
> <many hats.jpg>

---

From: Cindy Morgan <[email-masked]>
Date: Tue, 27 Feb 2018 09:48:19 -0800

Hi Brian,

> On Feb 27, 2018, at 4:40 AM, Brian Trammell (IETF) <[email-masked]> wrote:
> 
> hi Cindy,
> 

As far as I am aware, Monday lunch and Tuesday lunch also do not have any leadership meetings scheduled.

> (2) If we go for Friday breakfast, is it too late to get that catered?

No, it's not too late; catering orders are due on Monday, so as long as we sort it out before then we should be good to go.

Thanks,
Cindy

---

From: Dave Thaler <[email-masked]>
Date: Tue, 27 Feb 2018 18:10:31 +0000

If it's Friday, I won't be there, since I'm going to the joint irtf/w3c/ocf meeting on Friday.

________________________________
From: Stackevo <[email-masked]> on behalf of Cindy Morgan <[email-masked]>
Sent: Tuesday, February 27, 2018 9:48:19 AM
To: Brian Trammell
Cc: Stack Evolution Program; Aaron Falk; Melinda Shore; huitema
Subject: Re: [Stackevo] save the date: Stack Evolution Program Meeting, *somewhen* at IETF 101

Hi Brian,

Thanks,
Cindy

>> https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.iab.org%2Fmailman%2Flistinfo%2Fstackevo&data=04%7C01%7Cdthaler%40microsoft.com%7C2f94acdd2f974503b7c708d57e0a4d3a%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636553505082728606%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwifQ%3D%3D%7C-1&sdata=GW1UhU3PmSIw4AjJNfgFUq585WMkA2vdl1rlWNMLM5g%3D&reserved=0
>>
>> https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.iab.org%2Fmailman%2Flistinfo%2Fstackevo&data=04%7C01%7Cdthaler%40microsoft.com%7C2f94acdd2f974503b7c708d57e0a4d3a%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636553505082728606%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwifQ%3D%3D%7C-1&sdata=GW1UhU3PmSIw4AjJNfgFUq585WMkA2vdl1rlWNMLM5g%3D&reserved=0
>>
>> https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.iab.org%2Fmailman%2Flistinfo%2Fstackevo&data=04%7C01%7Cdthaler%40microsoft.com%7C2f94acdd2f974503b7c708d57e0a4d3a%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636553505082728606%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwifQ%3D%3D%7C-1&sdata=GW1UhU3PmSIw4AjJNfgFUq585WMkA2vdl1rlWNMLM5g%3D&reserved=0
>>
>> --

_______________________________________________
Stackevo mailing list
[email-masked]
https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.iab.org%2Fmailman%2Flistinfo%2Fstackevo&data=04%7C01%7Cdthaler%40microsoft.com%7C2f94acdd2f974503b7c708d57e0a4d3a%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636553505082728606%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwifQ%3D%3D%7C-1&sdata=GW1UhU3PmSIw4AjJNfgFUq585WMkA2vdl1rlWNMLM5g%3D&reserved=0

---

From: "Brian Trammell (IETF)" <[email-masked]>
Date: Tue, 27 Feb 2018 20:36:12 +0100

Ah cool... would anyone on the program have a problem with Tuesday lunch?

Sent from my iPhone

> On 27 Feb 2018, at 19:10, Dave Thaler <[email-masked]> wrote:
>

---

From: Christian Huitema <[email-masked]>
Date: Tue, 27 Feb 2018 11:51:01 -0800

Life is full of choices. Stackevo, or the Secdir lunch on Tuesday?

-- Christian Huitema 

> On Feb 27, 2018, at 11:36 AM, Brian Trammell (IETF) <[email-masked]> wrote:
>

---

From: "Aaron Falk" <[email-masked]>
Date: Tue, 27 Feb 2018 14:57:28 -0500

RFC Ed Board lunch on Tuesday.  My only lunch conflict.

On 27 Feb 2018, at 14:51, Christian Huitema wrote:

>>>> I'm trying to square the circle of finding a time for the Stack 
>>>> Evolution Program that isn't Wednesday or Thursday lunch, and that 
>>>> does not eat into  conflicts with no other IAB, IESG, or IAOC 
>>>> meeting, and the only time I can find is Friday breakfast.
>>>>
>>> No, it's not too late; catering orders are due on Monday, so as long 
>>> as we sort it out before then we should be good to go.
>>>
>>> Thanks,
>>> Cindy
>>>
>>>>
>>>> Thanks, cheers,
>>>>
>>>> Brian
>>>>
>>>>
>>>>> breakfast meeting, so we don't have a workable conflict-free 
>>>>> meeting time.
>>>>>
>>>>> Please stand by.
>>>>>
>>>>> Argh,
>>>>>
>>>>> Brian

---

From: "Brian Trammell (IETF)" <[email-masked]>
Date: Tue, 27 Feb 2018 22:04:33 +0100

Last pass before we go to Doodle: Monday lunch?

> On 27 Feb 2018, at 20:57, Aaron Falk <[email-masked]> wrote:
>

---

From: Aaron Falk <[email-masked]>
Date: Tue, 27 Feb 2018 21:06:00 +0000

Sounds good to me.

On Tue, Feb 27, 2018 at 16:04 Brian Trammell (IETF) <[email-masked]>
wrote:

> Evolution Program that isn't Wednesday or Thursday lunch, and that does not
> eat into  conflicts with no other IAB, IESG, or IAOC meeting, and the only
> time I can find is Friday breakfast.
> >>> >
> breakfast meeting, so we don't have a workable conflict-free meeting time.
> >>> >>
> >>> >> Please stand by.
> >>> >>
> >>> >> Argh,
> >>> >>
> >>> >> Brian
> meeting on Wednesday AM, and we should make it possible for the AD members
> of the program to attend both.
> >>> >>
> Christian, members of the IAB are invited to participate in any program
> they like, so you're also invited to join us at our stackevo program
> meeting in London to see if the program might be of interest to you)
> >>> >>
> yet. Looking at previous discussions, we still need to reconcile the

---

From: Ted Hardie <[email-masked]>
Date: Tue, 27 Feb 2018 13:33:00 -0800

Booked for the IANA oversight lunch, unless the IAB picks another stuckee
on Sunday.

Ted

On Tue, Feb 27, 2018 at 1:04 PM, Brian Trammell (IETF) <[email-masked]>
wrote:

> >>> >> https://na01.safelinks.protection.outlook.com/?url=
> https%3A%2F%2Fwww.iab.org%2Fmailman%2Flistinfo%2Fstackevo&data=04%7C01%
> 7Cdthaler%40microsoft.com%7C2f94acdd2f974503b7c708d57e0a4d3a%
> 7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636553505082728606%7CUnknown%
> 7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik
> 1haWwifQ%3D%3D%7C-1&sdata=GW1UhU3PmSIw4AjJNfgFUq585WMkA2
> vdl1rlWNMLM5g%3D&reserved=0
> >>> >>
> >>> >> https://na01.safelinks.protection.outlook.com/?url=
> https%3A%2F%2Fwww.iab.org%2Fmailman%2Flistinfo%2Fstackevo&data=04%7C01%
> 7Cdthaler%40microsoft.com%7C2f94acdd2f974503b7c708d57e0a4d3a%
> 7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636553505082728606%7CUnknown%
> 7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik
> 1haWwifQ%3D%3D%7C-1&sdata=GW1UhU3PmSIw4AjJNfgFUq585WMkA2
> vdl1rlWNMLM5g%3D&reserved=0
> >>> >>
> >>> >> https://na01.safelinks.protection.outlook.com/?url=
> https%3A%2F%2Fwww.iab.org%2Fmailman%2Flistinfo%2Fstackevo&data=04%7C01%
> 7Cdthaler%40microsoft.com%7C2f94acdd2f974503b7c708d57e0a4d3a%
> 7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636553505082728606%7CUnknown%
> 7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik
> 1haWwifQ%3D%3D%7C-1&sdata=GW1UhU3PmSIw4AjJNfgFUq585WMkA2
> vdl1rlWNMLM5g%3D&reserved=0
> >>> >>
> >>> >> --
> >>> https://na01.safelinks.protection.outlook.com/?url=
> https%3A%2F%2Fwww.iab.org%2Fmailman%2Flistinfo%2Fstackevo&data=04%7C01%
> 7Cdthaler%40microsoft.com%7C2f94acdd2f974503b7c708d57e0a4d3a%
> 7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636553505082728606%7CUnknown%
> 7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik
> 1haWwifQ%3D%3D%7C-1&sdata=GW1UhU3PmSIw4AjJNfgFUq585WMkA2
> vdl1rlWNMLM5g%3D&reserved=0

---

From: Mirja Kühlewind <[email-masked]>
Date: Tue, 27 Feb 2018 22:52:24 +0100

> Am 27.02.2018 um 22:33 schrieb Ted Hardie <[email-masked]>:
> 
> unless the IAB picks another stuckee on Sunday.

I guess then we need to make that happen ;-)

---

From: "Brian Trammell (IETF)" <[email-masked]>
Date: Wed, 28 Feb 2018 11:27:56 +0100

There's apparently nothing that works for the whole program; given that the main thing we have on the agenda so far is Ted and I on pushing draft-hardie-path-signals + draft-trammell-wire-image up to the IAB, Ted needs to be there. I'm not inclined to predicate the scheduling decision on the IAB's picking another stuckee for ex-IPROC (that is ex-IPROC, right?) on Sunday.

So, let's do the stack evolution meeting Friday morning at breakfast in the IAB breakout room. Cindy, can you set up the catering?

Thanks, cheers,

Brian

> On 27 Feb 2018, at 22:52, Mirja Kühlewind <[email-masked]> wrote:
> 
>