Subject: [Stackevo] Stack Evolution Program Meeting, Friday 23 March, 08:00

From: "Brian Trammell (IETF)" <[email-masked]>
Date: Thu, 22 Mar 2018 08:57:52 +0000

Greetings, all,

We'll meet tomorrow morning at 08:00 in the IAB Breakout Room, Tower Wing, Third Floor, Meeting Rooms 5-6. Breakfast is available at 07:30.

The main item on the agenda is moving forward with draft-hardie-path-signals and draft-trammell-wire-image. Ted and I spoke about these a few weeks ago and believe they're ready to send up to the IAB for consideration for publication on the IAB stream, as two separate documents.

If there's any other business, please reply to the list.

Beyond that, I'm sure there will be additional rambling discussion in line with the theme of the week, "general depression about [choose a current depressing internet-related topic]"

Cheers,

Brian (still lead of the stackevo program)

---

From: Aaron Falk <[email-masked]>
Date: Thu, 22 Mar 2018 09:11:24 +0000

Did we ever decide what an endpoint was?

On Thu, Mar 22, 2018 at 08:58 Brian Trammell (IETF) <[email-masked]>
wrote:

> Greetings, all,
>
> We'll meet tomorrow morning at 08:00 in the IAB Breakout Room, Tower Wing,
> Third Floor, Meeting Rooms 5-6. Breakfast is available at 07:30.
>
> The main item on the agenda is moving forward with
> draft-hardie-path-signals and draft-trammell-wire-image. Ted and I spoke
> about these a few weeks ago and believe they're ready to send up to the IAB
> for consideration for publication on the IAB stream, as two separate
> documents.
>
> Beyond that, I'm sure there will be additional rambling discussion in line
> with the theme of the week, "general depression about [choose a current
> depressing internet-related topic]"
>
> Cheers,
>
> _______________________________________________
> Stackevo mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/stackevo
>
-- 
-- aaron Sent from Gmail Mobile

---

From: Mirja Kühlewind <[email-masked]>
Date: Thu, 22 Mar 2018 09:19:44 +0000

No.

> Am 22.03.2018 um 09:11 schrieb Aaron Falk <[email-masked]>:
> 
> On Thu, Mar 22, 2018 at 08:58 Brian Trammell (IETF) <[email-masked]> wrote:
> Greetings, all,
>

---

From: Martin Thomson <[email-masked]>
Date: Thu, 22 Mar 2018 09:23:03 +0000

I concluded that it might be more fruitful to consider the nature of
consciousness.

---

From: "Brian Trammell (IETF)" <[email-masked]>
Date: Thu, 22 Mar 2018 09:27:31 +0000

Will five minutes on the agenda be sufficient for this topic?

> On 22 Mar 2018, at 09:23, Martin Thomson <[email-masked]> wrote:
>

---

From: "Aaron Falk" <[email-masked]>
Date: Thu, 22 Mar 2018 09:28:12 +0000

Sounds like it might be excessive.

On 22 Mar 2018, at 9:27, Brian Trammell (IETF) wrote:

>>>> We'll meet tomorrow morning at 08:00 in the IAB Breakout Room, 
>>>> Tower Wing, Third Floor, Meeting Rooms 5-6. Breakfast is available 
>>>> at 07:30.
>>>>
>>>> draft-hardie-path-signals and draft-trammell-wire-image. Ted and I 
>>>> spoke about these a few weeks ago and believe they're ready to send 
>>>> up to the IAB for consideration for publication on the IAB stream, 
>>>> as two separate documents.
>>>>
>>>> Beyond that, I'm sure there will be additional rambling discussion 
>>>> in line with the theme of the week, "general depression about 
>>>> [choose a current depressing internet-related topic]"
>>>>
>>>> Cheers,
>>>>

---

From: Ted Hardie <[email-masked]>
Date: Thu, 22 Mar 2018 11:27:18 +0000

On Thu, Mar 22, 2018 at 9:23 AM, Martin Thomson <[email-masked]>
wrote:

> The meeting on the nature of unconsciousness is 4 hours earlier.

Ted

> >> We'll meet tomorrow morning at 08:00 in the IAB Breakout Room, Tower
> Wing, Third Floor, Meeting Rooms 5-6. Breakfast is available at 07:30.
> >>
> >> Beyond that, I'm sure there will be additional rambling discussion in
> line with the theme of the week, "general depression about [choose a
> current depressing internet-related topic]"
> >>
> >> Cheers,
> >>