Subject: Re: [Stackevo] save the date: Stack Evolution Program Meeting, *somewhen* at IETF 101

From: Dave Thaler <[email-masked]>
Date: Sat, 17 Mar 2018 23:16:20 +0000

What was the final decision?

From: Ted Hardie <[email-masked]>
Sent: Tuesday, February 27, 2018 9:33 PM
To: Brian Trammell (IETF) <[email-masked]>
Cc: Aaron Falk <[email-masked]>; Stack Evolution Program <[email-masked]>; Melinda Shore <[email-masked]>; Cindy Morgan <[email-masked]>; huitema <[email-masked]>; Dave Thaler <[email-masked]>
Subject: Re: [Stackevo] save the date: Stack Evolution Program Meeting, *somewhen* at IETF 101

Booked for the IANA oversight lunch, unless the IAB picks another stuckee on Sunday.
Ted

On Tue, Feb 27, 2018 at 1:04 PM, Brian Trammell (IETF) <[email-masked]<mailto:[email-masked]>> wrote:
Last pass before we go to Doodle: Monday lunch?

> On 27 Feb 2018, at 20:57, Aaron Falk <[email-masked]<mailto:[email-masked]>> wrote:
>
> RFC Ed Board lunch on Tuesday. My only lunch conflict.
>
> On 27 Feb 2018, at 14:51, Christian Huitema wrote:
>
> Life is full of choices. Stackevo, or the Secdir lunch on Tuesday?
>
> -- Christian Huitema
>
> On Feb 27, 2018, at 11:36 AM, Brian Trammell (IETF) <[email-masked]<mailto:[email-masked]>> wrote:
>
>> Ah cool... would anyone on the program have a problem with Tuesday lunch?
>>
>> Sent from my iPhone
>>
>> On 27 Feb 2018, at 19:10, Dave Thaler <[email-masked]<mailto:[email-masked]>> wrote:
>>
>>> If it's Friday, I won't be there, since I'm going to the joint irtf/w3c/ocf meeting on Friday.
>>>
>>> From: Stackevo <[email-masked]<mailto:[email-masked]>> on behalf of Cindy Morgan <[email-masked]<mailto:[email-masked]>>
>>> Sent: Tuesday, February 27, 2018 9:48:19 AM
>>> To: Brian Trammell
>>> Cc: Stack Evolution Program; Aaron Falk; Melinda Shore; huitema
>>> Subject: Re: [Stackevo] save the date: Stack Evolution Program Meeting, *somewhen* at IETF 101
>>>
>>> Hi Brian,
>>>
>>> > On Feb 27, 2018, at 4:40 AM, Brian Trammell (IETF) <[email-masked]<mailto:[email-masked]>> wrote:
>>> >
>>> > hi Cindy,
>>> >
>>> > I'm trying to square the circle of finding a time for the Stack Evolution Program that isn't Wednesday or Thursday lunch, and that does not eat into  conflicts with no other IAB, IESG, or IAOC meeting, and the only time I can find is Friday breakfast.
>>> >
>>> > (1) Is there a slot I'm missing?
>>>
>>> As far as I am aware, Monday lunch and Tuesday lunch also do not have any leadership meetings scheduled.
>>>
>>> > (2) If we go for Friday breakfast, is it too late to get that catered?
>>>
>>> No, it's not too late; catering orders are due on Monday, so as long as we sort it out before then we should be good to go.
>>>
>>> Thanks,
>>> Cindy
>>>
>>> >
>>> > Thanks, cheers,
>>> >
>>> > Brian
>>> >
>>> >
>>> >> On 27 Feb 2018, at 13:35, Aaron Falk <[email-masked]<mailto:[email-masked]>> wrote:
>>> >>
>>> >> Any progress on the meeting schedule?
>>> >>
>>> >> On Wed, Feb 21, 2018 at 15:55 Aaron Falk <[email-masked]<mailto:[email-masked]>> wrote:
>>> >> <many hats.jpg>
>>> >>
>>> >> On 21 Feb 2018, at 15:54, Brian Trammell (IETF) wrote:
>>> >>
>>> >> Triple argh.
>>> >>
>>> >> Now it's been pointed out to me that Thursday is actually an IAB breakfast meeting, so we don't have a workable conflict-free meeting time.
>>> >>
>>> >> Please stand by.
>>> >>
>>> >> Argh,
>>> >>
>>> >> Brian
>>> >> On 21 Feb 2018, at 21:45, Brian Trammell (IETF) <[email-masked]<mailto:[email-masked]>> wrote:
>>> >>
>>> >> Argh.
>>> >>
>>> >> Apologies again; it's been pointed out to me that there's an IESG meeting on Wednesday AM, and we should make it possible for the AD members of the program to attend both.
>>> >>
>>> >> So, for hopefully the last time; due to more scheduling conflicts, we're moving this to *Thursday* *breakfast*...
>>> >>
>>> >> Thanks, cheers, and argh,
>>> >>
>>> >> Brian
>>> >>
>>> >> On 21 Feb 2018, at 20:36, Brian Trammell (IETF) <[email-masked]<mailto:[email-masked]>> wrote:
>>> >>
>>> >> Greetings, all,
>>> >>
>>> >> Apologies; due to a couple of scheduling conflicts, we'll have to move this to Wednesday breakfast as opposed to Wednesday lunch.
>>> >>
>>> >> Cheers,
>>> >>
>>> >> Brian
>>> >> On 21 Feb 2018, at 12:34, Brian Trammell (IETF) <[email-masked]<mailto:[email-masked]>> wrote:
>>> >>
>>> >> Greetings, all,
>>> >>
>>> >> (Melinda and Christian in CC as incoming IAB members: Melinda, Christian, members of the IAB are invited to participate in any program they like, so you're also invited to join us at our stackevo program meeting in London to see if the program might be of interest to you)
>>> >>
>>> >> London is fast approaching (where did the winter go?)... please go ahead and save the date for
>>> >>
>>> >> I haven't had a chance to pull together an agenda for this meeting yet. Looking at previous discussions, we still need to reconcile the path-signals and wire-image drafts and push them out the door. If you have any additional topics, please respond to the list.
>>> >>
>>> >> Thanks, cheers,
>>> >>
>>> >> Brian
>>> >>
>>> >> _______________________________________________
>>> >> Stackevo mailing list
>>> >> [email-masked]<mailto:[email-masked]>
>>> >> https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.iab.org%2Fmailman%2Flistinfo%2Fstackevo&data=04%7C01%7Cdthaler%40microsoft.com%7C2f94acdd2f974503b7c708d57e0a4d3a%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636553505082728606%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwifQ%3D%3D%7C-1&sdata=GW1UhU3PmSIw4AjJNfgFUq585WMkA2vdl1rlWNMLM5g%3D&reserved=0
>>> >>
>>> >> _______________________________________________
>>> >> Stackevo mailing list
>>> >> [email-masked]<mailto:[email-masked]>
>>> >> https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.iab.org%2Fmailman%2Flistinfo%2Fstackevo&data=04%7C01%7Cdthaler%40microsoft.com%7C2f94acdd2f974503b7c708d57e0a4d3a%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636553505082728606%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwifQ%3D%3D%7C-1&sdata=GW1UhU3PmSIw4AjJNfgFUq585WMkA2vdl1rlWNMLM5g%3D&reserved=0
>>> >>
>>> >> _______________________________________________
>>> >> Stackevo mailing list
>>> >> [email-masked]<mailto:[email-masked]>
>>> >> https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.iab.org%2Fmailman%2Flistinfo%2Fstackevo&data=04%7C01%7Cdthaler%40microsoft.com%7C2f94acdd2f974503b7c708d57e0a4d3a%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636553505082728606%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwifQ%3D%3D%7C-1&sdata=GW1UhU3PmSIw4AjJNfgFUq585WMkA2vdl1rlWNMLM5g%3D&reserved=0
>>> >>
>>> >> --
>>> >> -- aaron Sent from Gmail Mobile
>>> >
>>>
>>> _______________________________________________
>>> Stackevo mailing list
>>> [email-masked]<mailto:[email-masked]>
>>> https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.iab.org%2Fmailman%2Flistinfo%2Fstackevo&data=04%7C01%7Cdthaler%40microsoft.com%7C2f94acdd2f974503b7c708d57e0a4d3a%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636553505082728606%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwifQ%3D%3D%7C-1&sdata=GW1UhU3PmSIw4AjJNfgFUq585WMkA2vdl1rlWNMLM5g%3D&reserved=0
> _______________________________________________
> Stackevo mailing list
> [email-masked]<mailto:[email-masked]>
> https://www.iab.org/mailman/listinfo/stackevo<https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.iab.org%2Fmailman%2Flistinfo%2Fstackevo&data=04%7C01%7Cdthaler%40microsoft.com%7Ca6cb61255ef0496bd25d08d57e29bf53%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636553640132210369%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwifQ%3D%3D%7C-1&sdata=6BOdAqqoWq5g2dqSVwHLwNZvH06h8zVMLDMJvyFv5iI%3D&reserved=0>
>
> _______________________________________________
> Stackevo mailing list
> [email-masked]<mailto:[email-masked]>
> https://www.iab.org/mailman/listinfo/stackevo<https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.iab.org%2Fmailman%2Flistinfo%2Fstackevo&data=04%7C01%7Cdthaler%40microsoft.com%7Ca6cb61255ef0496bd25d08d57e29bf53%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636553640132210369%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwifQ%3D%3D%7C-1&sdata=6BOdAqqoWq5g2dqSVwHLwNZvH06h8zVMLDMJvyFv5iI%3D&reserved=0>

_______________________________________________
Stackevo mailing list
[email-masked]<mailto:[email-masked]>
https://www.iab.org/mailman/listinfo/stackevo<https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.iab.org%2Fmailman%2Flistinfo%2Fstackevo&data=04%7C01%7Cdthaler%40microsoft.com%7Ca6cb61255ef0496bd25d08d57e29bf53%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636553640132210369%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwifQ%3D%3D%7C-1&sdata=6BOdAqqoWq5g2dqSVwHLwNZvH06h8zVMLDMJvyFv5iI%3D&reserved=0>

---

From: Aaron Falk <[email-masked]>
Date: Sat, 17 Mar 2018 23:16:59 +0000

Friday breakfast, I think.

On Sat, Mar 17, 2018 at 23:16 Dave Thaler <[email-masked]> wrote:

> *From:* Ted Hardie <[email-masked]>
> *Sent:* Tuesday, February 27, 2018 9:33 PM
> *To:* Brian Trammell (IETF) <[email-masked]>
> *Cc:* Aaron Falk <[email-masked]>; Stack Evolution Program <
> [email-masked]>; Melinda Shore <[email-masked]>; Cindy
> Morgan <[email-masked]>; huitema <[email-masked]>; Dave Thaler <
> [email-masked]>
>
>
> *Subject:* Re: [Stackevo] save the date: Stack Evolution Program Meeting,
> *somewhen* at IETF 101
>
>
>
> On Tue, Feb 27, 2018 at 1:04 PM, Brian Trammell (IETF) <[email-masked]>
> wrote:
>
> > On 27 Feb 2018, at 20:57, Aaron Falk <[email-masked]> wrote:
> >
> > On Feb 27, 2018, at 11:36 AM, Brian Trammell (IETF) <[email-masked]>
> wrote:
> >
> >> On 27 Feb 2018, at 19:10, Dave Thaler <[email-masked]> wrote:
> >>
> >>> From: Stackevo <[email-masked]> on behalf of Cindy Morgan <
> [email-masked]>
> >>> > On Feb 27, 2018, at 4:40 AM, Brian Trammell (IETF) <[email-masked]>
> wrote:
> >>> >
> >>> > hi Cindy,
> >>> >
> >>> > I'm trying to square the circle of finding a time for the Stack
> Evolution Program that isn't Wednesday or Thursday lunch, and that does not
> eat into  conflicts with no other IAB, IESG, or IAOC meeting, and the only
> time I can find is Friday breakfast.
> >>> >
> >>> No, it's not too late; catering orders are due on Monday, so as long
> as we sort it out before then we should be good to go.
> >>>
> >>> Thanks,
> >>> Cindy
> >>>
> >>> >
> >>> > Thanks, cheers,
> >>> >
> >>> > Brian
> >>> >
> >>> >
> >>> >> On 27 Feb 2018, at 13:35, Aaron Falk <[email-masked]> wrote:
> >>> >>
> >>> >> On Wed, Feb 21, 2018 at 15:55 Aaron Falk <[email-masked]>
> wrote:
> >>> >> <many hats.jpg>
> >>> >>
> >>> >> Now it's been pointed out to me that Thursday is actually an IAB
> breakfast meeting, so we don't have a workable conflict-free meeting time.
> >>> >>
> >>> >> Please stand by.
> >>> >>
> >>> >> Argh,
> >>> >>
> >>> >> Brian
> >>> >> On 21 Feb 2018, at 21:45, Brian Trammell (IETF) <[email-masked]>
> wrote:
> >>> >>
> >>> >> Argh.
> >>> >>
> >>> >> Apologies again; it's been pointed out to me that there's an IESG
> meeting on Wednesday AM, and we should make it possible for the AD members
> of the program to attend both.
> >>> >>
> >>> >> So, for hopefully the last time; due to more scheduling conflicts,
> we're moving this to *Thursday* *breakfast*...
> >>> >>
> >>> >> On 21 Feb 2018, at 20:36, Brian Trammell (IETF) <[email-masked]>
> wrote:
> >>> >>
> >>> >> Greetings, all,
> >>> >>
> >>> >> Apologies; due to a couple of scheduling conflicts, we'll have to
> move this to Wednesday breakfast as opposed to Wednesday lunch.
> >>> >>
> >>> >> Cheers,
> >>> >>
> >>> >> Brian
> >>> >> On 21 Feb 2018, at 12:34, Brian Trammell (IETF) <[email-masked]>
> wrote:
> >>> >>
> >>> >> Greetings, all,
> >>> >>
> >>> >> (Melinda and Christian in CC as incoming IAB members: Melinda,
> Christian, members of the IAB are invited to participate in any program
> they like, so you're also invited to join us at our stackevo program
> meeting in London to see if the program might be of interest to you)
> >>> >>
> >>> >> I haven't had a chance to pull together an agenda for this meeting
> yet. Looking at previous discussions, we still need to reconcile the
> path-signals and wire-image drafts and push them out the door. If you have
> any additional topics, please respond to the list.
> >>> >>
> >>> >> Thanks, cheers,
> >>> >>
> >>> >> Brian
> >>> >>
> >>> >> [email-masked]
> >>> >> [email-masked]
> >>> >> [email-masked]
> >>> [email-masked]
> > [email-masked]
> > https://www.iab.org/mailman/listinfo/stackevo
> <https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.iab.org%2Fmailman%2Flistinfo%2Fstackevo&data=04%7C01%7Cdthaler%40microsoft.com%7Ca6cb61255ef0496bd25d08d57e29bf53%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636553640132210369%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwifQ%3D%3D%7C-1&sdata=6BOdAqqoWq5g2dqSVwHLwNZvH06h8zVMLDMJvyFv5iI%3D&reserved=0>
> >
> > [email-masked]
> > https://www.iab.org/mailman/listinfo/stackevo
> <https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.iab.org%2Fmailman%2Flistinfo%2Fstackevo&data=04%7C01%7Cdthaler%40microsoft.com%7Ca6cb61255ef0496bd25d08d57e29bf53%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636553640132210369%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwifQ%3D%3D%7C-1&sdata=6BOdAqqoWq5g2dqSVwHLwNZvH06h8zVMLDMJvyFv5iI%3D&reserved=0>
>
>
> [email-masked]
> https://www.iab.org/mailman/listinfo/stackevo
> <https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.iab.org%2Fmailman%2Flistinfo%2Fstackevo&data=04%7C01%7Cdthaler%40microsoft.com%7Ca6cb61255ef0496bd25d08d57e29bf53%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636553640132210369%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwifQ%3D%3D%7C-1&sdata=6BOdAqqoWq5g2dqSVwHLwNZvH06h8zVMLDMJvyFv5iI%3D&reserved=0>
>
>
>

---

From: Dave Thaler <[email-masked]>
Date: Sat, 17 Mar 2018 23:19:06 +0000

If so, count me out as I mentioned in the thread below.

From: Aaron Falk <[email-masked]>
Sent: Saturday, March 17, 2018 11:17 PM
To: Dave Thaler <[email-masked]>
Cc: Brian Trammell (IETF) <[email-masked]>; Cindy Morgan <[email-masked]>; Melinda Shore <[email-masked]>; Stack Evolution Program <[email-masked]>; Ted Hardie <[email-masked]>; huitema <[email-masked]>
Subject: Re: [Stackevo] save the date: Stack Evolution Program Meeting, *somewhen* at IETF 101

On Sat, Mar 17, 2018 at 23:16 Dave Thaler <[email-masked]<mailto:[email-masked]>> wrote:
What was the final decision?

From: Ted Hardie <[email-masked]<mailto:[email-masked]>>
Sent: Tuesday, February 27, 2018 9:33 PM
To: Brian Trammell (IETF) <[email-masked]<mailto:[email-masked]>>
Cc: Aaron Falk <[email-masked]<mailto:[email-masked]>>; Stack Evolution Program <[email-masked]<mailto:[email-masked]>>; Melinda Shore <[email-masked]<mailto:[email-masked]>>; Cindy Morgan <[email-masked]<mailto:[email-masked]>>; huitema <[email-masked]<mailto:[email-masked]>>; Dave Thaler <[email-masked]<mailto:[email-masked]>>