Subject: [Stackevo] meeting in Montreal

From: "Brian Trammell (IETF)" <[email-masked]>
Date: Mon, 18 Jun 2018 21:54:01 +0200

greetings, Stackevo,

It's past time to start planning for Montreal.

I've kind of dropped the ball this meeting cycle, and don't have any agenda items planned. The documents we discussed in London, path-signals, wire-image, and protocol-maintenance are on the IAB stream now, and would benefit from additional eyeballs (as well as cycles). However, the stack has not, to my knowledge, finished evolving in the three months since London, so if we'd find a free-form, stream-of-consciousness meal useful, we should go ahead and book that.

Please let me know your preference among the following by Wednesday evening, and I'll go ahead and set things up:

(1) Tuesday breakfast
(2) Tuesday lunch
(3) Wednesday breakfast

Cheers,

Brian (as de-facto-absentee program lead)

---

From: "Aaron Falk" <[email-masked]>
Date: Mon, 18 Jun 2018 15:59:29 -0400

I have a standing RFC Editor conflict on Tuesday at lunch.  Either 
breakfast is good.

--aaron

On 18 Jun 2018, at 15:54, Brian Trammell (IETF) wrote:

> I've kind of dropped the ball this meeting cycle, and don't have any 
> agenda items planned. The documents we discussed in London, 
> path-signals, wire-image, and protocol-maintenance are on the IAB 
> stream now, and would benefit from additional eyeballs (as well as 
> cycles). However, the stack has not, to my knowledge, finished 
> evolving in the three months since London, so if we'd find a 
> free-form, stream-of-consciousness meal useful, we should go ahead and 
> book that.
>
> Please let me know your preference among the following by Wednesday 
> evening, and I'll go ahead and set things up:
>
> (1) Tuesday breakfast
> (2) Tuesday lunch
> (3) Wednesday breakfast
>
> Cheers,
>
> _______________________________________________
> Stackevo mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/stackevo

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Mon, 18 Jun 2018 18:58:05 -0500

Hi, Brian,

On Mon, Jun 18, 2018 at 2:54 PM Brian Trammell (IETF) <[email-masked]>
wrote:

> agenda items planned. The documents we discussed in London, path-signals,
> wire-image, and protocol-maintenance are on the IAB stream now, and would
> benefit from additional eyeballs (as well as cycles). However, the stack
> has not, to my knowledge, finished evolving in the three months since
> London, so if we'd find a free-form, stream-of-consciousness meal useful,
> we should go ahead and book that.
>

(1) Tuesday breakfast - the IESG is free
(2) Tuesday lunch - the world wonders what the IESG would be doing, but the
members would be doing it separately ...
(3) Wednesday breakfast - the IESG would have a conflict

Spencer

---

From: "Brian Trammell (IETF)" <[email-masked]>
Date: Thu, 21 Jun 2018 09:19:54 +0200

seeing -1 for Tuesday lunch and -1 for Wednesday breakfast, let's do Tuesday breakfast.

Cheers,

Brian

> On 19 Jun 2018, at 01:58, Spencer Dawkins at IETF <[email-masked]> wrote:
> 
> Hi, Brian,
> 
> On Mon, Jun 18, 2018 at 2:54 PM Brian Trammell (IETF) <[email-masked]> wrote:
> greetings, Stackevo,
> 
> (2) Tuesday lunch - the world wonders what the IESG would be doing, but the members would be doing it separately ...