Subject: Re: [Stackevo] meeting in Bangkok?

From: Tommy Pauly <[email-masked]>
Date: Wed, 07 Nov 2018 08:02:46 +0700

As a reminder to everyone who is available, we'll be meeting for lunch from 12:30 to 13:30, in Meeting 5. See you there!

Best,
Tommy

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Wed, 7 Nov 2018 08:39:30 +0700

Did we decided if we would have lunch? Either answer is OK, but it would be
good to know.

Spencer

On Wed, Nov 7, 2018 at 8:03 AM Tommy Pauly <[email-masked]> wrote:

> As a reminder to everyone who is available, we'll be meeting for lunch
> from 12:30 to 13:30, in Meeting 5. See you there!
>
> Best,
> Tommy
>
> _______________________________________________
> Stackevo mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/stackevo
>

---

From: Cindy Morgan <[email-masked]>
Date: Wed, 7 Nov 2018 10:12:53 +0700

Hi everyone,

I will be in the Plenary Planning Program meeting during the Stackevo meeting, but if you have any problems with the lunch or anything, please ping me on jabber at [email-masked].

Thanks,
Cindy

> On Oct 24, 2018, at 11:05 PM, Cindy Morgan <[email-masked]> wrote:
> 
> Spencer, thanks for reserving the IESG room. We can get lunch in, but it will be box lunches. I'll put in the catering request.
> 
> One note: this will conflict with the IAB Plenary Planning Program (in the IAB room), which I think only affects Brian, Mark, and Gabriel. Brian, are you planning to call in to this meeting (ie, will we need a speakerphone)?
> 
> Thanks,
> Cindy
> 
> 
>> On Oct 24, 2018, at 6:51 AM, Brian Trammell (IETF) <[email-masked]> wrote:
>> 
>> Is it too late to arrange lunch there at that time?
>> 
>>> On 24 Oct 2018, at 15:50, Spencer Dawkins at IETF <[email-masked]> wrote:
>>> 
>>> 
>>> 
>>> On Wed, Oct 24, 2018 at 8:43 AM Brian Trammell (IETF) <[email-masked]> wrote:
>>> yeah, let's do this, and hand it back if we find other space. thanks!
>>> 
>>> I grabbed it from 12:30 to 13:30, which is roughly the same duration as the WG Chairs lunch. It's in Meeting 5.
>>> 
>>> Spencer
>>> 
>>> 
>>>> On 24 Oct 2018, at 15:42, Spencer Dawkins at IETF <[email-masked]> wrote:
>>>> 
>>>> Brian/Tommy,
>>>> 
>>>> On Wed, Oct 24, 2018 at 8:38 AM Brian Trammell (IETF) <[email-masked]> wrote:
>>>> We often do Wednesday lunches, WG chair forum notwithstanding.
>>>> 
>>>>> On 24 Oct 2018, at 15:36, Tommy Pauly <[email-masked]> wrote:
>>>>> 
>>>>> Wednesday lunch works for me too. That does conflict with the WG chair forum—would that be a hard blocker for anyone?
>>>>> 
>>>>> It looks like the IAB room also may not be available then so we’d need to find a space.
>>>> 
>>>> The IESG room is available. Want me to grab it?
>>>> 
>>>> Spencer
>>>> 
>>>>> 
>>>>> Tommy
>>>>> 
>>>>> On Oct 22, 2018, at 8:27 AM, Aaron Falk <[email-masked]> wrote:
>>>>> 
>>>>>> Works for me.
>>>>>> 
>>>>>> On 22 Oct 2018, at 11:22, Mirja Kühlewind wrote:
>>>>>> 
>>>>>> :-(
>>>>>> 
>>>>>> Wednesday lunch then?
>>>>>> 
>>>>>> Am 22.10.2018 um 17:19 schrieb Ted Hardie <[email-masked]>:
>>>>>> 
>>>>>> Monday and Thursday are the scheduled breakfasts, LLC is Tuesday, taking over the IAOC slot.
>>>>>> 
>>>>>> Ted
>>>>>> 
>>>>>> Mobile/Terse
>>>>>> 
>>>>>> On Mon, Oct 22, 2018 at 3:11 AM Mirja Kühlewind <[email-masked]> wrote:
>>>>>> Ted, when are the IAB breakfast meeting?
>>>>>> 
>>>>>> I’m usually more awake Tuesday breakfast than Thursday breakfast, so I would go for that option if the IAB does not have a breakfast there…
>>>>>> 
>>>>>> Mirja
>>>>>> 
>>>>>> 
>>>>>> Am 19.10.2018 um 19:35 schrieb Tommy Pauly <[email-masked]>:
>>>>>> 
>>>>>> Thanks, Spencer!
>>>>>> 
>>>>>> So, it looks like the best options are Tuesday breakfast, Thursday breakfast, or Friday (late?) breakfast.
>>>>>> 
>>>>>> If you have a conflict with one of those, please reply, otherwise we can just select one of those to meet.
>>>>>> 
>>>>>> Best,
>>>>>> Tommy
>>>>>> On Oct 10, 2018, at 12:34 PM, Spencer Dawkins at IETF <[email-masked]> wrote:
>>>>>> 
>>>>>> Hi, Ted,
>>>>>> 
>>>>>> On Wed, Oct 10, 2018 at 2:17 PM Ted Hardie <[email-masked]> wrote:
>>>>>> On Wed, Oct 10, 2018 at 12:03 PM Spencer Dawkins at IETF <[email-masked]> wrote:
>>>>>> Hi, Tommy,
>>>>>> 
>>>>>> The IESG and IAB are trying to figure out when we will actually have the Week in Review session that is usually after the last session on Friday. I don't know what the IAB is thinking (the IAB members would), but the IESG is supposed to talk about this on tomorrow's telechat..
>>>>>> 
>>>>>> 
>>>>>> The original plan was to have it between 10:00 and 11:30 on Friday (so folks could either sleep in or have breakfast meetings), so that's nominally what the IAB is thinking. I understand that the IESG is reconsidering after some questions on side meetings came up, but I asked Tommy to hold that slot aside because of the original plan. If the plan shifts, this will need to get folded into the schedule planning.
>>>>>> 
>>>>>> Thanks for the clues - and I wasn't sure what IESG discussion had made it to the IAB. You and Tommy definitely handled this correctly - I hope that was clear in my note.
>>>>>> 
>>>>>> Spencer
>>>>>> 
>>>>>> If folks are okay missing the WG chairs lunch, Wednesday lunch may also be a possibility.
>>>>>> 
>>>>>> Ted
>>>>>> 
>>>>>> So I'm all in for Tuesday or Thursday, and for whatever slot on Friday the IESG and IAB aren't occupying.
>>>>>> 
>>>>>> Of course, meeting without us could be a bug, or a feature. Make good choices ;-)
>>>>>> 
>>>>>> Spencer