Subject: Re: [Stackevo] meeting/discussion in Prague?

From: Mirja Kuehlewind <[email-masked]>
Date: Mon, 11 Mar 2019 10:27:44 +0000

Will this still be Wednesday, given the new Wed schedule?

Mirja

On 19.02.19, 21:11, "Stackevo on behalf of Brian Trammell (IETF)" <[email-masked] on behalf of [email-masked]> wrote:

    Greetings, all,
    
    It's time to start planning for our program meeting in Prague; is our (traditional) Wednesday lunchtime slot workable for the program members (i.e., does anyone have conflicts other than the WG chairs forum?)
    
    Thanks, cheers,
    
    Brian
    _______________________________________________
    Stackevo mailing list
    [email-masked]
    https://www.iab.org/mailman/listinfo/stackevo

---

From: "Brian Trammell (IETF)" <[email-masked]>
Date: Mon, 11 Mar 2019 10:34:55 +0000

That’s the plan. Should we change it?

Cheers,

Brian

> On 11 Mar 2019, at 10:27, Mirja Kuehlewind <[email-masked]> wrote:
>

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Tue, 12 Mar 2019 09:24:46 -0500

Hi, Brian,

> That’s the plan. Should we change it?

If we're going to change it, we'd better do that quickly. This is a
priority for me, but I have been making other commitments assuming that
we'd meet on Wednesday. Perhaps others have done so, as well.

Spencer

> > On 19.02.19, 21:11, "Stackevo on behalf of Brian Trammell (IETF)" <
> [email-masked] on behalf of [email-masked]> wrote:
> >
> >    Greetings, all,
> >
> >    It's time to start planning for our program meeting in Prague; is our
> (traditional) Wednesday lunchtime slot workable for the program members
> (i.e., does anyone have conflicts other than the WG chairs forum?)
> >
> >    Thanks, cheers,
> >
> >    Brian

---

From: "Brian Trammell (IETF)" <[email-masked]>
Date: Wed, 13 Mar 2019 20:09:06 +0000

let’s leave it on Wednesday then

cheers,

Brian

> On 12 Mar 2019, at 14:24, Spencer Dawkins at IETF <[email-masked]> wrote:
> 
> Hi, Brian, 
> 
> On Mon, Mar 11, 2019 at 5:35 AM Brian Trammell (IETF) <[email-masked]> wrote:
> If we're going to change it, we'd better do that quickly. This is a priority for me, but I have been making other commitments assuming that we'd meet on Wednesday. Perhaps others have done so, as well. 
> 
> Spencer 
> 
> Cheers,
> 
> Brian
>

---

From: Mirja Kuehlewind <[email-masked]>
Date: Tue, 19 Mar 2019 12:24:12 +0000

But I guess 13:30-15:00 then, right?

On 13.03.19, 21:09, "Stackevo on behalf of Brian Trammell (IETF)" <[email-masked] on behalf of [email-masked]> wrote:

    cheers,
    
    Brian

---

From: Eliot Lear <[email-masked]>
Date: Tue, 19 Mar 2019 14:38:46 +0100

I won’t be able to make that due to the onboarding discussion - I may not be that important for this, tho.

> On 19 Mar 2019, at 13:24, Mirja Kuehlewind <[email-masked]> wrote:
>

---

From: "Brian Trammell (IETF)" <[email-masked]>
Date: Tue, 19 Mar 2019 14:40:06 +0100

hi Mirja,

Yep, it’s showing 13:20 - 14:50 in the IAB calendar. The meeting will take place in the IAB breakout room, the name of which escapes me at the moment…

Cheers,

Brian