Subject: [stir] STIR FAQ: draft-kaplan-stir-fried-00.txt

From: Hadriel Kaplan <[email-masked]>
Date: Tue, 3 Sep 2013 15:57:22 -0400

Howdy,
I've written up a FAQ-type thing for new STIR participants, since there have been over 1500 emails in the past 3 months on this mailing list and it seems unreasonable to expect new folks to read through them all.  This is just one individual's view, and an individual draft not meant for RFC publication.

The HTML version is available here:
http://tools.ietf.org/html/draft-kaplan-stir-fried-00

-hadriel

> A New Internet-Draft is available from the on-line Internet-Drafts directories.
> 
> 	Title           : Secure Telephone Identity Revisited (STIR) Frequently Repeated Information and Explanation Document (FRIED)
> 	Author(s)       : Hadriel Kaplan
> 	Filename        : draft-kaplan-stir-fried-00.txt
> 	Pages           : 37
> 	Date            : 2013-09-03
> 
> Abstract:
>   This document is a type of FAQ (Frequently Asked Questions) for new
>   STIR Working Group participants.  Since its inception three months
>   ago there have been over 1,500 emails on the mailing list, before
>   the WG was even formed.  Some of the emails repeat topics, because
>   newcomers cannot be expected to read all previous emails in the
>   archive.  This document is an attempt to capture some of the
>   previously asked and answered questions.
> 
>   This document is written by one individual, is not intended to be
>   published as an RFC, and is only meant as a temporary FAQ while the
>   Working Group begins.  The document attempts to provide both high-
>   level information for non-experts, as well as low-level information
>   for protocol experts.
> 
> 
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-kaplan-stir-fried
> 
> There's also a htmlized version available at:
> http://tools.ietf.org/html/draft-kaplan-stir-fried-00
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
> 
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: Paul Kyzivat <[email-masked]>
Date: Tue, 03 Sep 2013 16:41:13 -0400

Hadriel,

You are the current champion of name-coining!

I skimmed the document, and have no complaints.
(With a more careful reading maybe I would.)

This should be a useful document to have.

	Thanks,
	Paul

On 9/3/13 3:57 PM, Hadriel Kaplan wrote:
> stir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/stir
>

---

From: "Richard Shockey" <[email-masked]>
Date: Tue, 3 Sep 2013 20:34:14 -0400

+1   You the NAME MAN...

Hadriel you are to be commended for putting this together and I'm certainly
willing to lend my rusted typing fingers to flushing out parts of this for
future editions.

In fact I would encourage our friendly neighborhood US national regulator
<cough hint cough> to share any relevant data on the scope of the problem
including any public documents on complaints to the FTC etc.   Certainly we
need to add a full list of URI's of relevant documents etc.  This IMHO will
be invaluable to other national regulators trying to understand the history
and scope of the problem.  I'll see what I can STIR up from other
jurisdictions. 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Paul
Kyzivat
Sent: Tuesday, September 03, 2013 4:41 PM
To: [email-masked]
Subject: Re: [stir] STIR FAQ: draft-kaplan-stir-fried-00.txt

Hadriel,

	Thanks,
	Paul

On 9/3/13 3:57 PM, Hadriel Kaplan wrote:
>
> Howdy,
> I've written up a FAQ-type thing for new STIR participants, since there
have been over 1500 emails in the past 3 months on this mailing list and it
seems unreasonable to expect new folks to read through them all.  This is
just one individual's view, and an individual draft not meant for RFC
publication.
>> 	Title           : Secure Telephone Identity Revisited (STIR)
Frequently Repeated Information and Explanation Document (FRIED)
>> Please note that it may take a couple of minutes from the time of 
>> submission until the htmlized version and diff are available at
tools.ietf.org.
>> Internet-Draft directories: http://www.ietf.org/shadow.html or 
>> ftp://ftp.ietf.org/ietf/1shadow-sites.txt
>

---

From: Henning Schulzrinne <[email-masked]>
Date: Wed, 4 Sep 2013 03:33:29 +0000

Unfortunately, at least for the FCC, it is somewhat hard to provide accurate answers. We get hundreds of complaints a month that mention spoofing, but many more are robocall complaints where it is unclear whether the number was spoofed or not. Obviously, without calling back, the recipient generally has no way of knowing. For the obvious reasons, nobody wants to recommend that consumers call back such numbers. Thus, while the information is not secret, I'd be reluctant to publish a number that's likely off by a factor of two, at least. Also, most of the complaints probably go to the FTC.

For an interesting international perspective on the problem, see

http://ftc.gov/opa/2013/07/revenuepath.shtm

"The defendants in the case are Acquinity Interactive, LLC, located in Deerfield Beach, Fla.; 7657030 Canada Inc., located in Kirkland, Quebec, and also doing business as Acquinity Interactive; Garry Jonas, an officer of Acquinity Interactive; Revenue Path E-Consulting Pvt Ltd, located in Pune, India; Revenuepath Ltd, registered in Nicosia, Cyprus; Worldwide Commerce Associates, LLC, registered in Las Vegas, Nev., and also doing business as WCA; Sarita Somani, an officer of the Revenue Path defendants and Worldwide Commerce Associates; Firebrand Group S.L., LLC, registered in Las Vegas, Nev.; and Matthew Beucler, an officer of Firebrand."

For Rachel's demise, see

http://ftc.gov/opa/2013/07/aplus.shtm

"In addition, the proposed order prohibits the A+ defendants from disclosing or benefiting from their customer lists, and prohibits them from collecting or trying to collect money from any consumer who bought their service. Finally, it imposes a judgment of $9,238,155, which will be suspended after defendants transfer all of their assets (except $25,000), including a 2007 Mercedes Benz CL, a 1999 boat valued at approximately $17,000, and a 2002 boat worth about $45,000." I guess you need boats for a fishy operation.

________________________________________
From: [email-masked] [[email-masked]] on behalf of Richard Shockey [[email-masked]]
Sent: Tuesday, September 03, 2013 8:34 PM
To: 'Paul Kyzivat'; [email-masked]
Subject: Re: [stir] STIR FAQ: draft-kaplan-stir-fried-00.txt

---

From: Henning Schulzrinne <[email-masked]>
Date: Wed, 4 Sep 2013 03:38:30 +0000

For what it's worth,

http://ftc.gov/opa/2012/11/robocalls.shtm

contains some statistics.

---

From: Alex Bobotek <[email-masked]>
Date: Tue, 3 Sep 2013 20:53:22 -0700

One of the best public statistics sources I've been able to locate is at http://www.ftc.gov/os/2012/10/1210dnc-databook.pdf   Page 4 has a table which includes complaint statistics by year.  

Informal requests to the FTC for their 2012 data (the 2012 databook ends with 2011 stats) have not yet been fruitful.  This complaint data is somewhat biased by the increased accessibility and publicity of the complaint mechanism.  

Most telco researchers are unable to publish stats based on telco databases, but stats may be available in closed anti-abuse forums where data are under NDA.  

Regards,

Alex

> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Henning Schulzrinne
> Sent: Tuesday, September 03, 2013 8:39 PM
> To: Richard Shockey; 'Paul Kyzivat'; [email-masked]

---

From: Henning Schulzrinne <[email-masked]>
Date: Wed, 4 Sep 2013 13:56:19 +0000

The official word from the FTC (from their congressional testimony) is

"In the fourth quarter of 2009, the FTC received about 63,000 complaints about illegal robocalls each month.  That number ballooned in three years, to an average of approximately 200,000 complaints per month in the fourth quarter of 2012."

That should probably suffice for FAQ purposes. (Courtesy of Kathleen Daffan, FTC.)

-----Original Message-----
From: Alex Bobotek [mailto:[email-masked]] 
Sent: Tuesday, September 03, 2013 11:53 PM
To: Henning Schulzrinne; Richard Shockey; 'Paul Kyzivat'; [email-masked]
Subject: RE: [stir] STIR FAQ: draft-kaplan-stir-fried-00.txt

Regards,

Alex

> From: [email-masked] [mailto:[email-masked]] On Behalf 
> Of Henning Schulzrinne