Subject: [stir] London session?

From: Alex Bobotek <[email-masked]>
Date: Fri, 31 Jan 2014 14:45:37 -0800

Are there any plans for STIR to have a session in London?

Regards,

Alex

---

From: Robert Sparks <[email-masked]>
Date: Fri, 31 Jan 2014 18:41:20 -0600

> Are there any plans for STIR to have a session in London?
Yes. We will meet. We'll have a proposed agenda up soon.

RjS
>
> Regards,
>
> Alex
>
>
>
> _______________________________________________
> stir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/stir