Subject: [stir] FYI ITU-T workshop on Caller ID spoofing .

From: "Richard Shockey" <[email-masked]>
Date: Fri, 6 Jun 2014 16:21:51 -0400

http://www.itu.int/en/ITU-T/Workshops-and-Seminars/callerid/Pages/Programme.
aspx

Richard Shockey
Shockey Consulting LLC 

http://www.shockey.us
Chairman of the Board of Directors SIP Forum
PSTN Mobile: +1 703.593.2683
< <mailto:richard(at)shockey.us> mailto:richard(at)shockey.us>
skype-linkedin-facebook: rshockey101
http://www.sipforum.org

"Money is the answer, what is the question?" tm

---

From: "Richard Shockey" <[email-masked]>
Date: Fri, 6 Jun 2014 19:01:18 -0400

Replying to myself .

It's a warm topic . a bunch of us will be at another Workshop in Montreal in
10 days organized in part by the CRTC the Canadian Telecom Regulator.

https://www.m3aawg.org/vta-sig

I'm not sure the WG actually understands the level of alarm among National
Regulatory Authorities about this problem.  At this point the contagion has
been somewhat limited to US/UK/CA etc but there is sufficient anecdotal
evidence it's reached France etc.

To be sure STIR is not a "Silver Bullet" there are several other options one
can use to manage the problem but there is some emerging consensus that STIR
is inevitable.  

So someone needs to get busy here. 

From: stir [mailto:[email-masked]] On Behalf Of Richard Shockey
Sent: Friday, June 06, 2014 4:22 PM
To: [email-masked]
Subject: [stir] FYI ITU-T workshop on Caller ID spoofing .

 

Richard Shockey
Shockey Consulting LLC 

http://www.shockey.us

---

From: Russ Housley <[email-masked]>
Date: Sat, 7 Jun 2014 16:46:05 -0400

So, what actually happened at the ITU-T Workshop earlier this week?

Russ

On Jun 6, 2014, at 4:21 PM, Richard Shockey wrote:

>  
> http://www.itu.int/en/ITU-T/Workshops-and-Seminars/callerid/Pages/Programme.aspx
>  
>  
>  
> Richard Shockey
> Shockey Consulting LLC
> 
> http://www.shockey.us
> <mailto:richard(at)shockey.us>
> _______________________________________________
> stir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/stir

---

From: Tony Rutkowski <[email-masked]>
Date: Sat, 07 Jun 2014 17:37:15 -0400

Official summary is attached.

The last sentence is a reference to the chair's
(Sherif Guinena, Egypt) proposal to create a
new work item.  At present, that has not
occurred.  Participation in SG2, as is now
typical, was light.

-- 

________________________________ **

*Tony Rutkowski*

EVP, Industry Standards & Regulatory Affairs

[email-masked] <mailto:[email-masked]> **

*Yaana Technologies LLC *

542 Gibraltar Drive

Milpitas CA 95035 USA

---

From: <[email-masked]>
Date: Sun, 8 Jun 2014 07:52:50 +0000

FWIW my personal take-away from the workshop is certainly that stir is perceived as the one-size-fits-all long term solution, so in that respect the working group is closely followed, more than we may think and there is indeed some expectation.

But the striking thing to me was that stir is sometimes perceived as providing a "signalling feature" (providing in and of itself the expected legitimacy of the source) and the fact that the numbering plan administrator actually had something just as significant to do in the first place to enable that feature wasn't so clear in some people's minds. There might still be some education to do here as well.

Regards,

Philippe Fouquart
Orange Labs Networks
+33 (0) 1 45 29 58 13<tel:+33%20(0)%201%2045%2029%2058%2013>

-------- Message d'origine --------
De : Russ Housley <[email-masked]>
Date : 07/06/2014 22:46 (GMT+01:00)
A : Richard Shockey <[email-masked]>
Cc : [email-masked]
Objet : Re: [stir] FYI ITU-T workshop on Caller ID spoofing .

Russ

Richard Shockey
Shockey Consulting LLC
http://www.shockey.us<http://www.shockey.us/>
Chairman of the Board of Directors SIP Forum
PSTN Mobile: +1 703.593.2683
<mailto:richard(at)shockey.us>
skype-linkedin-facebook: rshockey101
http://www.sipforum.org<http://www.sipforum.org/>
"Money is the answer, what is the question?" tm

_______________________________________________
stir mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/stir

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.