Subject: [stir] Speaking of open documents.

From: Richard Shockey <[email-masked]>
Date: Tue, 21 Jul 2015 10:09:44 -0400

Something from yours truly and Scott Marcus the former FCC CTO.

http://stakeholders.ofcom.org.uk/market-data-research/other/technology-rese
arch/2015-reports/rpki/

‹ 
Richard Shockey
Shockey Consulting LLC
Chairman of the Board SIP Forum
www.shockey.us
www.sipforum.org
richard<at>shockey.us
Skype-Linkedin-Facebook rshockey101
PSTN +1 703-593-2683

---

From: Patrick Tarpey <[email-masked]>
Date: Tue, 21 Jul 2015 14:40:18 +0000

http://stakeholders.ofcom.org.uk/binaries/market-data-research/Ofcom_VoIP_RPKI_Report.pdf

Direct link to the report...

----- Original Message -----
From: Richard Shockey [mailto:[email-masked]]
Sent: Tuesday, July 21, 2015 04:09 PM
To: [email-masked] <[email-masked]>
Subject: [stir] Speaking of open documents.

‹
Richard Shockey
Shockey Consulting LLC

_______________________________________________
stir mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/stir

________________________________

******************************************************************************************************************
For more information visit www.ofcom.org.uk

This email (and any attachments) is confidential and intended for the use of the addressee only.

If you have received this email in error please notify the originator of the message and delete it from your system.

This email has been scanned for viruses. However, you open any attachments at your own risk.

Any views expressed in this message are those of the individual sender and do not represent the views or opinions of Ofcom unless expressly stated otherwise.
******************************************************************************************************************