Subject: [stir] Third WG Last Call for STIR Certificates Document

From: Russ Housley <[email-masked]>
Date: Fri, 7 Oct 2016 10:29:09 -0400

A revised document to address the issues raised in the second WG Last Call
has been posted. (https://www.ietf.org/id/draft-ietf-stir-certificates-09.txt).

This message starts a third WG Last Call for this document, but unlike the
two earlier WG Last Calls, this one will be for one week.  It ends on
14 October 2016.

Please review the document and send comments on it to the STIR WG mail
list.  Please clearly state your opinion as to whether the document is
ready for publication as a standards-track RFC.  Remember that support
for publication is needed, so if you think the document is ready to go
forward, please say so.

Thanks,
Russ & Robert

---

From: Richard Shockey <[email-masked]>
Date: Fri, 07 Oct 2016 15:03:06 -0400

Ready for publication. 

— 
Richard Shockey

Shockey Consulting LLC

Chairman of the Board SIP Forum

www.shockey.us

www.sipforum.org

richard<at>shockey.us

Skype-Linkedin-Facebook rshockey101

PSTN +1 703-593-2683

On 10/7/16, 10:29 AM, "stir on behalf of Russ Housley" <[email-masked] on behalf of [email-masked]> wrote:

    
    
    Thanks,
    Russ & Robert
    
    _______________________________________________
    stir mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/stir

---

From: Russ Housley <[email-masked]>
Date: Sat, 15 Oct 2016 10:53:05 -0400

The third WG Last Call on the three STIR WG Documents has completed.  These documents are:

  - https://www.ietf.org/id/draft-ietf-stir-rfc4474bis-13.txt
  - https://www.ietf.org/id/draft-ietf-stir-certificates-09.txt
  - https://www.ietf.org/id/draft-ietf-stir-passport-08.txt

The WG has achieved consensus on all three documents.

Points of improvement have been raised.  For each of them, the document authors have summarized how they will be handled.  None of these changes will require a fourth WG Last Call.  As soon as the revised documents are posted, the documents will be sent to the IESG for approval.  The requested publication status will be Proposed Standard.

Thanks,
Russ & Robert