Subject: [stir] Initial agenda: Stir at IETF98

From: Robert Sparks <[email-masked]>
Date: Wed, 15 Mar 2017 16:38:48 -0500

Here is a first draft agenda for our time in Chicago. We were scheduled 
into a longer slot than we asked for. I don't think we'll use all of it.

Note that at IETF97, we had agreement in the room to update the charter 
to add building passport extensions and use acme for stir certificate 
enrollment. That has not happened yet. I expect the conversation at this 
meeting to provide input into what that charter update should be.

RjS

------

STIR - IETF98
Wednesday 0900-1130

0930 ( 5m)       : Administrivia (chairs)
0935 (15m)       : Changes to rfc4474bis (Jon Peterson)
                       draft-ietf-stir-certificates-12
0950 (remaining) : Managing certificate freshness (Jon Peterson)
                       draft-ietf-stir-certificates-ocsp-00
draft-peterson-stir-certificates-shortlived-00
(when we're done): Call from chairs for action on out-of-band

---

From: Robert Sparks <[email-masked]>
Date: Thu, 16 Mar 2017 09:59:22 -0500

Minor typo (corrected in the datatracker already) caused by editing an 
old agenda as a template.

The STIR meeting is on Thursday, not Wednesday

On 3/15/17 4:38 PM, Robert Sparks wrote:
> Here is a first draft agenda for our time in Chicago. We were 
> scheduled into a longer slot than we asked for. I don't think we'll 
> use all of it.
>
> Note that at IETF97, we had agreement in the room to update the 
> charter to add building passport extensions and use acme for stir 
> certificate enrollment. That has not happened yet. I expect the 
> conversation at this meeting to provide input into what that charter 
> update should be.
>
> RjS
>
> ------
>
> STIR - IETF98
> Wednesday 0900-1130
That should say Thursday 0900-1130
> _______________________________________________
> stir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/stir