Subject: [stir] FYI .. FCC Docket 17-97

From: Richard Shockey <[email-masked]>
Date: Tue, 15 Aug 2017 15:33:49 -0400

Comments Filed on Call Authentication/Robocall NOI 

Comments were filed on August 14, 2017, on the NOI on authenticating telephone calls to reduce instances of robocalling. NTCA said the Commission should remove current constraints on USF budget caps that impede the ability of small rural carriers to update network infrastructure to SIP-based systems that would be compatible with the SHAKEN/STIR call authentication proposal. It also said: current numbering bodies and practices may serve as an effective model for the governance, certification and administration of any eventual call authentication method, including SHAKEN/STIR; the Commission should continue to solicit the advice of the NANC, but implementation and ongoing administrative costs should be fully factored into any call authentication solution; and full cost recovery must be available for small carriers serving high-cost rural areas. USTelecom supported industry-led efforts to develop and deploy the SHAKEN and STIR standards and best-practice implementations, and said the Commission should encourage, but not mandate, authentication solutions that are currently under development by ATIS, the SIP Forum and the IETF. It also suggested the Commission support and promote international efforts to deploy the SHAKEN and STIR standards and best-practice implementations beyond domestic carriers. CTIA said the Commission should: promote flexible governance that supports industry leadership in promoting authentication; encourage but not mandate authentication solutions and encourage industry to work out implementation issues in standards bodies; and recognize that call authentication is a global problem and take a leadership role to encourage other nations to participate in call authentication efforts. CTIA supported a hybrid governance model where industry defines and operates the structure, with regulatory endorsement from the FCC. The Consumers Union, et al. suggested the FCC take additional steps to ensure this system offers effective protection against illegal and unwanted calls, including: directing voice providers to implement caller ID authentication by the end of 2018, at no cost to consumers; direct voice providers to offer consumers the option of blocking calls that fail to verify their caller ID information, for no extra charge; all voice customers, including those using traditional wireline service, should have effective protections from fraudulently spoofed calls; the caller ID authentication system should protect consumers from fraudulently spoofed calls originating overseas; and consumers should be given the option of verifying the legitimacy of calls they make while withholding their personal identifying information from the call recipient. Replies are due September 13, 2017.

Comments also filed by:
Internet Architecture Board
Inconnectiv
Professional Association for Customer Engagement
American Financial Services Association
VON Coalition
Comcast
ATIS
Neustar
CTIA
NCTA
Shockey Consulting
Edison Electric Institute

— 
Richard Shockey

Shockey Consulting LLC

Chairman of the Board SIP Forum

www.shockey.us

www.sipforum.org

richard<at>shockey.us

Skype-Linkedin-Facebook –Twitter  rshockey101

PSTN +1 703-593-2683

---

From: Anton Tveretin <[email-masked]>
Date: Thu, 24 Aug 2017 02:38:10 +0500

This all gives me impression to do hop-to-hop authenticaton...