Subject: [stir] wglc comment: intended status of draft-ietf-stir-oob-04

From: Robert Sparks <[email-masked]>
Date: Fri, 12 Apr 2019 13:15:49 -0500

I recall agreement that this would be published as Informational, rather 
than PS.

RjS

---

From: Russ Housley <[email-masked]>
Date: Fri, 12 Apr 2019 16:32:52 -0400

> I recall agreement that this would be published as Informational, rather than PS.

Yes, that was agreed in Montreal if memory serves.  The minutes do not reflect that point, but they do reflect the decision to publishe the architecture/framework and not a protocol document.

Russ

---

From: "Peterson, Jon" <[email-masked]>
Date: Mon, 15 Apr 2019 18:17:59 +0000

I had floated the proposal that we treat this as a framework in a previous meeting, so really we were just making sure people were still on the same page in Prague. I think it's fine to publish this as Informational; again, we may revisit with a more detailed specification of a protocol later.

Jon Peterson
Neustar, Inc.

    
    
    Russ

    _______________________________________________
    stir mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/stir

---

From: Russ Housley <[email-masked]>
Date: Mon, 15 Apr 2019 14:22:46 -0400

Jon:

Please post an new draft with the title page header:

	Intended status: Informational

Russ

> On Apr 15, 2019, at 2:17 PM, Peterson, Jon <jon.peterson=[email-masked]> wrote:
> 
>