Subject: [stir] Draft minutes for STIR@IETF104

From: Robert Sparks <[email-masked]>
Date: Tue, 2 Apr 2019 15:31:01 -0500

Draft minutes are at

https://datatracker.ietf.org/meeting/104/materials/minutes-104-stir-00

Please send any needed corrections or additions to the list or the chairs.

RjS

---

From: Russ Housley <[email-masked]>
Date: Wed, 3 Apr 2019 16:57:59 -0400

I made a few very minor edits.

Russ

> On Apr 2, 2019, at 4:31 PM, Robert Sparks <[email-masked]> wrote:
> 
> Draft minutes are at
> 
> _______________________________________________
> stir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/stir