Subject: [stir] Secure Telephone Identity Revisited (stir) WG Virtual Meeting: 2020-04-20

From: IESG Secretary <[email-masked]>
Date: Tue, 24 Mar 2020 14:32:58 -0700

The Secure Telephone Identity Revisited (stir) Working Group will hold
a virtual interim meeting on 2020-04-20 from 14:30 to 15:30 UTC.

Agenda:

STIR WG Agenda for Virtual IETF 107

0)  Minute Taker, Jabber Scribe, Bluesheets

1)  Agenda Bash

2) Active WG documents
   -- draft-ietf-stir-passport-rcd (Chris)
   -- draft-ietf-stir-rph-emergency-services (Martin)

3) Updates on document in WG LC 
   -- draft-ietf-stir-cert-delegation (Jon)

4) Updates on post-WG LC documents
   -- draft-ietf-stir-oob (EKR and Jon)
   -- draft-ietf-stir-passport-divert (Jon)

5) Any Other Business (if time allows)
   -- draft-burger-stir-iana-cert (Eric)
   -- draft-rosen-stir-emergency-calls (Brian)
   -- draft-peterson-stir-servprovider-oob (Jon)

6)  Wrap Up

Information about remote participation:
Coordinates will be provided on-list

---

From: Robert Sparks <[email-masked]>
Date: Tue, 24 Mar 2020 16:52:10 -0500

As you can see, there was a clear time to pick from the doodle. Thanks 
to everyone that responded!

You can convert this into your local time starting at 
https://www.timeanddate.com/worldclock/converter.html?iso=20200420T143000&p1=1440 

or, you can grab the ics at

https://datatracker.ietf.org/meeting/interim-2020-stir-01/sessions/stir.ics

(which you can find in the upper right corner of 
https://datatracker.ietf.org/meeting/interim-2020-stir-01/session/stir).

RjS

On 3/24/20 4:32 PM, IESG Secretary wrote:
> _______________________________________________
> stir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/stir