Subject: [stir] Doodle: STIR Virtual Meeting on April 9th

From: Russ Housley <[email-masked]>
Date: Fri, 13 Mar 2020 15:25:14 -0400

Dear STIR WG:

The IESG ha suggested that the STIR WG hold a virtual meeting on April 9th.  This doodle is to see if that date will work.  If not, we will pick another date.  Please respond to the doodle poll by end of the day on March 17th.

Russ & Robert

---

From: Russ Housley <[email-masked]>
Date: Fri, 13 Mar 2020 15:33:48 -0400

Dear STIR WG:

With the link this time ...

https://doodle.com/poll/7sswukgchdara4sq <https://doodle.com/poll/7sswukgchdara4sq>

Russ & Robert

---

From: Robert Sparks <[email-masked]>
Date: Mon, 16 Mar 2020 14:26:54 -0500

Many thanks to those that have responded so far.

If you haven't already completed this Doodle, please do so ASAP.

RjS

On 3/13/20 2:33 PM, Russ Housley wrote:
> The IESG ha suggested that the STIR WG hold a virtual meeting on April 
> 9th.  This doodle is to see if that date will work.  If not, we will 
> pick another date.  Please respond to the doodle poll by end of the 
> day on March 17th.
>
> https://doodle.com/poll/7sswukgchdara4sq
>
> Russ & Robert
>
>
> _______________________________________________
> stir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/stir

---

From: Robert Sparks <[email-masked]>
Date: Fri, 20 Mar 2020 13:21:35 -0500

All -

Our attempt to hold an interim Apr 9 is not going to work out - we'll be 
missing Chris, who we really need to be there.

Here is a new doodle with some alternate date times. Please indicate 
which of them will work for you.

https://doodle.com/poll/3k2yvgseqv6h5pwt

RjS