Subject: [stir] stir-certs-01: Expert Review?

From: Eric Burger <[email-masked]>
Date: Mon, 20 Apr 2020 13:24:36 -0400

I heard two broad schools of thought on expert review. One theory is that since making determinations of who is authorized to update registrations is fraught with unsolvable Layer-9 issues, and since IANA is ill equipped to solve unsolvable Layer-9 issues, that IANA should take an extreme hands-off position and register anything that comes their way that meets the “identify the registrant” criteria specified in the draft. The other theory is that IANA can pass off requests to an expert that can triage registrations that would pass the “identify the registrant” criteria yet be obviously bogus. E.g., 10,000 registrations come in at once from the same place registering things that have a globally accepted, well-known authority, and it would be obvious the registrant does not have those authorities. However, we would “know it when we see it” and stay clear of the many jurisdictions where various governments, some UN recognized and others not, lay claim to a particular resource. In those instances, as laid out in the draft, we could have multiple registrations and not have IANA get into the Layer-9 (Layer-10, as now we’re talking governments of governments?) unsolvable problem.

Opinions? I did hear Alyssa say that if we lay out easy to follow, clear, uncontroversial steps, IANA can cleanly execute them. So, if you’ve got an algorithm, put it forth now.

---

From: Brian Rosen <[email-masked]>
Date: Mon, 20 Apr 2020 15:46:51 -0400

Generally, I think we have to decide if a registry is actually needed/helpful and then decide what the management policy is.

I really do think that the folks running verification will be able to easily determine who is authoritative for a given prefix, and thus the registry has only marginal value.  There is some value, so the question is whether the grief of running it exceeds the value.

I think it’s pretty clear that if it vexes IANA, then it’s not worth it.

However, I’m fairly optimistic an expert, equipped with “when in doubt, allow it” guidance, can do what is needed, and then perhaps the utility is more than the grief, assuming we have experts who will agree to serve.

On the other, other hand, if we get into a tussle with ITU or anyone else over running a registry, then I’d drop the registry in a heart beat - not enough value to spend much time on.

Brian

> On Apr 20, 2020, at 1:24 PM, Eric Burger <[email-masked]> wrote:
> 
> _______________________________________________
> stir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/stir