Subject: [stir] for e.164 address, who do i blame?

From: Michael Thomas <[email-masked]>
Date: Tue, 28 Apr 2020 16:36:26 -0700

Forgive me because I haven't manage to get through all of the docs yet, 
but while I'm pretty sure I know who to blame for sip:user@domain (= 
domain owner), is there an equivalent for the telephone numbers? That 
is, does the cert I download have contact information for who the 
number(s) are delegated to? I'm not asking for anything beyond that, 
just whether I can find that out reliably as, say, a human being.

Mike

---

From: Richard Shockey <[email-masked]>
Date: Tue, 28 Apr 2020 20:35:47 -0400

Apologies this should have gone to the STIR list and not IETF Discuss.

— 
Richard Shockey

On 4/28/20, 8:34 PM, "Richard Shockey" <[email-masked]> wrote:

    On 4/28/20, 7:36 PM, "stir on behalf of Michael Thomas" <[email-masked] on behalf of [email-masked]> wrote:

        Forgive me because I haven't manage to get through all of the docs yet, 
        but while I'm pretty sure I know who to blame for sip:user@domain (= 
        domain owner), is there an equivalent for the telephone numbers? 

    RS> Yes the Government.  ( They are here to help...just remember!) Phone numbers by international treaty are the exclusive domain of National Regulatory Authorities. In the US that is the FCC and the Wireline Competition Bureau advised by yours truly and others in the North American Numbering Council. The statutory authority is Section 251 (e) 1 of the US Code.  In Canada it’s the CRTC, in the UK its OFCOM etc etc. Every nation state grants total absolute and plenary authority to phone numbers in much the same way. Phone numbers work which is why they are still so popular. 

    That 

    RS> The US STIR/SHAKEN Passport within the SIP INVITE will have a OCN an Operator Carrier Number [OCN] imbedded that will permit a trace back to the carrier of record for that number issued by the NANPA. These rules are in some flux right now.  The  S/S system in the US , for now, is highly carrier centric. You must have direct access to the US NANP to join the club.  Enterprises are, even now, demanding to sign their own calls over their own SIP Trunks.   How the UK or Australia etc are planning to do this is their business.  Obviously there is a lot of trace back imbedded in the system due to the requirements of Law Enforcement for wiretapping imbedded in CALEA.

    https://www.neca.org/business-solutions/company-codes

    Stay tuned...film at 11. 

        Mike

        _______________________________________________
        stir mailing list
        [email-masked]
        https://www.ietf.org/mailman/listinfo/stir