Subject: [stir] Call For Adoption of draft-peterson-stir-servprovider-oob

From: Russ Housley <[email-masked]>
Date: Fri, 31 Jul 2020 11:35:55 -0400

Please take a look at draft-peterson-stir-servprovider-oob. Please indicate whether you support adoption of this document by the STIR WG.  Please respond before 23 August 2020.  If you support adoption, please indicate whether you would review or implement.

This document can be found in the datatracker at https://datatracker.ietf.org/doc/draft-peterson-stir-servprovider-oob/

Russ & Robert

---

From: Mary Barnes <[email-masked]>
Date: Fri, 31 Jul 2020 10:56:17 -0500

I support the adoption and am willing to review.

Regards,
Mary.

On Fri, Jul 31, 2020 at 10:36 AM Russ Housley <[email-masked]> wrote:

> Please take a look at draft-peterson-stir-servprovider-oob. Please
> indicate whether you support adoption of this document by the STIR WG.
> Please respond before 23 August 2020.  If you support adoption, please
> indicate whether you would review or implement.
>
> This document can be found in the datatracker at
> https://datatracker.ietf.org/doc/draft-peterson-stir-servprovider-oob/
>
> Russ & Robert
>
> _______________________________________________
> stir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/stir
>