Subject: [stir] draft minutes: STIR at IETF 109

From: Robert Sparks <[email-masked]>
Date: Tue, 24 Nov 2020 14:50:57 -0600

See https://datatracker.ietf.org/meeting/109/materials/minutes-109-stir-00

Please send necessary corrections to the list or the chairs ASAP.

RjS

---

From: Robert Sparks <[email-masked]>
Date: Tue, 24 Nov 2020 14:54:28 -0600

And I had a document name wrong (cut-paste error on my part) in the 
summary - corrected at

https://datatracker.ietf.org/meeting/109/materials/minutes-109-stir-01

On 11/24/20 2:50 PM, Robert Sparks wrote:
> See 
> https://datatracker.ietf.org/meeting/109/materials/minutes-109-stir-00
>
> _______________________________________________
> stir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/stir

---

From: Robert Sparks <[email-masked]>
Date: Tue, 24 Nov 2020 15:05:14 -0600

Aand, I was clearly trying to move too quickly still.

https://datatracker.ietf.org/meeting/109/materials/minutes-109-stir-02

is up, and the summary should make a little more sense. Apologies for 
the noise.

RjS