Subject: [stir] AD review of draft-ietf-stir-rph-emergency-services-05

From: "Murray S. Kucherawy" <[email-masked]>
Date: Mon, 25 Jan 2021 20:37:50 -0800

This should be easy:

* Please double check all uses of "header" in case they should actually be
"header field", and adjust as needed.

* In the first paragraph of Section 3, you might want to say "between 0 and
4, inclusive".

Apart from that, I think it looks good.  I'll request Last Call shortly.

-MSK, ART AD

---

From: Chris Wendt <[email-masked]>
Date: Tue, 26 Jan 2021 14:51:03 -0500

Hi Murray,

Thanks for the review, i have updated my local document with fixes for your comments, will wait to release a 06 in case any other last comments come in.

-Chris

> On Jan 25, 2021, at 11:37 PM, Murray S. Kucherawy <[email-masked]> wrote:
> 
> This should be easy:
> 
> * Please double check all uses of "header" in case they should actually be "header field", and adjust as needed.
> 
> * In the first paragraph of Section 3, you might want to say "between 0 and 4, inclusive".
> 
> _______________________________________________
> stir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/stir