Subject: Re: [stir] WGLC: draft-ietf-stir-passport-rcd-09

From: Russ Housley <[email-masked]>
Date: Fri, 15 Jan 2021 10:21:51 -0500

I saw comments from Jack Rickard, Ben Campbell, and myself.  I have not seen responses to any of these comments from the authors.  Authors please respond to these comments and post and updated I-D.

Russ

> On Dec 8, 2020, at 4:30 PM, Robert Sparks <[email-masked]> wrote:
> 
> This is a WGLC for draft-ietf-stir-passport-rcd-09.
> 
> Please send reviews to the list by the end of day 22 Dec 2020.
> 
> If you plan to provide a review but need more time, please let us know early.
> 
> See <https://datatracker.ietf.org/doc/draft-ietf-stir-passport-rcd/>
> 
> RjS

---

From: Chris Wendt <[email-masked]>
Date: Tue, 19 Jan 2021 11:10:02 -0500

Hi Russ,

Thanks, we are working on an update and responses.  There have been new suggestion brought as well that I’d like to provide details to the group as well.  Should have something soon.

-Chris

> On Jan 15, 2021, at 10:21 AM, Russ Housley <[email-masked]> wrote:
> 
> _______________________________________________
> stir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/stir