Subject: Re: [stir] WG Last Call for draft-ietf-stir-rph-emergency-services-02

From: Russ Housley <[email-masked]>
Date: Fri, 15 Jan 2021 10:39:54 -0500

There was a good amount of discussion on this document, and then a revised I-D was posted to address the issues that were raised.  At IETF 109, Chris gave a status update that ended with a call to "Continue document progress in WGLC".  I have not seen any comments since that point.

Please raise any remaining concerns on the STIR mail list by 24 Jan 2021.

Russ

> On Jul 31, 2020, at 11:29 AM, Russ Housley <[email-masked]> wrote:
> 
> 
> This is the STIR WG Last Call for "Assertion Values for a Resource Priority Header Claim and a SIP Priority Header Claim in Support of Emergency Services Networks” <draft-ietf-stir-rph-emergency-services-02>.  Please review the document and send your comments to the STIR WG mail list by 22 August 2020.
> 
> https://datatracker.ietf.org/doc/draft-ietf-stir-rph-emergency-services/
> 
> Thanks,
> Robert & Russ

---

From: Russ Housley <[email-masked]>
Date: Mon, 25 Jan 2021 09:41:26 -0500

No new issues have been raised, and I believe that the all of the previous ones have been resolved.

I will put together the shepherd write-up and then pass the document along the IESG.

Russ

> On Jan 15, 2021, at 10:39 AM, Russ Housley <[email-masked]> wrote:
>

---

From: Russ Housley <[email-masked]>
Date: Mon, 25 Jan 2021 10:03:25 -0500

I'm working on the shepherd write-up, and I wonder whether [I-D.rosen-stir-emergency-calls] is a normative reference. I'm thinking it could be informative.

Russ

---

From: Brian Rosen <[email-masked]>
Date: Mon, 25 Jan 2021 12:37:21 -0500

Yes, informative

> On Jan 25, 2021, at 10:03 AM, Russ Housley <[email-masked]> wrote:
> 
> _______________________________________________
> stir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/stir

---

From: Chris Wendt <[email-masked]>
Date: Mon, 25 Jan 2021 12:45:28 -0500

Thanks Brian, was just responding, i’ll release a new version of the document to switch it to informative.

-Chris

> On Jan 25, 2021, at 12:37 PM, Brian Rosen <[email-masked]> wrote:
> 
> Yes, informative
>

---

From: Russ Housley <[email-masked]>
Date: Mon, 25 Jan 2021 22:42:26 -0500

Publication of -05 has been requested.

The shepherd write-up is here:
https://datatracker.ietf.org/doc/draft-ietf-stir-rph-emergency-services/shepherdwriteup/

Russ

> On Jan 25, 2021, at 9:41 AM, Russ Housley <[email-masked]> wrote:
>