Subject: [stir] Genart last call review of draft-ietf-stir-rph-emergency-services-05

From: Linda Dunbar via Datatracker <[email-masked]>
Date: Mon, 08 Feb 2021 15:31:32 -0800

Reviewer: Linda Dunbar
Review result: Ready

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair.  Please treat these comments just
like any other last call comments.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-stir-rph-emergency-services-5
Reviewer: Linda Dunbar
Review Date: 2021-02-08
IETF LC End Date: 2021-02-09
IESG Telechat date: Not scheduled for a telechat

Summary:
This document adds new "auth" array key values for a Resource Priority Header
("rph") claim defined in [RFC8443], in support of Emergency Services Networks
for emergency call origination and callback. This document also defines a new
PASSporT claim. The document is written very clear, easy to understand.

Major issues: None

Minor issues: None

Nits/editorial comments:

---

From: Alissa Cooper <[email-masked]>
Date: Wed, 24 Feb 2021 16:53:33 -0500

Linda, thanks for your review. I entered a No Objection ballot.

Alissa

> On Feb 8, 2021, at 6:31 PM, Linda Dunbar via Datatracker <[email-masked]> wrote:
> 
> Reviewer: Linda Dunbar
> Review result: Ready
> 
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art