Subject: Re: [stir] AD review of draft-ietf-stir-rph-emergency-services-05

From: "Murray S. Kucherawy" <[email-masked]>
Date: Mon, 8 Feb 2021 22:24:53 -0800

I think unless you've received other Last Call feedback, you can post what
you have as -06 tomorrow when Last Call closes, and we can get it on the
next available telechat.

-MSK

On Tue, Jan 26, 2021 at 11:51 AM Chris Wendt <[email-masked]>
wrote:

> Hi Murray,
>
> Thanks for the review, i have updated my local document with fixes for
> your comments, will wait to release a 06 in case any other last comments
> come in.
>
> -Chris
>
> > On Jan 25, 2021, at 11:37 PM, Murray S. Kucherawy <[email-masked]>
> wrote:
> >
> > This should be easy:
> >
> > * Please double check all uses of "header" in case they should actually
> be "header field", and adjust as needed.
> >
> > * In the first paragraph of Section 3, you might want to say "between 0
> and 4, inclusive".
> >
> > Apart from that, I think it looks good.  I'll request Last Call shortly.
> >
> > -MSK, ART AD
> > _______________________________________________
> > stir mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/stir
>
>

---

From: Chris Wendt <[email-masked]>
Date: Tue, 9 Feb 2021 12:40:27 -0500

Will do.

> On Feb 9, 2021, at 1:24 AM, Murray S. Kucherawy <[email-masked]> wrote:
> 
> I think unless you've received other Last Call feedback, you can post what you have as -06 tomorrow when Last Call closes, and we can get it on the next available telechat.
> 
> -MSK
> 
> On Tue, Jan 26, 2021 at 11:51 AM Chris Wendt <[email-masked] <mailto:[email-masked]>> wrote:
> Hi Murray,
> 
> Thanks for the review, i have updated my local document with fixes for your comments, will wait to release a 06 in case any other last comments come in.
> 
> -Chris
> 
> > On Jan 25, 2021, at 11:37 PM, Murray S. Kucherawy <[email-masked] <mailto:[email-masked]>> wrote:
> > 
> > This should be easy:
> > 
> > * Please double check all uses of "header" in case they should actually be "header field", and adjust as needed.
> > 
> > * In the first paragraph of Section 3, you might want to say "between 0 and 4, inclusive".
> > 
> > [email-masked] <mailto:[email-masked]>
> > https://www.ietf.org/mailman/listinfo/stir <https://www.ietf.org/mailman/listinfo/stir>
>