Subject: Re: [stir] WGLC: draft-ietf-stir-passport-rcd-09

From: Robert Sparks <[email-masked]>
Date: Tue, 16 Feb 2021 14:13:52 -0600

Hi Chris -

When do you expect to issue this revision?

RjS

On 1/19/21 10:10 AM, Chris Wendt wrote:
> Hi Russ,
>
> Thanks, we are working on an update and responses.  There have been new suggestion brought as well that I’d like to provide details to the group as well.  Should have something soon.
>
> -Chris
>
>> On Jan 15, 2021, at 10:21 AM, Russ Housley <[email-masked]> wrote:
>>
>> I saw comments from Jack Rickard, Ben Campbell, and myself.  I have not seen responses to any of these comments from the authors.  Authors please respond to these comments and post and updated I-D.
>>
>> Russ
>>
>>
>>> On Dec 8, 2020, at 4:30 PM, Robert Sparks <[email-masked]> wrote:
>>>
>>> This is a WGLC for draft-ietf-stir-passport-rcd-09.
>>>
>>> Please send reviews to the list by the end of day 22 Dec 2020.
>>>
>>> If you plan to provide a review but need more time, please let us know early.
>>>
>>> See <https://datatracker.ietf.org/doc/draft-ietf-stir-passport-rcd/>
>>>
>>> RjS
>> _______________________________________________
>> stir mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/stir
> _______________________________________________
> stir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/stir

---

From: Chris Wendt <[email-masked]>
Date: Wed, 17 Feb 2021 09:22:28 -0500

Hi Robert,

Will have it before document deadline and will need time during meeting to discuss updates. They are mostly to address issues brought up with integrity mechanism and providing a framework for constraining/integrity protecting specific resources.  We are also trying to improve the examples to make them more relevant to what we see people doing in real implementations.

-Chris

> On Feb 16, 2021, at 3:13 PM, Robert Sparks <[email-masked]> wrote:
> 
> Hi Chris -
>