Subject: [stir] Change to WG chairs

From: "Murray S. Kucherawy" <[email-masked]>
Date: Thu, 29 Jul 2021 17:09:57 -0700

Colleagues, just a quick announcement!

To assist with the workload for the STIR working group, Ben Campbell has
volunteered to step in as a third co-chair.  Ben's got plenty of experience
in various IETF roles, just like your other co-chairs, so you're in two
more good hands.

I'm off now to press the magic buttons to make this happen.

-MSK, ART AD

---

From: Russ Housley <[email-masked]>
Date: Thu, 29 Jul 2021 20:24:28 -0400

Thanks for your help Ben!

> On Jul 29, 2021, at 8:09 PM, Murray S. Kucherawy <[email-masked]> wrote:
> 
> To assist with the workload for the STIR working group, Ben Campbell has volunteered to step in as a third co-chair.  Ben's got plenty of experience in various IETF roles, just like your other co-chairs, so you're in two more good hands.
>