Subject: [stir] Note Takers

From: Ben Campbell <[email-masked]>
Date: Tue, 9 Nov 2021 20:48:03 -0600

Hi,

We need a couple of note takers for the STIR meeting on Friday. We can get by with one, but two would be better. Volunteers will have a moment of glory and the chairs' eternal gratitude.

The collaborative note-taking app is available at https://codimd.ietf.org/notes-ietf-112-stir <https://codimd.ietf.org/notes-ietf-112-stir>

Thanks!

Ben (For the STIR Chairs)

---

From: Ben Campbell <[email-masked]>
Date: Wed, 10 Nov 2021 14:23:41 -0600

We only have an hour on Friday and quite a bit of material to cover. Please volunteer in advance so we can start the meeting promplty.

Thanks!

Ben.

> On Nov 9, 2021, at 8:48 PM, Ben Campbell <[email-masked]> wrote:
> 
> Hi,
> 
> _______________________________________________
> stir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/stir

---

From: Ben Campbell <[email-masked]>
Date: Thu, 11 Nov 2021 18:02:27 -0600

Please?

Thanks!

Ben.

> On Nov 10, 2021, at 2:23 PM, Ben Campbell <[email-masked]> wrote:
> 
>> On Nov 9, 2021, at 8:48 PM, Ben Campbell <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> Hi,
>> 
>> [email-masked] <mailto:[email-masked]>