Subject: Re: [stir] Call for adoption for draft-wendt-stir-identity-header-errors-handling

From: Russ Housley <[email-masked]>
Date: Sat, 4 Dec 2021 15:25:42 -0500

I saw no one speak against adoption, so the STIR WG will take on this work.

Chris, please post draft-ietf-stir-identity-header-errors-handling-00.

For the STIR WG Chairs,
Russ

> On Nov 12, 2021, at 11:38 AM, Russ Housley <[email-masked]> wrote:
> 
> On the STIR session today, there was significant support for adopting draft-wendt-stir-identity-header-errors-handling.  This call is to see if there is rough consensus for the STIR WG to proceed with adoption of the document.
> 
> Please send your reply about whether you support making this document a WG document.  Please voice your support or raise concerns by 3 December 2021.
> 
> For the STIR WG Chairs,
> Russ
>

---

From: Chris Wendt <[email-masked]>
Date: Mon, 6 Dec 2021 17:26:14 -0500

Will do, thanks everyone.

> On Dec 4, 2021, at 3:25 PM, Russ Housley <[email-masked]> wrote:
> 
> _______________________________________________
> stir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/stir