Subject: [stir] Call for adoption of draft-peterson-stir-rfc4916-update-04

From: Ben Campbell <[email-masked]>
Date: Tue, 21 Dec 2021 17:18:51 -0600

This is a STIR consensus call for adoption of draft-peterson-stir-rfc4916-update-04 (connected identity). Please send any objections to adoption or any other comments to the list by January 17, 2022. (The usual deadline is extended due to the holidays).

This call is in parallel to the STIR charter update currently under review, and actual adoption depends on approval of the updated charter.

Thanks!

Ben. (for the STIR chairs).

---

From: "Gorman, Pierce" <[email-masked]>
Date: Wed, 22 Dec 2021 22:40:40 +0000

I'm heartily in favor of the STIR working group adoption of draft-peterson-stir-rfc4916-update-04.

Best regards,

Pierce Gorman
Principal Engineer Sys Arch

Direct 913.439.4368 |  [email-masked]
t-mobile.com  | Follow T-Mobile on Twitter, Facebook and Instagram  

-----Original Message-----
From: stir <[email-masked]> On Behalf Of Ben Campbell
Sent: Tuesday, December 21, 2021 5:19 PM
To: IETF STIR Mail List <[email-masked]>
Cc: Peterson, Jon <[email-masked]>; [email-masked]; Chris Wendt <[email-masked]>
Subject: [stir] Call for adoption of draft-peterson-stir-rfc4916-update-04

[External]

Thanks!

Ben. (for the STIR chairs).
_______________________________________________
stir mailing list
[email-masked]
https://nam02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fstir&amp;data=04%7C01%7Cpierce.gorman%40t-mobile.com%7Ca6d3a0195e6640e9634808d9c4d84f72%7Cbe0f980bdd994b19bd7bbc71a09b026c%7C0%7C0%7C637757255635506675%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=vpQJTtpOzYWp7NDYcvRqt8v1Lk7Rld6TYFQHk7Xguy4%3D&amp;reserved=0