Subject: [storm] Working Group Last Call on "iFCP and Protocol 133 Updates"

From: Tom Talpey <[email-masked]>
Date: Thu, 4 Feb 2010 14:49:33 +0000

The STORM working group announces Last Call on the iFCP update document

	http://www.ietf.org/id/draft-ietf-storm-ifcp-ipn133-updates-00.txt

which was chartered and published last November. The Last Call period will
extend through Sunday February 21, 2010 at 11:59pm Eastern Standard Time,
in expectation of completing any necessary edits prior to the March IETF
publication deadlines.

Please send any and all technical comments directly to this mailing list:
	[email-masked]

Any editorial or other comments should be sent to the authors, cc'ing me:
	David Peterson david.peterson -at- brocade.com
	David Black black_david -at- emc.com
	Tom Talpey (STORM WG co-chair) ttalpey -at- microsoft.com

Additional information on the STORM WG agenda, work items and links to
the active documents are available at
	http://www.ietf.org/dyn/wg/charter/storm-charter.html
	
The document Abstract is reproduced below.

   Changes to Fibre Channel have caused the specification of iFCP
   address translation mode to become incorrect.  Due to the absence of
   usage of iFCP address translation mode, it is deprecated by this
   document.  iFCP address transparent mode remains correctly specified.

   iFCP address transparent mode has been implemented and is in current
   use, therefore, it is not affected by this document.

   This document also records the state of Internet Protocol Number 133,
   which was allocated for a pre-standard version of FCIP.

Tom Talpey
STORM WG co-chair

---

From: <[email-masked]>
Date: Thu, 18 Feb 2010 14:31:12 -0500

In the interest of their being at least one Last Call comment, I reviewed my own draft ;-).

The second paragraph of the Introduction needs a concluding sentence to state that no change is being made to the IANA allocation of IP Protocol number 133 so that the reader who skipped the abstract doesn't have to go all the way down to section 4 to find out that nothing is being changed.

There we go, that's one comment ...

Thanks,
--David
----------------------------------------------------
David L. Black, Distinguished Engineer
EMC Corporation, 176 South St., Hopkinton, MA  01748
+1 (508) 293-7953             FAX: +1 (508) 293-7786
[email-masked]        Mobile: +1 (978) 394-7754
----------------------------------------------------

---

From: Tom Talpey <[email-masked]>
Date: Fri, 19 Feb 2010 04:26:00 +0000

I will pitch in with one more, then.

The two RFC4172 terms "address translation mode" and "address transparent mode" are quite similar, and the draft specifies quite a different fate for each one. I would suggest clarifying the distinction more sharply in the second paragraph of the introduction by (perhaps) adding bullets to the terms where first introduced, and also making clear that both are actually defined in RFC4172.

Tom.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of [email-masked]
> Sent: Thursday, February 18, 2010 11:31 AM
> To: [email-masked]
> Subject: Re: [storm] Working Group Last Call on "iFCP and Protocol 133
> Updates"
> 
> The second paragraph of the Introduction needs a concluding sentence to
> state that no change is being made to the IANA allocation of IP Protocol
> number 133 so that the reader who skipped the abstract doesn't have to go
> all the way down to section 4 to find out that nothing is being changed.
> 
> _______________________________________________
> storm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/storm