Subject: [storm] Anaheim meeting & WG activity

From: <[email-masked]>
Date: Wed, 3 Feb 2010 22:45:59 -0500

First, I apologize for the delay in getting this note out.  I had every intent of getting storm WG activity going immediately after the winter holidays, and then January started with a bang at my day job and never let up.  For some reason, the people who pay my salary expect me to do useful work for them ...

Announcement: The storm WG will meet during the IETF meeting week, March 21-26 in Anaheim, CA.  I've asked for a 1.5 hour meeting slot; we'll see what we get.  So, what are we going to work on there?  Glad you asked ...

The storm WG charter anticipates seven drafts:
	- 5 protocol drafts: iSCSI consolidation, iSCSI update (SAM features),
		combined iFCP/FCIP update, RDDP MPA update, and iSER update, plus
	- 2 MIB updates, to the iFCP and iSCSI MIBs.
Five of these drafts have been submitted - your WG chairs (Tom Talpey and I) are gently encouraging the authors of the RDDP MPA update to submit the -00 version of that draft, and we're holding off on the iSCSI MIB update draft until we have a better idea of what will happen with the two iSCSI drafts (the iSCSI MIB update depends not only on features added by the iSCSI update draft, but also on features [if any] that the WG decides to remove from the iSCSI consolidation draft).

Here's the plan for the five drafts we have now:
- As his first official action as a WG chair, Tom (storm co-chair) will start the WG last call on the iFCP/FCIP update draft and the updated iFCP MIB shortly.  Tom will run this last call because I'm the primary author/editor of that draft.
- The iSCSI-related drafts will be discussed in this sequence: iSCSI update (SAM features), iSER, iSCSI consolidation.  Please review and comment (to the list) on the iSCSI update draft now:
	http://www.ietf.org/id/draft-ietf-storm-iscsi-sam-00.txt
Discussion of the iSER draft will follow, and for the iSCSI consolidation draft, please bring suggestions for what to take out (because it's never been implemented) to the Anaheim meeting, or post it to the list during the meeting week.

That brings me to an important Reminder: Travel is NOT REQUIRED to participate in the storm WG.  The intent is to operate primarily via this mailing list, and anything that happens in the Anaheim meeting will be posted to the list for further comment and discussion before  any final decision or action.

Thanks for your patience,
--David (storm WG co-chair)
----------------------------------------------------
David L. Black, Distinguished Engineer
EMC Corporation, 176 South St., Hopkinton, MA  01748
+1 (508) 293-7953             FAX: +1 (508) 293-7786
[email-masked]        Mobile: +1 (978) 394-7754
----------------------------------------------------

---

From: "David Harrington" <[email-masked]>
Date: Thu, 4 Feb 2010 12:34:10 -0500

Hi,

are you requesting webex support for the meeting?

David Harrington
[email-masked]
[email-masked]
[email-masked]

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of [email-masked]
> Sent: Wednesday, February 03, 2010 10:46 PM
> To: [email-masked]
> Subject: [storm] Anaheim meeting & WG activity
> Importance: High
> 
> First, I apologize for the delay in getting this note out.  I 
> had every intent of getting storm WG activity going 
> immediately after the winter holidays, and then January 
> started with a bang at my day job and never let up.  For some 
> reason, the people who pay my salary expect me to do useful 
> work for them ...
> 
> Announcement: The storm WG will meet during the IETF meeting 
> week, March 21-26 in Anaheim, CA.  I've asked for a 1.5 hour 
> meeting slot; we'll see what we get.  So, what are we going 
> to work on there?  Glad you asked ...
> 
> Five of these drafts have been submitted - your WG chairs 
> (Tom Talpey and I) are gently encouraging the authors of the 
> RDDP MPA update to submit the -00 version of that draft, and 
> we're holding off on the iSCSI MIB update draft until we have 
> a better idea of what will happen with the two iSCSI drafts 
> (the iSCSI MIB update depends not only on features added by 
> the iSCSI update draft, but also on features [if any] that 
> the WG decides to remove from the iSCSI consolidation draft).
> 
> - As his first official action as a WG chair, Tom (storm 
> co-chair) will start the WG last call on the iFCP/FCIP update 
> draft and the updated iFCP MIB shortly.  Tom will run this 
> last call because I'm the primary author/editor of that draft.
> - The iSCSI-related drafts will be discussed in this 
> sequence: iSCSI update (SAM features), iSER, iSCSI 
> consolidation.  Please review and comment (to the list) on 
> the iSCSI update draft now:
> Discussion of the iSER draft will follow, and for the iSCSI 
> consolidation draft, please bring suggestions for what to 
> take out (because it's never been implemented) to the Anaheim 
> meeting, or post it to the list during the meeting week.
> 
> That brings me to an important Reminder: Travel is NOT 
> REQUIRED to participate in the storm WG.  The intent is to 
> operate primarily via this mailing list, and anything that 
> happens in the Anaheim meeting will be posted to the list for 
> further comment and discussion before  any final decision or action.
> 
> _______________________________________________
> storm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/storm
>

---

From: <[email-masked]>
Date: Tue, 9 Feb 2010 11:05:28 -0500

Yes, I've sent in the request.

Thanks,
--David

> From: [email-masked] [mailto:[email-masked]] On Behalf Of David Harrington
> Sent: Thursday, February 04, 2010 12:34 PM
> To: Black, David; [email-masked]
> Subject: Re: [storm] Anaheim meeting & WG activity
> 
> Hi,
>